open All Channels
seplocked Linux
blankseplocked EvE not working after Nvidia driver update on Suse 10.3
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Cara Amnel
Posted - 2007.12.23 10:07:00 - [1]
 

Playing Eve with the native client with no problems. After updating my system with the new nvidia drivers, i only get a black screen when i start eve. Previous nvidia driver version 100.14.23 new drivers 169.07
I installed the drivers with the YAST tool. My other game just runs fine (Guildwars in wine).

Reintstalled eve completly and now i get thise funny graphical screen wich is unreadeble. I played around with some settings with now result.

I also tried the windows client in wine (version 0.9.51) but i only get a blank screen. i did install the arial.ttf in de fonts directory which worked before.




System info:

cpu: Intel(R) Core(TM)2 Quad CPU @ 2.66GHz
cpu_ghz: 2.66
memory: 2025
videocard_manufacturer: NVIDIA Corporation
videocard_type: GeForce 7950 GX2/PCI/SSE2
videocard_ram: 512
agp_aperture_size: 508
videocard_driver_version: 2.1.2 NVIDIA 169.07
soundcard: C-Media PCI CMI8738 (model 37) at 0xbc00, irq 2
soundcard_driver: ALSA Version 1.0.14
machine_bitness: 32
kernel: 2.6.22.13-0.3-default
x_version: Xorg Version 7.2.0
distro: SuSE openSUSE 10.3 (i586)
GUI version: eve-000066

AcidBurns
Fyght Club
SpaceMonkey's Alliance
Posted - 2007.12.23 21:13:00 - [2]
 

Edited by: AcidBurns on 23/12/2007 21:43:31
I thought i try out the new drivers 169.04 but all it did was **** up my graphics.
Eve starts and all that but the graphics looks like I'm running 256 colours.
The performance is much better thou, getting 10-30 fps more depending on situation.
So if someone has a solution to the "256 colour" problem please let me know.

AcidBurns
Fyght Club
SpaceMonkey's Alliance
Posted - 2007.12.23 22:49:00 - [3]
 

sorted my 256 colour problem by updating to the latest nvidia drivers.

Snowcrash Winterheart2
Gallente
Concordia Discors
Posted - 2007.12.23 23:46:00 - [4]
 

Simply using a generic Wine 0.9.51 install will not result in a working EVE client. You will have to either download the source code for .51 (or latest GIT) apply the 0001-BindIOCompletion patch (possibly manually), compile it and install it. I'd suggest installing it somewhere other than the default location so as not to conflict with a generic install.

I'm afraid I can't help with the Cegeda thing, that's Transgamings ball and I can't play with it.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only