open All Channels
seplocked Linux
blankseplocked Linux Client + multi-monitors in gutsy
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Xianthar
Vanishing Point.
The Initiative.
Posted - 2007.12.20 20:44:00 - [1]
 

hi all...i'm having an issue with the resolution of the client, when it full screen it tries to span all my screens but only appears on one (so i only see a quarter of the screen). If i set it up to use a window, i get the same problem, it appears to render the game at a very high resolution but the window only shows part of the screen....as gutsy now uses auto setup for most of the xorg.conf file there isn't really a place for me to add the resolution that i want without redoing the entire file...is there a way around this?

if i use metacity i can get full screen spanning the displays but what i really want is the client running in a window, which still does not work with metacity

System Specs:
Gutsy x64 + compiz-fusion
4GB ram
Intel Q6600
2 x geforce 8600 GTS
4 x 22" widescreens @ 1680x1050 using trueview to span displays

thanks for any help

-x

farfrael
FP Enterprise
Posted - 2007.12.20 21:44:00 - [2]
 

afraid easiest solution to your problem remains to manually edit your x.org conf file
should only have to change 1 small section of it

check the thread HERE for more details

Xianthar
Vanishing Point.
The Initiative.
Posted - 2007.12.21 05:29:00 - [3]
 

cool thanks got it setup....

i added: 1680x1050,NULL;NULL,1680x1050;1280x1024;1024x768

to both my screen sections as metamodes and this lets me run the client in windowed mode or full screen one 1 display at a time. the only ugly bit is that the game doesn't change the resolution when you pick a different windowed size.....i.e. if i tell cedega to display the game in a 1024 x 768 window when it was at 1280x1024 the game stays at 1280x1024 and has to be manually changed to 1024x768

for reference in station with a 1280x1024 window i get 85-90 FPS sitting in station thats with 2 x bilinear AA and 2 x anisotropic filterings forced in the nvidia driver with compiz-fusion.

-x


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only