open All Channels
seplocked EVE General Discussion
blankseplocked Eve is working fine for me.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jonathan Calvert
Minmatar
Sebiestor Tribe
Posted - 2007.12.18 22:21:00 - [1]
 

Edited by: Jonathan Calvert on 18/12/2007 22:23:05
Anyone else having the same experience?

knifee
Caldari
Euphoria Released
HYDRA RELOADED
Posted - 2007.12.18 22:35:00 - [2]
 

you any relation to Joshua Calvert?

syphurous
Gallente
Center for Advanced Studies
Posted - 2007.12.18 22:36:00 - [3]
 

Fine here.

Joseph Calvert
Posted - 2007.12.18 22:38:00 - [4]
 

It's the Calvert Family Reunion Thread! ;)
Nah, EVE works fine over here...

Zarthanon
Posted - 2007.12.18 22:50:00 - [5]
 

I don't play it much anymore, but when I login to train skills, yes--it's working fine.

Malcanis
Caldari
Vanishing Point.
The Initiative.
Posted - 2007.12.18 23:30:00 - [6]
 

Originally by: Jonathan Calvert
Edited by: Jonathan Calvert on 18/12/2007 22:23:05
Anyone else having the same experience?


Have you petitioned this weird effect you describe?

Jonathan Calvert
Minmatar
Sebiestor Tribe
Posted - 2007.12.19 13:22:00 - [7]
 

Originally by: knifee
you any relation to Joshua Calvert?


Thats the idea, some sort of cousin Im thinking. Joshua was taken 10 times over. I see my other cousin Joseph had the same idea.

But really, my Eve is still working. I suspect the lack of response means others also are working fine and actually playing instead of whining on the forums. Unfortunately Im at work.

Vladimir Ilych
Gradient
Electus Matari
Posted - 2007.12.19 13:24:00 - [8]
 

Seems to be fine. Only issue is the wi-fi connection I am forced to use atm but I won't blame CCP for that.

Hooch Flux
Caldari
Posted - 2007.12.19 13:24:00 - [9]
 

As long as noone call themselves Lagrange Calvert, you gotta do something special to earn that I think.Very Happy

Drex DuOrden
Posted - 2007.12.19 13:25:00 - [10]
 

Edited by: Drex DuOrden on 19/12/2007 13:25:52
oh noes now were whining about the whiners, we cant stoop to theyre level! LaughingLaughingLaughing

All's seems fine here!


Daphne Oboe
Posted - 2007.12.19 19:31:00 - [11]
 

All's well for me. Somehow the upgrade to premium graphics INCREASED my frame rate. I have no idea how that's possible, but I'm not complaining.

Radix Salvilines
legion industries ltd
AAA Citizens
Posted - 2007.12.19 19:43:00 - [12]
 

Alls fine thanks... well there are some b.. thats fine i mean :P

Rho Jones
Minmatar
Brutor Tribe
Posted - 2007.12.19 19:49:00 - [13]
 

Game works fine here as well.

Drex DuOrden
Posted - 2007.12.19 20:08:00 - [14]
 

Edited by: Drex DuOrden on 19/12/2007 20:10:03
Quote:
All's well for me. Somehow the upgrade to premium graphics INCREASED my frame rate. I have no idea how that's possible, but I'm not complaining.


Ok then Im not crazy i noticed that too last night i went from premium to classic back to premium and bam premium runs at an excellent FPS smoother than classic anyhow


edit: grammar failure

AK Archangel
Warhamsters
Against ALL Authorities
Posted - 2007.12.19 20:09:00 - [15]
 

Originally by: syphurous
Fine here.


NPC corp members not allowed to answer :)

Gamer4liff
Caldari
Metalworks
Majesta Empire
Posted - 2007.12.19 20:10:00 - [16]
 

Pretty great actually, loving the boost to empire exploration.

Cailais
Amarr
Nasty Pope Holding Corp
Talocan United
Posted - 2007.12.19 20:13:00 - [17]
 

Im fed up of all these moans - cant I have your stuff, and why dont you go and pla..

oh wait.

Er yeah, Eves working fine for me.

Very Happy

C.




Tarminic
Dreddit
Test Alliance Please Ignore
Posted - 2007.12.19 20:49:00 - [18]
 

Originally by: AK Archangel
Originally by: syphurous
Fine here.

NPC corp members not allowed to answer :)

Er...what?

Pitt Bull
Caldari Naval Reserve
Posted - 2007.12.19 22:13:00 - [19]
 

Haven't been bothered to log in for a couple days, but if I ever do "play" again I'll let you know if its still buggy and annoying.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only