open All Channels
seplocked Linux
blankseplocked Ship and BPOs portraits are STILL messed up (post Tuesday patch)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

farfrael
FP Enterprise
Posted - 2007.12.18 20:08:00 - [1]
 

tittle says it all
Cleared cache (in particular the Gids, Blueprint, Portraits and Types folder) and the ship portraits are even more broken now. Out of 12 ships i can see 4 icons. Used to be 6. That's progress for you.

When trying to open one of the 4 files in the Gids folder (corresponding to the 4 ships which have a portrait, even if it's a crappy one, all washed-out) I get the following error message:

"Could not open "2931_1_64.dds" - unsupported image format.
The file may be corrupt."

/me feels very tired all of a sudden ... been playing that game since 2004 and nothing has changed.
It's still full of bugs, announcements are made but nothing gets fixed

spent time bug reporting, been told it has been fixed and it's still broken.

Whatever, give me a call when you feel like fixing your game CCP.

farfrael
FP Enterprise
Posted - 2007.12.18 20:15:00 - [2]
 

Edited by: farfrael on 18/12/2007 20:30:04
bug reported it once again, feels like ****ing in the wind
Waiting for the "we need a server log" ridiculous message from the bug reporting team

did you (or transgaming) use a blind man with an abacus to test the bug had been fixed

Direct from our spy @ transgaming on how the tests for the broken ship portraits went down:
tester> I can feel the balls on the abacus, they FEEL good
CCP/transgaming>ok, you can feel them but can you SEE them?
tester>i'm blind dude!
CCP/transgaming>ok, can you IMAGINE THEM?
tester>i can do that
CCP/transgaming> do they look normal when you think about them?
tester>yeah, I guess you could say that
CCP/transgaming> bug marked as fixed! Let's start on the next bug

Durethia
Blackwater USA Inc.
Against ALL Authorities
Posted - 2007.12.18 20:58:00 - [3]
 

I'd like to note, that this bug was around for as long as I can remember, regardless of what platform I was playing EVE on.

The BPO icons always got messed up with other icons, especially in the Items hold and while scrolling around.

With the Premium graphics, under Windows, the ship icons are messed up even under Windows 2000. Particularly, my Navy Megathron has the icon of my Dramiel when both are inactive and in the same hangar; sometimes my Dominix has the icon of a Vexor.

Not sure if this is a bug related just to Linux; anomolies with the icons have been around for a long time.

farfrael
FP Enterprise
Posted - 2007.12.18 21:22:00 - [4]
 

Originally by: Durethia
I'd like to note, that this bug was around for as long as I can remember, regardless of what platform I was playing EVE on.

The BPO icons always got messed up with other icons, especially in the Items hold and while scrolling around.

With the Premium graphics, under Windows, the ship icons are messed up even under Windows 2000. Particularly, my Navy Megathron has the icon of my Dramiel when both are inactive and in the same hangar; sometimes my Dominix has the icon of a Vexor.

Not sure if this is a bug related just to Linux; anomolies with the icons have been around for a long time.



True icons used to "overlap" when scrolling quickly the content of a can or something was fixed by scrolling back a bit.
However, this is the first time for me that ship icons are just plain broken, to the point where I have to do a right-click>show info in my hangar to know which ship to fly!

Durethia
Blackwater USA Inc.
Against ALL Authorities
Posted - 2007.12.18 22:16:00 - [5]
 

Originally by: farfrael

However, this is the first time for me that ship icons are just plain broken, to the point where I have to do a right-click>show info in my hangar to know which ship to fly!


I agree, the messed up ship icons are new. But, it is a bug that seems to be reflected across the platforms so I'm not sure that the linux client is "buggy", on the contrary it's actually displaying a bug as it is in Windows too. :D


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only