open All Channels
seplocked Linux
blankseplocked Ubuntu & Graphics premium contents
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Garzak13
Posted - 2007.12.18 17:17:00 - [1]
 

Hello,
First, sorry for my English, but I'm French.

I have a problem under Ubuntu Gutsy.
Eve trinity work with the old graphics contents, but when I try to launch the game with the new graphics engine, I've an error: "Require windows 2k..." and the client don't start.

Is the new engine working on Linux?

Thanks.

CCP Cascade

Posted - 2007.12.18 17:31:00 - [2]
 

Hi. The premium content will be available Q1 2008.

Please read this: http://myeve.eve-online.com/devblog.asp?a=blog&bid=517


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only