open All Channels
seplocked EVE Information Portal
blankseplocked Trinity Patch Deployment Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5

Author Topic

Lucas Avignon
Avignon Associates Inc.
Posted - 2007.12.18 19:02:00 - [31]
 

Guys serious take the server down and fix this, if I can't see my orders then I can't change them and people won't sell or buy stuff.

Please take down the server and fix the market

Shar'Tuk TheHated
Posted - 2007.12.18 19:07:00 - [32]
 

When I undock my screen is FUBAR until I enter a new system then everything seems fine. Im also getting the warp tunnel graphic bug. Running premium graphics.

http://eve-files.com/dl/140843
http://eve-files.com/dl/140844
http://eve-files.com/dl/140845

Kaakao
Insidious Existence
RAZOR Alliance
Posted - 2007.12.18 19:10:00 - [33]
 

Edited by: Kaakao on 18/12/2007 19:27:56
Edited by: Kaakao on 18/12/2007 19:26:13
Edited by: Kaakao on 18/12/2007 19:22:37
Edited by: Kaakao on 18/12/2007 19:12:35
Edited by: Kaakao on 18/12/2007 19:11:50
Originally by: Macdeth
Classic graphics, with items/ships merged into station panel option enabled.

Every time I switch ships, the items/ships panels go blank and can't be recovered unless I unmerge them in the options.

So much for having them merged for the next week or two, I guess.


This, FIX! Mad

Proof (I know the motd is spelled wrong..)

edit: Missile launcher shooting random target and wont stop.. <- okay, that was my fault, loaded fof's to the launcher by accident Embarassed

Drakus
Minmatar
Mercurialis Inc.
RAZOR Alliance
Posted - 2007.12.18 19:17:00 - [34]
 

market in hiematar has crashed.. along with many others...

Oddball
Caldari
Caldari Provisions
Posted - 2007.12.18 19:17:00 - [35]
 

Originally by: Lucas Avignon

Please take down the server and fix the market


This.

Violet Cobra
Brutor Tribe
Posted - 2007.12.18 19:19:00 - [36]
 

"Capture Portrait" doesn't work anymore. You only get modern art Laughing

Siouxsie Xai
Gallente
The Golden Ankh
Posted - 2007.12.18 19:19:00 - [37]
 

People are running out of ammo and can not run missions because they are unable to buy ammo from the market. Please hurry with a fix.

John McDuff
Caldari
Jovian Labs
Jovian Enterprises
Posted - 2007.12.18 19:20:00 - [38]
 

Markets failing all over the place, forge, lonetrek, heimatar and others reported in this (now locked) thread

Agathorn
Posted - 2007.12.18 19:22:00 - [39]
 

As stated elsehwere, the market is dying all over the place.

I also had my ammo dissapear three times. I go out into an asteroid field with 400 or so units of ammo, rat for a while and fill up my hold with loot. I still have plenty of ammo left. I warp to a station and dock, and suddenly all my ammo is gone except for what was in the guns. Everythign in the hold is gone.

Jags4ever
Caldari
Temporal Enterprises
Posted - 2007.12.18 19:22:00 - [40]
 

Bunch of arse :(

Markets dead all over the place

Not happy

Bear grrr
The Twenty Minuters
The Spire Collective
Posted - 2007.12.18 19:22:00 - [41]
 

the markets around rens are down

Danton Marcellus
Nebula Rasa Holdings
Posted - 2007.12.18 19:25:00 - [42]
 

There's something wrong with the blue gallente colors, they're not blue anymore and the shine hurts my eyes.

John McDuff
Caldari
Jovian Labs
Jovian Enterprises
Posted - 2007.12.18 19:25:00 - [43]
 

Originally by: Agathorn
As stated elsehwere, the market is dying all over the place.

I also had my ammo dissapear three times. I go out into an asteroid field with 400 or so units of ammo, rat for a while and fill up my hold with loot. I still have plenty of ammo left. I warp to a station and dock, and suddenly all my ammo is gone except for what was in the guns. Everythign in the hold is gone.


Someone reported a station showing empty container windows error (items, ships, cargos), maybe its simply not being updated. Anyways, seen more ppl mentioning stuff like this elsewhere.


Kale Palodo
Posted - 2007.12.18 19:25:00 - [44]
 

market appears to be dead in Jita. My alt purchased a ship but it did not show up in the wallet log or the hanger. sounds silly but not sure if I was charged lol. Don't keep track of the cash, only if I have some.

ApaKaka
Lone Starr Corporation
Posted - 2007.12.18 19:27:00 - [45]
 


Obidom Jax
Posted - 2007.12.18 19:28:00 - [46]
 

Strip mining sound effects have gone

Warp tunnel effects pop up when warp is selected but while ship is building speed up and aligning to warp

Mr McCargo
IDT Research and Manufacturing
Posted - 2007.12.18 19:29:00 - [47]
 

Edited by: Mr McCargo on 18/12/2007 19:29:11
Originally by: ApaKaka
Market is still broken all over.



Nope, the market is up, but it seems you have to close your market window and then dock/jump somewhere. It should work then.

Danzig256k
Caldari
Mortal Devastating Kin
Black Sun Alliance
Posted - 2007.12.18 19:32:00 - [48]
 

yea!!!! i can train nanite operation finally :) thx dev's

Ikkajo
Minmatar
Illudium Space Products
Posted - 2007.12.18 19:33:00 - [49]
 

Jump doesn't work for the market window getting stuck. Dock sometimes does, but not 100%

Grytok
KL0NKRIEGER
Posted - 2007.12.18 19:38:00 - [50]
 

AA is not working at all, even if it's enabled through the Catalyst Control Center.

HDR is off as well, but I just can't get AA running.

Please give us back the option to enable AA through the clients graphics settings, because all the new shiny stuff looks like crap if you cannot activate AA Evil or Very Mad

Bellum Eternus
Gallente
The Scope
Posted - 2007.12.18 19:40:00 - [51]
 

Markets are back up.

I can't seem to get FSAA on more than one client at a time, running in windowed mode.

Gerome Doutrande
Posted - 2007.12.18 19:41:00 - [52]
 

Edited by: Gerome Doutrande on 18/12/2007 20:01:13
Post patch my fps with the premium content are now halved compared to pre patch premium content, with all "additional options" like shadows, hdr, disabled. WinXp Geforce 7600go. Anyone else finding this?

edit: fps are actually close to 1/3 of what I had before this patch, below 10 fps in stations in windowed and fullscreen mode.

Lucas Avignon
Avignon Associates Inc.
Posted - 2007.12.18 19:42:00 - [53]
 

Market down again Rolling Eyes

Tenshiin
Caldari
GoonFleet
GoonSwarm
Posted - 2007.12.18 19:49:00 - [54]
 

Originally by: Oddball
Originally by: Lucas Avignon

Please take down the server and fix the market


This.

Bellum Eternus
Gallente
The Scope
Posted - 2007.12.18 19:50:00 - [55]
 

T2 Gallente ships seem to have been ignored in the color upgrade. They're still all too light. The Kronos is stil light gray/gold. Needs to be darker. Same with the Astarte, Eos, Ishtar etc.

bathalus
Posted - 2007.12.18 19:51:00 - [56]
 

downloaded the patch : was informed i couldn't deploy as corrupted
downloaded the full premium client : couldnt deploy as corrupted Crying or Very sad
any 1 else having serious patch issues , i cant keep downloading as it takes 2 hrs for the preimium and a hr or so for classic , any ideasQuestion

Tolas
Aerthyrian Sovereignty
Posted - 2007.12.18 19:53:00 - [57]
 

Edited by: Tolas on 18/12/2007 19:53:39
Originally by: Kaakao
Originally by: Macdeth
Classic graphics, with items/ships merged into station panel option enabled.

Every time I switch ships, the items/ships panels go blank and can't be recovered unless I unmerge them in the options.

So much for having them merged for the next week or two, I guess.


This, FIX! Mad

Proof (I know the motd is spelled wrong..)



I have this happen too. It doesn't happen every time I change ships though, just when I move ships from a cargo hold to hangar or a station container to hangar. and I can fix it every time by right clicking in the blank area and sorting by type.

jongalt
Posted - 2007.12.18 19:55:00 - [58]
 

apakaka,

love the photo.

lmao. thats about right.

-jg.


Andrew Fess
Gallente
Posted - 2007.12.18 19:58:00 - [59]
 

Played all day yesterday, trying today (nothing has changed connection-wise) and I'm getting this as soon as Eve opens up:

Server: Tranquility
Status: Incompatible (Protocol)


When I try to login, I get an error:
Incompatible (Protocol)

Is it just me, or server is down for fixes again?
Thanks

Mysterlee
Gallente
FezCorp
Posted - 2007.12.18 20:01:00 - [60]
 

Edited by: Mysterlee on 18/12/2007 20:01:37
The old Gallente colours were alot better than these new ones. The ships look far less detailed now and some of the textures, especially on the megathron look a bit low quality as a result of the colour change. Please change them back to the old colours or try to find a better middle ground, these colours just aren't nice.


Pages: 1 [2] 3 4 5

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only