open All Channels
seplocked Linux
blankseplocked Trinity Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ulitio
Posted - 2007.12.17 09:09:00 - [1]
 

Apologies if these are already reported but I have noticed 3 things:

1) Much of the time I have to start the client twice before it goes fully in the game. It gets stuck 7/8 in the login bar(after the toon selection) and then just dies. This is slightly annoying.

2) Running in window mode, I alt tab to another window and when I go back to the eve window, most of the time the keyboard no longer responds. The mouse works wonderfully, but no keyboard. It doesn't always occur, but occurs fairly frequently.

3) The cursor within eve is a multi-color pattern of dots much of the time.


I am running OpenSUSE 10.4, installed friday evening. I'm running nvidia drivers v100.14.19 on a GeForce 6200 TC.


Adel Sorra
Posted - 2007.12.17 19:34:00 - [2]
 

Originally by: Ulitio
2) Running in window mode, I alt tab to another window and when I go back to the eve window, most of the time the keyboard no longer responds. The mouse works wonderfully, but no keyboard. It doesn't always occur, but occurs fairly frequently.

happens to me too sometimes, the 'fix' is to press ctrl or alt and click around randomly with the mouse a few times

Xenissa
Caps R Us
Posted - 2007.12.18 18:43:00 - [3]
 

same here. opened a new thread and files several bug reports. hope that helps. that keyboard stuff is really nasty.

running fedora core 8 x86. same happens on Redhat enterprise linux 5.

-xe

Ulitio
Posted - 2007.12.19 09:35:00 - [4]
 

Patch definitely did not help.

I have crashed 2-3X, and my client was stuck on opening my toon. It was strange. I ended up whacking the cache directory to fix it.

Also, keyboard focus still is broken, but alt clicking seems to fix it(thanks for that solution btw)

But when you fix it, it usually dies quickly after that. :(


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only