open All Channels
seplocked Macintosh
blankseplocked Problem with 2 clients on macbook pro
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bellatroix
Gallente
Vogon Poetry Systems
Posted - 2007.12.08 00:50:00 - [1]
 

I tried running through the instructions listed in the Knowledge Base, but I'm totally unable to get the second copy to run post-patch. Whenever I try to start the copy (while the primary client is closed), nothing happens - no icon in the Dock or anything else. Loading up the Console app, I get the following message:

12/7/07 7:36:58 PM com.apple.launchd[61] ([0x0-0x18018].com.transgaming.EVEOnline[126]) posix_spawnp("/Applications/EVE Online copy.app/Contents/MacOS/tgUpdate", ...): Permission denied

12/7/07 7:36:58 PM com.apple.launchd[61] ([0x0-0x18018].com.transgaming.EVEOnline[126]) Exited with exit code: 1

I successfully ran 2 clients pre-patch. I tried to use the second copy after the patch without deleting it, then tried the deletion/copy/change plist method several times.

Update before I even posted - I checked permissions in the Finder but not on the command line. Looking at the tgUpdate file directly on the command line showed me that it needed the executable bit set. I don't know how it got unset, but a quick

cd /Applications/EVE Online copy/Contents/Mac OSX/
chmod a+x tgUpdate

made it better.

Hopefully this'll help someone else.

Svengali
Black Serpent Technologies
Aggression.
Posted - 2007.12.08 09:09:00 - [2]
 


Thanks thanks thanks!

Eizum
Posted - 2007.12.28 17:05:00 - [3]
 

Can you explain how to run 2 clients, for a first time iMac user like me. And it would be nice if you could explain so a Mac dommy like me can understand it.

Thanks :P


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only