open All Channels
seplocked Linux
blankseplocked Official Linux/Cedega Client freezing after login
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Diabolical Reltih
Posted - 2007.12.07 07:12:00 - [1]
 

Edited by: Diabolical Reltih on 07/12/2007 07:16:58
Edited by: Diabolical Reltih on 07/12/2007 07:16:45
I am running Ubuntu 7.10 and the Linux/Cedega client directly from the EvE-Online website for the Ubuntu distro.

My specs are as followed on the Linux box:
AMD Athlon XP 2200+
ATI 9600 Pro 128mb
1gb RAM

My problem is as follows:
I get to the login screen successfully. I log in and after authentication, my client freezes while loading the game at approximately 60-65%. I then have to force-quit the application.

I am running the latest restricted ATI drivers. I tried the default open source drivers before that and had more problems. I tried running the game on default game settings and then some of the tweaked settings listed on a post on the EvE forums to no avail. The system tests all show up as "OK" so I am not sure what the problem is.

glxinfo:

Quote:
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method,
GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe,
GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig, GLX_MESA_copy_sub_buffer
client glx vendor string: ATI
client glx version string: 1.3
client glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
GLX_ARB_get_proc_address, GLX_SGI_video_sync, GLX_ARB_multisample,
GLX_ATI_pixel_format_float, GLX_ATI_render_texture
GLX version: 1.2
GLX extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
GLX_ARB_multisample
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI RADEON 9600 Series
OpenGL version string: 2.0.6473 (8.37.6)

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2007.12.07 12:08:00 - [2]
 

Even with a force quit, open up system monitor "menu > System > Administration> System Monitor"
and go to processes tab. Ensure that no "wine" or "wineserver" instance is stil running before trying to start the client again.

I've had this happen a few times, and changing to an alt character and logging in with it....quitting gracefully and logging back into the main has fixed this.

I would definitely bug report this, as you aren't the only one experiencing the issue.

Another more drastic measure (that has worked) is to kill the cache folder and then restart EVE, but try the alt login method first...its seems to work.

Diabolical Reltih
Posted - 2007.12.07 14:42:00 - [3]
 

Alt login method? I checked to make sure there weren't any wine or wineserver processes running and there weren't. Still having the same problem though. Crying or Very sad


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only