open All Channels
seplocked Macintosh
blankseplocked WARNING before sending in bug reports.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

bowindah
Posted - 2007.12.07 07:08:00 - [1]
 

Before you invest too much time writing bug reports. I've sent 6 or 7 since the new trinity client has been released.

The staff actually reading these reports are NOT the developers, or they don't take them as seriously as you might expect.

For example, copy/paste no longer works for me and other OSX users I have spoken to. Unfortunately, the CCP staff reading the bug reports don't believe it...

I have submited other reports with as much information as possible, system profile, logs and sometimes screenshots aswell and they have also been dismissed/filtered.

So just be mindful, before you spend too much time collecting information for CCP, don't expect them to take your bug report very seriously.

========================================
Thank you for your bugreport - ID:48063 Title: copy/paste ingame no longer works
The problem you have described was non-reproducible. If you are still having the problem you described, could you please updater your bug report with an improved set of reproduction steps.
Please review this thread for further information on submitting bugreports.
Your bugreport has been filtered.

The BugHunter Team

Report ID: 48063
Title: copy/paste ingame no longer works

Description: copy and paste within the game no longer work. pressing control+c or selecting text with the mouse and using the context menu to "copy selected" does not work.

Reproduction Steps: try to copy/paste text within the game.

1 file(s) attached to this report.

Pak Narhoo
Gallente
Posted - 2007.12.07 07:17:00 - [2]
 


Well I hope they *do* take it seriously.

I just submitted that exact same bug, with a QT movie showing that you no longer can paste what you copy ingame.
Heck there isn't even a 'paste' button anymore.Shocked

Spacepox
Posted - 2007.12.07 11:36:00 - [3]
 

if you think that is good, I put in a bug report, was told to send my mac profile file which was bounced by the support email address. I sent a normal email which was also bounced, I was then told that I would have to zip the file up to get it though despite the fact that a normal email couldn't get through, they then tried to coax me into improving the rating of 0 i gave them which I ignored because 0 is what they did. I tried sending the file through the web page, it failed also, I don't think they have any intention of dealing with it all, as evinced by the fact they closed the case on me ....figure that one out


CCP Cascade

Posted - 2007.12.07 11:44:00 - [4]
 

Bowindah: Looking at that bug report, I can see that it was trashed by mistake. I'm sorry for that and have now attached it to an already existing defect about this issue. I'm sorry that this happened and I hope that you will keep sending us bug reports so that we can improve the game experience for everyone.



Originally by: Spacepox
if you think that is good, I put in a bug report, was told to send my mac profile file which was bounced by the support email address. I sent a normal email which was also bounced, I was then told that I would have to zip the file up to get it though despite the fact that a normal email couldn't get through, they then tried to coax me into improving the rating of 0 i gave them which I ignored because 0 is what they did. I tried sending the file through the web page, it failed also, I don't think they have any intention of dealing with it all, as evinced by the fact they closed the case on me ....figure that one out




Attaching the system profiler is crucial for a lot of issues. Reading your post it seems as you tried to file a bug report through the petition system. Bug report do not have any rating system and there is a specific field in bug reports where you can attach files. Please bug report here: https://bugs.eve-online.com/newbugreport.asp When your bug report has been processed you will a notification on what actions has been taken.

Winter Eu
Posted - 2007.12.07 13:41:00 - [5]
 

Thanks for the link CCP Casqade. I did not know about it. When I went to submit my bug reports with my crash log ( a copy of the one the computer sends to apple) it would not accept it as it was over 3000 charachters.

Arcon Telf
Gallente
N0 APOLOGY
Controlled Chaos
Posted - 2007.12.07 23:11:00 - [6]
 

Edited by: Arcon Telf on 07/12/2007 23:14:26
nevermind for now...

Li Tha
Posted - 2007.12.08 10:54:00 - [7]
 

I've tried to post a bug report at https://bugs.eve-online.com/newbugreport.asp but the submit button doesn't work in Safari 3.0.4 (5231) on Mac OS 10.4.11. It's just this dark gray oval with no text that does nothing when clicked. Sad

Garhalg Jek
Minmatar
EVE University
Posted - 2007.12.08 18:08:00 - [8]
 

Edited by: Garhalg Jek on 08/12/2007 18:09:05
Originally by: Li Tha
I've tried to post a bug report at https://bugs.eve-online.com/newbugreport.asp but the submit button doesn't work in Safari 3.0.4 (5231) on Mac OS 10.4.11. It's just this dark gray oval with no text that does nothing when clicked. Sad

You have to select a category for the bug report. If it still doesn't work, make sure Javascript is turned on in Safari's prefs.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only