open All Channels
seplocked Linux
blankseplocked mouse movement causes fps drops
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Namaro
Posted - 2007.12.06 10:20:00 - [1]
 

hi,
i'm using the official client for the first time
and noticed a massive fps drop when i move the mouse
(in station: 50fps drops to 23fps with mouse movement) :/
i can't remember this ever happening with eve on wine
or in any other games i've run in wine.

i have read the fps tweaking guide and have configured the client accordingly.
is this happening to anyone else or does anyone have an idea what could be causing the fps drops?

my specs:
athlon xp 2ghz
1gb ram
nvidia 6600gt (169.04 driver)
xorg 7.2
kernel 2.6.22 with ck patchset

if you need more infos let me know!
thanks in advance :)

M1AU
Gallente
Posted - 2007.12.06 10:53:00 - [2]
 

About half a year ago a friend of mine had this problem with a Logitech G5 mouse using Cedega.
As I remember correctly his problem was that if he moved the mouse he got an fps drop nearly to zero.
He only solved it by replacing the mouse itself, maybe it's the same problem than yours?

Try using another mouse and test it again.

Namaro
Posted - 2007.12.06 14:41:00 - [3]
 

thanks for your reply.

i have only my 2 logitech mice to test with (mx revolution & mouse man traveller) both result in the same fps drops
tried different drivers in the xorg config & tried connecting to ps/2 via an adapter
fiddled around with mousepolling intervals a bit and it certainly helps ('only' about 20% fps drop)
but the mouse movement gets really jerky

it seems to be a weird hardware/software conflict ugh



Sevarus James
Minmatar
Meridian Dynamics
Posted - 2007.12.06 14:48:00 - [4]
 

Using a Revolution here, and not having the fps problems.

xrg 7.3
nvidia 8800gts (100.23 driver / 169.04)
kernel 2.6.22-14-generic (ubuntu 7.10)
2gig ram
athlon x2 3800

Suki Kamir
Posted - 2007.12.06 16:25:00 - [5]
 

I have the same problem and also only have logitech mice to test with.

Suki

Namaro
Posted - 2007.12.07 10:37:00 - [6]
 

one last bump from me

just tried an old generic ps/2 ball mouse i found in the attic,
disconnected the other mouse, edited xorg.conf with a minimal config for the mouse device, restarted xserver and it's the same old fps drop Neutral

i don't have the nerve for a dist-upgrade (still using ubuntu 7.04) at the moment, so i'll just hope the wine guys get eve running again over the next weeks Smile


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only