open All Channels
seplocked Macintosh
blankseplocked screen resolution cannot be changed in the new trinity version
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Knot Sure
Posted - 2007.12.06 01:46:00 - [1]
 

I'm stuck at 800x600 and it looks horrible. I have tried changing it to 1680x1050, 1024 x 768 and 1280 x 800 to no avail. It shows it it changing but then reverts back to 800 x 600.

I'm using a radeonx1600 with 256 megs of ram.

At this point the game is almost unplayable in this resolution. The windows are huge and the graphics look terrible. A step back on the mac platform.

If I am doing something wrong, please let me know.

Garand Delmas
Posted - 2007.12.06 01:57:00 - [2]
 

A new feature I noticed is a confirmation window asking if you want to keep the new resolution. You're not seeing it so it reverts back.
(
Try changing the resolution, then hitting "enter" before it gets a chance to revert. I tested it and "enter" selects "yes" on the confirmation dialog.

XactoBlade
Posted - 2007.12.06 01:58:00 - [3]
 

Edited by: XactoBlade on 06/12/2007 01:59:39
Edited by: XactoBlade on 06/12/2007 01:59:22
I think this is a bug. I had the same problem.

I was able to fix it by changing the settings *AFTER* you logon. Then everything works like a charm. You will not be able to change settings on the startup screen.Crying or Very sad

Knot Sure
Posted - 2007.12.06 02:02:00 - [4]
 

Ahh!

I should have paid more attention. I thought it was to cancel. thanks bro! totally worked.


Originally by: Garand Delmas
A new feature I noticed is a confirmation window asking if you want to keep the new resolution. You're not seeing it so it reverts back.
(
Try changing the resolution, then hitting "enter" before it gets a chance to revert. I tested it and "enter" selects "yes" on the confirmation dialog.

Knot Sure
Posted - 2007.12.06 02:11:00 - [5]
 

how do you change the setting once you have logged in?


Originally by: XactoBlade
Edited by: XactoBlade on 06/12/2007 01:59:39
Edited by: XactoBlade on 06/12/2007 01:59:22
I think this is a bug. I had the same problem.

I was able to fix it by changing the settings *AFTER* you logon. Then everything works like a charm. You will not be able to change settings on the startup screen.Crying or Very sad

XactoBlade
Posted - 2007.12.06 02:21:00 - [6]
 

After log-in hit the "esc" key and make your graphic adjustments.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only