open All Channels
seplocked Macintosh
blankseplocked new mac client constantly crashes
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

Telekon
Posted - 2007.12.16 23:18:00 - [61]
 

I mined for over two hours today before getting my first crash. FWIW this was the first time I've played without having iTunes loaded.

Narflario
Posted - 2007.12.17 02:14:00 - [62]
 

Dunno of this helps but my crashes mainly happen either going into or coming out of warp. I did notice today that when I used my AB it would crash more often. Might have been a coincidence but when I stopped using my AB it didn't crash.


Amose Amanum
Posted - 2007.12.17 04:22:00 - [63]
 

Originally by: Telekon
I mined for over two hours today before getting my first crash.


I haven't had a crash in the time I've been mining today - as opposed to the several crashes I had while warping around on missions earlier. But I think I'll install Boot Camp anyway until it's fixed.

makanesi
Minmatar
Solar Storm
The Forsaken.
Posted - 2008.01.04 00:11:00 - [64]
 

I've had the crashes described in this thread, and have experienced them with both OS 10.4 and 10.5. It's beginning to be extremely frustrating. The bug that most afflicts me now is the "NSInternalInconsistencyException" problem. I can't even get the client to run for more than 30 seconds.

Xiao VC
Posted - 2008.01.08 08:19:00 - [65]
 

yes the problem hasn't been fixed.... mad crashing of the eve client in OS X 10.4 - please fix Wink

Warya
Snake Eyes Inc
Exxxotic
Posted - 2008.01.08 10:35:00 - [66]
 

I have the same issue that when the client crashes some times i can not get it started again unless I restart my iMac.

Today after my client crashed again and me refusing to restart my iMac i was reading the forum post and wanted to find the log files.

I clicked on /Applications/EVE Online.app/Contents/MacOS/cider and my client started again. I am going to try this next time the client refuses to start after a crash and see if it works again.

Can someone who is facing the same problem try it out. I do not know how this would help in fixing the problem but it is some kind of a solution instead of restarting.


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only