open All Channels
seplocked EVE Information Portal
blankseplocked EVE: Trinity Post-Deployment Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 8 9 10 11 [12] 13 14 15 16 ... : last (28)

Author Topic

I SoStoned
Caldari
Posted - 2007.12.06 04:45:00 - [331]
 

Jump Bridges only work for the anchoring corp, not for alliance or allies.
ETA on fix for this?

Also, with multiple accounts changing one changes all! of them! Resizing the window for one account resizes it for a completely different account (as well as overview & audio settings). When did CCP decide that a communal log folder was not enough and started forcing communal everything?
With five accounts that have different video, audio, and overview settings this is a huge PITA.

Ephemeral Waves
Silver Snake Enterprise
Posted - 2007.12.06 04:45:00 - [332]
 

Originally by: Ms Linne
where are the devs?


Ummm.... 0500 in Iceland? I'd assume they're sleeping in after working for 24 hours to get the patch up?

Maybe I'm wrong but, call it a hunch and look at your watch before you say stupid things.

eph.


Snarker
Caldari
Dragon's Rage
KIA Alliance
Posted - 2007.12.06 04:46:00 - [333]
 

Edited by: Snarker on 06/12/2007 04:46:30
Originally by: Clockwork







Originally by: Barrick Stormsworn
Clone jumped and my implants are gone. Submitted a reimbursement request and I'm about to do a bug report, but I recommend against anyone else clone jumping in the meantime.


I clone jumped fine, and all my clones were there.


and? because you arent experiencing problems with jump clones does not mean other players are fine. there are numerous threads regarding vanishing implants in the general discussion & known issues.


EDIT: My bad didn't read what the guy actually wrote Smile

Ephemeral Waves
Silver Snake Enterprise
Posted - 2007.12.06 04:48:00 - [334]
 

Originally by: Mistrala DeLegra
prepair yorself for and expensive fix....i will prob have to buy a genuine copy of windows now!!!!





Fixed it for you.

Karnoth Prime
Posted - 2007.12.06 04:49:00 - [335]
 

Originally by: Ephemeral Waves
Originally by: Mistrala DeLegra
prepair yorself for and expensive fix....i will prob have to buy a genuine copy of windows now!!!!





Fixed it for you.


You do realise a lot of people buy OEM machines that don't come as standard with an OS disk?

foehammer mk2
Gallente
Posted - 2007.12.06 04:50:00 - [336]
 

Originally by: Ephemeral Waves
I don't want EvE Voice. I don't want any thing to do with that useless freaking piece of crap. How do i remove the bloody icons from my fleet window?

I've disabled eve-voice in my esc menu (thanks CCP for that hidden activation).







Quite, why would we rely on in-game voice comms when we can communicate better on TeamSpeak - EVEN AFTER THE SERVER IS DOWN!Evil or Very Mad

Ryuu Katsu
Umbra Campitor
Dead On Arrival Alliance
Posted - 2007.12.06 04:50:00 - [337]
 

Edited by: Ryuu Katsu on 06/12/2007 05:22:52
Edited by: Ryuu Katsu on 06/12/2007 04:55:11
First off you guys have done a fantastic job with the graphics in the expansion.

So far I've had a steady FPS ranging from 40-110 depending on what is going and where I'm at. Around 60s outside a relatively quiet station up to 110 during warps and when alone in asteroid belts.

Here comes the boggle...
When I warp to a POS with many items in the area my FPS have plummeted, from 10-30 FPS, depending on the settings I've tried.
In classic EVE I would warp to this same POS with maximum graphics and not even a hicup would occur.
Now I realize the graphics demands for Trininty are vastly greater then the classic one has but I still wonder if the massive impact hit I'm getting for warping to a POS isn't a tad high for what it is.

Other members of my corp have describe the experience of flying to the same spot as "ruff". Where as everything else was smooth.

So what I am wondering is, are there still some tweaks that are on schedule for the graphics engine? Is the graphics engine rendering everything on screen to the same quality, shadows, bloom etc? If that is the case then that might be the reason for the slowdown of frames.

Most games use some sort of distance scaling routines to determine to what quality an object is rendered. Looking at the settings menu it seems you have a system for rendering items at different details, however does that extend to shadowing in the Trininty engine as well?

After some experimentation it turns out that shadowing is the reason for this slowdown, or the main one at least.
If I turn shadows off entirely being at the POS becomes smooth and the frames shoot up to around 40-60 FPS. So it seems to me that possibly all items are being fully shadowed in the area.

Would it be possible to implement a, "shadow only self" or "shadow only within X radius" sort of option or approach? Or even to shadow only certain sort of entities/items. I imagine that might solve at a large part of the slowdown if the rendering is indeed being done the way it appears to me.

Mister Xerox
Posted - 2007.12.06 04:53:00 - [338]
 

Originally by: Karnoth Prime
Originally by: Ephemeral Waves
Originally by: Mistrala DeLegra
prepair yorself for and expensive fix....i will prob have to buy a genuine copy of windows now!!!!





Fixed it for you.


You do realise a lot of people buy OEM machines that don't come as standard with an OS disk?


And others of us won't give MS a single penny, ripping them off at every possible opportunity while giving them the finger?
If piracy were rendered impossible price would only go UP, not down.

MS, the wal-mart of software... without the security cameras.

Ephemeral Waves
Silver Snake Enterprise
Posted - 2007.12.06 04:53:00 - [339]
 

Edited by: Ephemeral Waves on 06/12/2007 04:56:37
Originally by: Karnoth Prime
Originally by: Ephemeral Waves
Originally by: Mistrala DeLegra
prepair yorself for and expensive fix....i will prob have to buy a genuine copy of windows now!!!!





Fixed it for you.


You do realise a lot of people buy OEM machines that don't come as standard with an OS disk?


You do realise it violates the software licence for any mfg to sell you a computer without giving you the disk?

I'm not actually slamming the guy for not having a genuine copy of windows. I pirate anything I can from MS even if I have no intention of using it; I like screwing them over. I'm slamming the guy for complaining about not having the disk.


Xanath Fireheart
Under Heavy Fire
Posted - 2007.12.06 04:55:00 - [340]
 

Edited by: Xanath Fireheart on 06/12/2007 04:55:40
Originally by: Ephemeral Waves


You do realise it violates the software licence for any mfg to sell you a computer without giving you the disk?




Nah, they just give you a fancy 'recovery disc' Razz

Soneia Blends
Posted - 2007.12.06 05:05:00 - [341]
 

Doesn't violate it. The only laptops that come with recovery discs already made are Toshiba. the others you either have to burn it yourself or pay for it seperately from the manufacturer on request.

or come where I work and pay an arm and a leg for us to press the burn button for ya.

foehammer mk2
Gallente
Posted - 2007.12.06 05:05:00 - [342]
 

Originally by: Ephemeral Waves
Originally by: Ms Linne
where are the devs?


Ummm.... 0500 in Iceland? I'd assume they're sleeping in after working for 24 hours to get the patch up?

Maybe I'm wrong but, call it a hunch and look at your watch before you say stupid things.

eph.




what's this looking at watch comment????? the devs have been silent now for a while, so the original question is quite valid, as for it's 0500, who cares, so many time zones playing this game, big patch, the staff should be on hand to deal with it, most people call it customer support, which seems quite lacking lately!

Gane Green
Gallente
Dominus Imperium
Posted - 2007.12.06 05:06:00 - [343]
 

New freighter cunstruction bpo's (ie. the parts to make the thing not the invented bpc) not seeded. Also covert cyno gen is not seeded and covert jump portal gen is not seeded.

Epoch
Earth A.D.
Posted - 2007.12.06 05:11:00 - [344]
 

Originally by: foehammer mk2
Originally by: Mistrala DeLegra
Edited by: Mistrala DeLegra on 06/12/2007 03:41:22
seems ccp dont care that they have destroyed our pc's with there unstable software.....my pc is now dead....i cant get past the error messeges after rebooting my pc....im sure it is not just my pc this will happen to....try rebooting your pc's people and prepair yorself for and expensive fix....i will prob have to buy a new copy of windows now!!!!





Please, have you finished with your rant, I have installed the update on my xp macine - NO PROBLEM (standard graphics) and on the new gaming rig with Premium Content, same results & AWESOME! :), if you're going to rant about error messages, at least tell us 'POOR NOOBS' what they are, then at least you may get some help on solving your issues.

Regards.


The system file "boot.ini" is being replaced with the eve file "boot.ini". THAT is what the problem is. There are multiple threads and dozens of posts about the problem.

kbullet
Caldari Provisions
Posted - 2007.12.06 05:12:00 - [345]
 

Edited by: kbullet on 06/12/2007 05:18:32
if i run 2 clients, either 1 premium and 1 classic content, or both premium the 2nd client gets whited out like this

http://img457.imageshack.us/my.php?image=20071206050307ig1.jpg

jumping out of system etc. doesnt help. Also pls implement so we can change the premium eve log in screen to the classic one cause once if u have 1 client running starting up a client just lags the hell out of you due to the 3D eve logo.

edit: relogging doesnt help also, i need to close the first client and login for it to look normal again


El'essar Viocragh
Minmatar
Meltdown Luftfahrttechnik
Posted - 2007.12.06 05:16:00 - [346]
 

Originally by: Gane Green
New freighter cunstruction bpo's (ie. the parts to make the thing not the invented bpc) not seeded. Also covert cyno gen is not seeded and covert jump portal gen is not seeded.
Seconded.

Xeria Xeria
Posted - 2007.12.06 05:21:00 - [347]
 

To everyone with the boot.ini problems here is the fix I used (it does require the recovery disk):

http://support.microsoft.com/kb/330184

Good luck

I love this game but really, come on CCP, no telling how many people have this problem that are now computer-less until they figure it out o their own (I luckily have a spare). For shame.

Furious Hawk
Caldari
Farlight Council
Posted - 2007.12.06 05:25:00 - [348]
 

I seem to be unable to see ship trails (I have tried having the checkbox for it both checked and unchecked)...

Also, sometimes when I uncheck the "sun is occluded by ships" box, the ships still occlude the sun.

Side note: I love the new graphics, but no Anti-Aliasing? Come on CCP, you were so close to the perfect graphics update!

Sexy Beauty
Posted - 2007.12.06 05:29:00 - [349]
 

Don't know if anyone has noticed but POS missile batteries ranges are a little weird.

Torp Batteries can shoot a torp 112km
Cruise Batteries can shoot a cruise 375km
Citadel Torp Batteries can shoot 810km

Its messed up since missile batteries have no close range vs long range options as guns do with blasters vs rails.

Kasriel
Posted - 2007.12.06 05:35:00 - [350]
 

icons not displaying correctly i currently have 19 ships in my hanger at 5 of them have the amarr navy slicer "thumbnail" rather than the buzzard, Navy raven, Nighthawk, Hulk, caldari shuttle, my minmatar shuttle seems to be a buzzard / merlin icon

if i set up my interface to how i want it (cargo open, chat open, jetcan open) pin them then close and open my cargo the whole lot gets reshuffled

on joining a fleet my overview positioning went to hell

if you join a fleet and leave the fleet windows where they are they cover the ship and item hanger if you have them merged to station.

oh and occasionally my targets will move themselves despite me putting them where i want them and locking the position

other than that all is running well and all in all a very good job

Swamp Kitsune
Posted - 2007.12.06 05:36:00 - [351]
 

Originally by: Xeria Xeria
To everyone with the boot.ini problems here is the fix I used (it does require the recovery disk):

http://support.microsoft.com/kb/330184

Good luck

I love this game but really, come on CCP, no telling how many people have this problem that are now computer-less until they figure it out o their own (I luckily have a spare). For shame.


Can I use a Vista boot disk that did not come with my laptop, but that I purchased seperately at another point in time?

DeathsEmbrace
Minmatar
Beyond Divinity Inc
Excuses.
Posted - 2007.12.06 05:37:00 - [352]
 

Originally by: Nordhaus
Err...I think it broke my computer.

I shut down my computer to move to the other room, and when I tried to boot up my computer is either missing or has a corrupt file: <windows root>\system32\hal.dll

I tried to restore to my last good copy of windows but even that wouldn't work. I don't have any clue about what to do now.



Having the same issue. I BSOD'd in mission, rebooted and got the following when my pc tried to load windows:-

Windows could not start because the following file is missing or corrupt

<windows root>\system 32\hal.dll.

Luckily theres a second pc in my house, for putting this post up and looking for a solution. My pc will no longer load windows, and just hits the above message every time it tries too. Any help or direction/solution would be immensly appreciated.

Savant Hayt
Minmatar
The Reich
Posted - 2007.12.06 05:39:00 - [353]
 

Edited by: Savant Hayt on 06/12/2007 05:45:06
Originally by: Karando
My thread was locked, so I guess I need to post it here...

Hey there,

a picture's worth more than thousand words:

http://dl.eve-files.com/media/corp/karando/eve_ui_bugs.jpg

  • Enable Drag & Drop for windows whereever you can click them, not only the title bar! Right now, this only works for non-tabbed windows.

  • Don't fade the window controls (minimize/close) out and in each time the user moves the mouse. It's annoying, irritating and there's just no need for that.

  • Remove the ability to resize the window in the upper right corner, where the window controls are. The area in which you can only resize, not close the window, is ridiculously huge and it's harder to close windows than it was pre-trinity.


  • Oh, and I know all of these issues are features, not bugs, but I wanted to stress that these changes are counterproductive.

    Would love to hear comments on that from CCPs UI designers Smile
    Karando



    This.

    It's really annoying and totally unneeded.

    I don't see what was wrong with the in-space overview before, now it's just a mess that you keep ****ing up if you click in the wrong place.

    BlackKnight
    Posted - 2007.12.06 05:42:00 - [354]
     

    My star map is a huge, unreadable lump in the middle of the star map screen. I have tried to scroll it in and out with no effect.
    I completely uninstalled Eve (and wiped my HD clean with a fresh install of Windows XP), reinstalled the Eve client, reinstalled the patch and have the same problem.

    insidion
    Caldari
    Octavian Vanguard
    RAZOR Alliance
    Posted - 2007.12.06 05:42:00 - [355]
     

    Originally by: Kryttos
    Text next to NPC rats flickers at a high rate when rat is highlighted. highly annoying


    Also noted this. Also agree that it's incredibly annoying heh. =)

    Still wondering about my noted LP store issue too. Just want to make sure it's added to the 'to do' list. =)

    Thanks!

    Kasriel
    Posted - 2007.12.06 05:44:00 - [356]
     

    i can't confirm this but i'm being told that a friend in a CNR with a torp fit has a greatly reduced range (which is intended) but npc rats in a mission can still fire and hit him with torps from over 70km away

    that can't be intended can it?

    Furious Hawk
    Caldari
    Farlight Council
    Posted - 2007.12.06 05:45:00 - [357]
     

    Now that I think about it, the trails in the trailer were quite different, so they are actually probably working the way they are supposed to. If that is the case, then I kinda miss the old trails lol.

    Toshiro Taifune
    Posted - 2007.12.06 05:49:00 - [358]
     

    When manufacturing multiple items (e.g. 4 CCC rigs), the total number of needed materials does not calculate the right way.
    E.g.: 1 CCC needs 65 Charred Micro Circuits (CMC). Therefore, for 4 CCCs you should need 260 CMCs. But you will need 261 now. (for 1-3 CCCs the right number of CMCs is needed)

    Lorna V
    Minmatar
    IronPig
    Sev3rance
    Posted - 2007.12.06 05:50:00 - [359]
     

    All of the ships are displaying incorrectly. The individual polygons flicker in and out randomly. It did the same thing on Sisi, then it fixed itself, and then, with a new test server build, the problem returned. Now it's still a problem for me on the final release. I'm using XP with a ATI Radeon x1600 card. Please help before the flashing gives me a seizure.

    Thanks,

    L.V.

    Nyphur
    Pillowsoft
    Posted - 2007.12.06 05:54:00 - [360]
     

    I am not 100% sure what the issue is here but my labs aren't working. I'm trying to copy some T2 bpos in Advanced Mobile labs that are at POS in the system. The bpos are in the corp hanger and locked down and the materials are present in the POS labs. When installing the job, the materials cannot be found.


    Pages: first : previous : ... 8 9 10 11 [12] 13 14 15 16 ... : last (28)

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only