open All Channels
seplocked EVE Information Portal
blankseplocked EVE: Trinity Post-Deployment Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 6 7 8 9 [10] 11 12 13 14 ... : last (28)

Author Topic

Verite Rendition
Caldari
F.R.E.E. Explorer
EVE Animal Control
Posted - 2007.12.06 03:13:00 - [271]
 

Originally by: Dark Klotz
Jump Brides will not offline or allow anyone to jump. Get the following error when trying to jump:

02:44:14 Info No portal active on this ship

The two bridges still show as linked in POS manage screen.


We're having the same problem. And we can't offline/unanchor them to reset them.

Skraeling Shortbus
Caldari
Final Agony
Posted - 2007.12.06 03:15:00 - [272]
 

Originally by: CCP Mindstar
Originally by: Skraeling Shortbus
Account says eve voice enabled, but i have no options to join any channels to even use it.


In your "esc" menu under "Audio Settings" do you have a tick box that says "Eve Voice Enabled"

Additionally, when you activate your character, do you get any notification messages along the lines of "Creating Voice Account" or similar?


Yes on box ticked negative on creating voice account.

Maximillian Dragonard
Posted - 2007.12.06 03:15:00 - [273]
 

short on time so can't scroll through everything... but using a jump clone destroyed all but the perception implant in my primary empire jump clone Sad

Elvarien
Caldari
Nullefied
Posted - 2007.12.06 03:20:00 - [274]
 

Originally by: CCP Mindstar
Originally by: Jube
White (perfect silhouettes) Graphics

Graphics fantastic inside a station BUT

All ships and stations turn WHITE (perfect silhouettes) when outside a station

  • All latest drivers installed, and reinstalled
    Original updated Eve reinstalled with full new client
    Altered and reset all Eve graphics settings a number of times but the result is the same
    Deleted all contents of C:\Documents and Settings\<User>\Local Settings\Application Data\CCP\EVE\settings


With all the above done the same graphics issue remained. Inside stations the graphics are great, but outside all ships and stations turn to white silhouettes.


Latest Drivers
Windows XP (fully updated)
Graphics Card: Winfast PX7800 GTX THD (supports shadier model 3 Verified)






Is this in just the premium client, or also in the classic client too?

Additionally, could you please file a bug report with a dxdiag from your system, so we can further investigate these issues.




same issue here on a laptop running a gforce go 6600 card. I made a thread about it earlier with more details and a dxdiag report/screenshot

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=651323


Starstryker
Posted - 2007.12.06 03:23:00 - [275]
 

When I downloaded Trinity and then restarted my computer I received the following message:
"Windows could not start because the following file was missing or corrupt - <Windows root> Windows System 32//hal.dll"

Please help

Luckily I have an older computer with which to get on the forum.

Devlynsands
Posted - 2007.12.06 03:23:00 - [276]
 

Why is there a Boot.INI file used by ccp in the install of the game folder.. surely you are asking for trouble using a file name of "boot.ini" no? Ive read many people now have had the OS Boot.ini files corrupted or deleted lol.. I mean seriously :P

If anyone has this issue you "Could" Try and i emphasise "Could" if your at a loss on booting your os back up after shutting it down post trinity update..

Boot from your OS cd. and follow the directions to start Recovery Console. Choose the corresponding number asked of you for your OS is on, normally its #1 Then type:

Attrib -H -R -S C:\Boot.ini
DEL C:\Boot.ini
BootCfg /Rebuild
Fixboot

^^ Basic fix on messed up boot.ini , again use at your own risk.. but if your deciding to reinstall anyhow lol Might as well give it a shot huh.. :) Good luck all.. Ive just searched for mine with full file search options for locating system files and I dont have one anymore.. oh I do but its in E:/Games/CCP :) heheh insane!!

Btw gfx look mint, but I cant use AA it seems to any good effect...

Mistrala DeLegra
Caldari
Novus Alba FerrumSus
Posted - 2007.12.06 03:23:00 - [277]
 

Originally by: Nordhaus
Err...I think it broke my computer.

I shut down my computer to move to the other room, and when I tried to boot up my computer is either missing or has a corrupt file: <windows root>\system32\hal.dll

I tried to restore to my last good copy of windows but even that wouldn't work. I don't have any clue about what to do now.



I have the exact same problem and message with my pc after instaling trinity and restarting....what the hell do i do????????

Kryttos
Roving Guns Inc.
RAZOR Alliance
Posted - 2007.12.06 03:24:00 - [278]
 

Text next to NPC rats flickers at a high rate when rat is highlighted. highly annoying

Daphne Eveningstar
Posted - 2007.12.06 03:28:00 - [279]
 

Originally by: Anar Vin
The Content upgrade deleted my \boot.ini file.

Be sure to check if this has happened to you and fix it BEFORE you restart
your PC. Otherwise you will not be able to boot.

A bug report has been raised for the issue.



This happened to me too. XP booted up but gave an error about the file being missing. Some people may not be so lucky!

Anar Vin
Posted - 2007.12.06 03:29:00 - [280]
 

So many people who don't have a second PC are going to have serious issues with this boot.ini issue. They won't be able to find out how to fix it.

Hope CCP have fixed the premium content installer so more people don't get hit by it.

Rhatar Khurin
Minmatar
Dead poets society
The Laughing Men
Posted - 2007.12.06 03:32:00 - [281]
 

Well, i sorted out my graphics issue. Now i have found that my mining lasers and behaving very oddly.

Instead of continuously firing, they shoot about once a minute. They still seem to mine ore. But is not as pleasing to the eye as before.

Is this a bug? or a new feature? I would very much like to know.

Asban
Posted - 2007.12.06 03:32:00 - [282]
 

Any news about fixing the missing boot.ini file that causes the "hal.dll missing error"? I've broken two dual booted intel macs with trinity so far :D

Way to go CCP!

Lazarann
Ideal Machine
Posted - 2007.12.06 03:35:00 - [283]
 

Correct me if I'm wrong, but doing Start -> Run -> msconfig shouldn't there be a boot.ini tab in there? I'm asking because.....neither of my computers have one and I thought there was...and now I'm worried lol.

weqr
Posted - 2007.12.06 03:37:00 - [284]
 

Has anyone noticed some modules volumes have increased alot? Bugs right? Examples:

800 reinforced steel plate I - 100m3
large EMP smartbomb - 150m3
1600 reinforced steel plates I - 100m3
800mm repeating artillery I -50m3
1400mm howitzer artillery I - 50m3
remote sensor booster - 100m3

phoenix fighter
Gallente
Redneck Messiahs
Posted - 2007.12.06 03:38:00 - [285]
 

awesome CCP truely awesome :) only thing that aint good is the heavy lag u get when trying to run 2 clients, hopfully this memory leak will be cleaned up soon but apart from that

truely awesome :)

Lazarann
Ideal Machine
Posted - 2007.12.06 03:39:00 - [286]
 

Originally by: weqr
Has anyone noticed some modules volumes have increased alot? Bugs right? Examples:

800 reinforced steel plate I - 100m3
large EMP smartbomb - 150m3
1600 reinforced steel plates I - 100m3
800mm repeating artillery I -50m3
1400mm howitzer artillery I - 50m3
remote sensor booster - 100m3


Not a bug from what I heard. I was told they were increased to reflect their mineral use.

Mistrala DeLegra
Caldari
Novus Alba FerrumSus
Posted - 2007.12.06 03:40:00 - [287]
 

Edited by: Mistrala DeLegra on 06/12/2007 03:41:22
seems ccp dont care that they have destroyed our pc's with there unstable software.....my pc is now dead....i cant get past the error messeges after rebooting my pc....im sure it is not just my pc this will happen to....try rebooting your pc's people and prepair yorself for and expensive fix....i will prob have to buy a new copy of windows now!!!!



Ms Linne
The Scope
Posted - 2007.12.06 03:42:00 - [288]
 

Originally by: CCP Mindstar
Originally by: Ms Linne
Originally by: Ms Linne
when I launch the client and put in my Acc and PW, this comes out:

"connection failed - Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."

Server status is Unknown... I turned off my Firewall, and rebotted computer... even with firewall out is still not working.

Some people had the same problem with Sisi while back when Trinity was released on test... Yet I can't apply the same hotfix

HELP!!!


Still getting this even after deleting the Settings in the config folder... now I'm pasting them back (I had a backup) cause maybe it was not a good idea... soo

PLZ help me CCP!!!

Can you try running the logserver when you start up your client, and submit the files it generates as a bug report so that we can look into this issue further.

Also try opening a command prompt (start -> run -> "cmd") and type the following:
tracert 87.237.38.200
and paste the results in here.





Ok Submitted the Bug report

Here is tracert

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>tracert 87.237.38.200

Tracing route to 87.237.38.200 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 192.168.1.1
2 9 ms 7 ms 7 ms 10.159.80.1
3 8 ms 7 ms 9 ms elcnsysc02-gex0918.sd.sd.cox.net [68.6.11.30]
4 8 ms 10 ms 9 ms fed1dsrj01-ge600.0.rd.sd.cox.net [68.6.8.2]
5 15 ms 13 ms 13 ms langbbr01-as0.r2.la.cox.net [68.1.0.230]
6 29 ms 27 ms 37 ms ve6.fr4.lax.llnw.net [69.28.171.206]
7 36 ms 35 ms 37 ms tge1-3.fr3.sjc.llnw.net [69.28.171.118]
8 37 ms 36 ms 37 ms ve5.fr4.sjc.llnw.net [69.28.171.210]
9 67 ms 67 ms 75 ms tge1-1.fr3.ord.llnw.net [69.28.171.65]
10 79 ms 72 ms 67 ms ve6.fr4.ord.llnw.net [69.28.172.42]
11 111 ms 103 ms 196 ms tge11-3.fr3.lga.llnw.net [69.28.171.194]
12 168 ms 176 ms 174 ms tge1-2.fr3.lon.llnw.net [69.28.171.126]
13 169 ms 170 ms 169 ms ve5.fr4.lon.llnw.net [69.28.171.138]
14 169 ms 169 ms 169 ms ccp.ve201.fr3.lon.llnw.net [87.248.208.150]
15 169 ms 171 ms 169 ms 87.237.38.199
16 170 ms 170 ms 170 ms 87.237.38.200

Trace complete.

C:\Documents and Settings\Owner>

Sanaya Sien
Minmatar
Volition Cult
-Mostly Harmless-
Posted - 2007.12.06 03:44:00 - [289]
 

It seems the boot.ini file gets deleted sometime during the trinity installation/patching. Follow these steps to replace it: http://support.microsoft.com/kb/289022

Magunus
The Forsakened Few
Green Alliance
Posted - 2007.12.06 03:44:00 - [290]
 

After clone jumping, most of my implants on the target clone disappeared. All I have left are a couple of basics. All improved, standards, and hardwirings are gone.

Canon Fodah
Posted - 2007.12.06 03:45:00 - [291]
 

I have downloaded the premium content patch and applied it - it seemd to stop halfway through. I restarted and had the boot.ini problem which others have noted in this thread.

After recovering from that I have been able to log on but am now stuck on the entering station screen.

Should I reinstall the client?

Bo Kantrel
Gallente
Posted - 2007.12.06 03:46:00 - [292]
 

Unable to train Nanite operation skill book.

You get a message that says,

To learn that skill requires having already learned the following skills: Mechanic.

I have Mechanic lvl5.

REV001
Caldari
VXR Heavy Industries
Posted - 2007.12.06 03:46:00 - [293]
 

Trying to create a contract by right click on the item => create contract (it shows there the correct number of items that you have selected)
In the 3th screen after you enter the price etc... it say's I'm being rude and asking isk and not giving anything in return.

Need to manually select the the item in the drop down menu in the second screen of contract creation....

Please fix, its a waiste of time, and cause of errors


Random Womble
Minmatar
Emo Rangers
Electric Monkey Overlords
Posted - 2007.12.06 03:47:00 - [294]
 

to add to my last post about keyboard not seeming to work in any way the scroll wheel on the mouse also seems to have issues and just to clarify i have now tried both premium and classic patched and fresh install for premium just fresh install for classic /end /LUA:off also added in makes no diffrence and i am running windows XP not linux

Intendor
Minmatar
Space Lane Supply
Posted - 2007.12.06 03:47:00 - [295]
 

Originally by: Karando
My thread was locked, so I guess I need to post it here...

Hey there,

a picture's worth more than thousand words:

http://dl.eve-files.com/media/corp/karando/eve_ui_bugs.jpg

  • Enable Drag & Drop for windows whereever you can click them, not only the title bar! Right now, this only works for non-tabbed windows.

  • Don't fade the window controls (minimize/close) out and in each time the user moves the mouse. It's annoying, irritating and there's just no need for that.

  • Remove the ability to resize the window in the upper right corner, where the window controls are. The area in which you can only resize, not close the window, is ridiculously huge and it's harder to close windows than it was pre-trinity.


  • Oh, and I know all of these issues are features, not bugs, but I wanted to stress that these changes are counterproductive.

    Would love to hear comments on that from CCPs UI designers Smile
    Karando

    1. About drag and drop ....U can't drop there cos its a setting bar not a menu bar.
    2. click on the cornor and drag to enlarge ur window.
    3. New menu controls are now mouse overs.

    4. STOP Whinning. You Are Stupid.


    Trist Ian
    Deep Core Mining Inc.
    Posted - 2007.12.06 03:49:00 - [296]
     

    1600MM plates are messed up

    1600mm steel plates are 100M3 but all the other ones are 20m3????? dont make sense

    Edu Journeyman
    Caldari
    BRAZUCAS S.A.
    Posted - 2007.12.06 03:49:00 - [297]
     

    The Premium Client does not support multiple accounts. It's pretty weird since we had, just 1 month ago, the Power of Two campaign.

    I'm rolling back to Classic till these serious issues are solved.

    Mistrala DeLegra
    Caldari
    Novus Alba FerrumSus
    Posted - 2007.12.06 03:50:00 - [298]
     

    why have'nt any devs replyed to this serious problem of killing of PC's with your software????....i would like an answer ASAP!

    Mistrala DeLegra
    Caldari
    Novus Alba FerrumSus
    Posted - 2007.12.06 03:51:00 - [299]
     

    Edited by: Mistrala DeLegra on 06/12/2007 03:53:27
    double post

    Ephemeral Waves
    Silver Snake Enterprise
    Posted - 2007.12.06 03:52:00 - [300]
     

    I don't want EvE Voice. I don't want any thing to do with that useless freaking piece of crap. How do i remove the bloody icons from my fleet window?

    I've disabled eve-voice in my esc menu (thanks CCP for that hidden activation).





    Pages: first : previous : ... 6 7 8 9 [10] 11 12 13 14 ... : last (28)

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only