open All Channels
seplocked EVE Information Portal
blankseplocked EVE: Trinity Post-Deployment Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (14)

Author Topic

CCP kieron

Posted - 2007.12.05 23:48:00 - [1]
 

The EVE: Trinity expansion has been deployed and Tranquility has returned to service. Where the other thread is for patch-related Issues, this thread is for thoughts, comments and feedback on the expansion itself.

Please keep feedback constructive and on-topic. Negative, spam or other posts will be deleted.

ThisAlt IsUseless
Posted - 2007.12.05 23:50:00 - [2]
 

nice!

Zak Bryn
Caldari
Omicron Resource Technologies Limited
Posted - 2007.12.05 23:50:00 - [3]
 

Edited by: Zak Bryn on 05/12/2007 23:50:45
Originally by: CCP kieron
Where the

other thread is for patch-related Issues, this thread is for thoughts, comments and

feedback on the expansion itself.


Apparently this is the "other thread".

Idara
Caldari
Queens of the Stone Age
Posted - 2007.12.05 23:51:00 - [4]
 

A thought I guess.

I can't run the new graphic content, but there seems to be next to no improvement running the new Trinity 2.0 engine with the 5 year old graphics, will the improvement become noticeable in fleet battles alone or should there be some improvement all around?

Also, my client now uses around 500mb of memory, just flying around. I do not remember it taking this much before.

Zak Bryn
Caldari
Omicron Resource Technologies Limited
Posted - 2007.12.05 23:55:00 - [5]
 

Edited by: Zak Bryn on 05/12/2007 23:55:08
I'm only using 320 MB....

And your mileage may vary, depends on your graphix/CPU combo. You may have been CPU limited before and now GPU limited......

Wellfan
Snake Eyes Inc
Posted - 2007.12.05 23:55:00 - [6]
 

PLease tell me it is going to be always this fast and smooth now!

N1fty
Galactic Shipyards Inc
Huzzah Federation
Posted - 2007.12.05 23:57:00 - [7]
 

Nice one CCP, just in time for me to have a quick go before bed Very Happy

Briani
The Dotted Line
Eve Trade Union
Posted - 2007.12.05 23:58:00 - [8]
 

woot!!!

4 hrs for the dl and I'm in.

Good luck guys. Everything is peachy here.

Kurogauna
Posted - 2007.12.05 23:58:00 - [9]
 

In classic, i have a boost of fps... great.

Yet, in premium, the gallente ships are horrible... I don't like the way eve is taking either...

Stefan F
Caldari Provisions
Posted - 2007.12.05 23:58:00 - [10]
 

Edited by: Stefan F on 06/12/2007 00:13:31
Edited by: Stefan F on 06/12/2007 00:11:22
Edited by: Stefan F on 06/12/2007 00:02:35
Edited by: Stefan F on 06/12/2007 00:00:01
nice:
stargates
outside of stations
raven
cloaking/decloaking
new icons for certain items
drones


utter crap:
Nighthawk (make it black again, this gray is so boring and same as ferox)
Rokh (even less detailled model, only textures got a bit better)
Hulk (same, its almost a cube now!)

memory leakage (crashing client on 3rd client startup, normally handles 5 clients great. Second and 3rd client i open dont even display textures at all, runs at lik 1fps. no its not my graphics card)

Inside of stations (the textures for the donut sized thingie your ship is floating above are just awkward)

I can now only drag windows on their top bar, almost impossible if you have 10 channels tabbed over each other. Used to drag them with the bar just below that. Plz restore this.
Conclusion: clearly not finished, some models (rokh for example) seem rushed. We'll wait patiently however, hopely lag is reduced in large scale combat (thats my most wanted improvemend, more performance, better gameplay).

SPIONKOP
Caldari
Macabre Votum
Morsus Mihi
Posted - 2007.12.05 23:59:00 - [11]
 

Edited by: SPIONKOP on 05/12/2007 23:59:08
Kieron,

Will you be updating the patch notes to include the stuff you couldn't tell us about before the patch.

You know the usual stealth stuff and exploits. Thats of course if there is anything you kept secret.

Chiana Torrou
Posted - 2007.12.05 23:59:00 - [12]
 

While the reduction in flight time for torpedoes to 6 secs may make sense if you are running a blaster/new range torp boat in PvP where you have a single ship against few opponents.

In mission running at lvl4 you are regularly up against large numbers of NPCs so the blaster boat/new range torp boat will probably cost a lot of ships.

I freely accept that I am not an uber player but I can't see how I could tank against the 20 - 40 NPCs found in a lvl4 mission at 13Km.

I would be grateful if you would reconsider this change to make the torp range somewhere in the 20Km range as most missions in deadspace warp you in at approx 30Km.

Condecinte
Posted - 2007.12.06 00:01:00 - [13]
 

There is a very bright twinkly star in every system, is this the light coming from the New Eden system?

Toramii
Le Moulin Rouge
Posted - 2007.12.06 00:03:00 - [14]
 

Well, I took a quick look at the new graphics before bedtime. The new Gallente look left me somewhat underwhelmed! ugh

Jonny JoJo
Amarr
The Imperial Guards
Posted - 2007.12.06 00:03:00 - [15]
 

Great Work CCP.

Just for next time, could you release a took to migrate settings? I know it does not matter much, but every little helps.

Grimpak
Gallente
Midnight Elites
Echelon Rising
Posted - 2007.12.06 00:05:00 - [16]
 

billboards in trinity2 are using trinity1 gfx.


bug or intended?

Zelfor
Amarr
Port Royal Independent Kontractors
Posted - 2007.12.06 00:06:00 - [17]
 

Multiple Account Issues -- Graphics settins no longer assigned on an individual basis

As of the new patch, I have found it impossable to run multiple accnts in window mode, all In different window resolutions. The graphics settings have become shared across all the accounts one computer may have, while previously these settings were individual. Of course the settings can be maunally changed per instance of EVE, however, upon restarting the instances, settings become the same once again.

I would simply like to ask the gentlemen at CCP what the reasoning behind this minor degredation in functionality is, and if there is a way to get around it.

Lord XSiV
Amarr
Kodar Innovations
Posted - 2007.12.06 00:06:00 - [18]
 

Does anyone know where the premium download is being stored? I have a bunch of clients that need patching to the premium and I don't want to download it each time if possible. Also it isn't on the link for the patches page.....

And nice improvement on the classic clients - I seem to be getting a good 25-30% improvement in FPS.


oplus
Posted - 2007.12.06 00:08:00 - [19]
 

Nice work to the developers (Can't wait for the dx10 versions :D). I too noticed the uber bright start looking as if it had gone supernova. Side note to all players. The developers and staff of ccp have worked hard to get this expansion completed and implemented. So give them a bit of peace b4 everyone starts ranting about how its made it worse ;D.

Lord XSiV
Amarr
Kodar Innovations
Posted - 2007.12.06 00:08:00 - [20]
 

Originally by: Zelfor
Multiple Account Issues -- Graphics settins no longer assigned on an individual basis

As of the new patch, I have found it impossable to run multiple accnts in window mode, all In different window resolutions. The graphics settings have become shared across all the accounts one computer may have, while previously these settings were individual. Of course the settings can be maunally changed per instance of EVE, however, upon restarting the instances, settings become the same once again.

I would simply like to ask the gentlemen at CCP what the reasoning behind this minor degredation in functionality is, and if there is a way to get around it.


Falsehood. On my multiple accounts with multiple installs, they all run independantly, no issues whatsoever, settings ar enot shared at all. Just becuase you suck at running computers doesn't mean you have to crap on CCP for your incompetence.


Crumplecorn
Gallente
Eve Cluster Explorations
Posted - 2007.12.06 00:09:00 - [21]
 

Edited by: Crumplecorn on 06/12/2007 00:10:28
Originally by: Zelfor
Multiple Account Issues -- Graphics settins no longer assigned on an individual basis
Running one client premium and one classic will be handy for performance, and this issue makes it require at least one client reboot to do it every time you play...



Originally by: Lord XSiV
[...] Just becuase you suck at running computers doesn't mean [...]

Originally by: Lord XSiV
Does anyone know where the premium download is being stored?
ITT: Irony.

Gedion
S-Mart LLC
Posted - 2007.12.06 00:09:00 - [22]
 

All the new ships look great. In the hanger. but when I un dock, all I see is white. the ship is all white. the stations area all white. the stargates are all white. Like someone cut out the thing and left a white whole where it used to be. If I try and look at something the client crashes.

Stefan F
Caldari Provisions
Posted - 2007.12.06 00:10:00 - [23]
 

Originally by: Lord XSiV
Originally by: Zelfor
Multiple Account Issues -- Graphics settins no longer assigned on an individual basis

As of the new patch, I have found it impossable to run multiple accnts in window mode, all In different window resolutions. The graphics settings have become shared across all the accounts one computer may have, while previously these settings were individual. Of course the settings can be maunally changed per instance of EVE, however, upon restarting the instances, settings become the same once again.

I would simply like to ask the gentlemen at CCP what the reasoning behind this minor degredation in functionality is, and if there is a way to get around it.


Falsehood. On my multiple accounts with multiple installs, they all run independantly, no issues whatsoever, settings ar enot shared at all. Just becuase you suck at running computers doesn't mean you have to crap on CCP for your incompetence.




I cant run 2 accounts at te time too, but thats because my second instance doesn't load background texture but makes it white ainstead and degrading fps to around 1.

Crumplecorn
Gallente
Eve Cluster Explorations
Posted - 2007.12.06 00:12:00 - [24]
 

The thing with everything being white instead of textured happened to me for a few seconds when I first ran the classic client, but then the textures loaded and everything was ok... Shocked

CCP Wrangler

Posted - 2007.12.06 00:13:00 - [25]
 

Originally by: Lord XSiV
Does anyone know where the premium download is being stored? I have a bunch of clients that need patching to the premium and I don't want to download it each time if possible. Also it isn't on the link for the patches page.....

And nice improvement on the classic clients - I seem to be getting a good 25-30% improvement in FPS.


Classic to Premium is located under the client download and not in patches. Smile

Stefan F
Caldari Provisions
Posted - 2007.12.06 00:14:00 - [26]
 

Forgot the most important thing, you guys actually being a few hours earlier then expected, bravo!

Mitz Pufos
Posted - 2007.12.06 00:15:00 - [27]
 

how are we supposed to resize the overview?
each block at a time? that's insane !
we need an option to get the old overview back

Khudo
Posted - 2007.12.06 00:15:00 - [28]
 

Quote:
All the new ships look great. In the hanger. but when I un dock, all I see is white.



I have the same bug. All my gallente ships are blue ugh

Ah its not a bug ?! ughughughugh

One word: ugly !!!! . The other ships are great.

Aprudena Gist
GoonFleet
GoonSwarm
Posted - 2007.12.06 00:15:00 - [29]
 

screw you guys to hell for not giving us one of each script for all our modules that use them now we are sitting on ****ing useless ships.

Lazarann
Ideal Machine
Posted - 2007.12.06 00:17:00 - [30]
 

There's so much awesome I don't know what to do with it all.
Thanks CCP Very Happy


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only