open All Channels
seplocked Test Server Feedback
blankseplocked You want AA+HDR on nvidia card in Eve Premium... Look here!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 : last (10)

Author Topic

DanielJackson SG1
Caldari
Deep Core Mining Inc.
Posted - 2008.06.11 02:23:00 - [151]
 

Hi all,

I've been using nHancer to force AA to work with HDR on, and I can confirm it works. However, the weird thing is since the last Trinity update (The last one before Empyrean Age was deployed), AA will not work in windowed mode. This is pretty disappointing because I run in 1680x1050 on my 1920x1200 screen in a window so I can multitask when I have downtime. I can simply alt-enter to go into fullscreen and bam AA is on. And disabling HDR doesn't seem to change anything so it's just the fact that it's running in a window.

Has anyone else noticed this? I'm sure that many others who run windowed mode also enjoy AA Sad .

MJ Maverick
IronPig
Sev3rance
Posted - 2008.06.11 13:46:00 - [152]
 

Originally by: Ishina Fel
Originally by: MJ Maverick
Edited by: MJ Maverick on 07/06/2008 05:46:25
Supersampling but expect a hit on your FPS.

EDIT: No change after disabling the Enhance option :( Just to check, it does automatically update right? there isn't some magical "turn on custom settings" button is there?


Then I would go and disable everything not immediately needed.

I.e.:
- On the "Compatibility" tab, uncheck "force mimaps".
- On the "Optimizations" tab, uncheck everything
- On the "Enhancements" tab, uncheck everything except for "anti-aliasing", and pick a non-combined mode for starters, like 2x2 SS or 4x MS.

Then, if you get it to work, you can slowly start adding stuff back, and see where it breaks.

8xS combined is lousy anyway because it gobbles up performance but only supersamples the horizontal edges, and not the vertical ones. That's why it says "1x2 SS" - it means that the image is rendered at normal horizontal and double vertical resolution and then shrunk down to fit the monitor, thus reaching much less pixellated horizontal edges.

If you want the whole image supersampled, you need to choose 2x2 or 4x4 so that the entire image is rendered in double or quad resolution (poor graphics card YARRRR!!).

Or you simply use multisampling alone, which works by blurring the colors along polygon edges, making the 'staircases' much less obvious. it takes a lot less performance (4xMS goes faster than 2x2 SS), but if you're picky, it doesn't look as good (because well, you don't get perfectly sharp edges anymore).


Thanks for the tips :) But sadly even with EVERYTHING unticked except AA (SS 4x4) and AA compatibility (45) it still doesn't work... Got why did nVIDIA have to break nTune, used to work straight off the bat with that...

Ishina Fel
Caldari
Terra Incognita
Intrepid Crossing
Posted - 2008.06.11 17:35:00 - [153]
 

Then I'm afraid I have no idea what the heck is wrong Neutral

Slapnuts MkGee
Caldari
Scoopex
Zenith Affinity
Posted - 2008.06.13 00:11:00 - [154]
 

Edited by: Slapnuts MkGee on 13/06/2008 00:50:52
FINALLY got this thing going. Had to make sure to set the nVidia Control Panel to the default Global settings as well as the EVE default settings. After that, any change I made in nHancer worked in EVE.

Here are two screenshots with FPS displayed(Warning: They are 1920x1200, so unless you zoom them up to full-size they may look like garbage on your monitor)

In-Station 1
In-Station 2

Here are my settings:

Enhancements
Optimizations
Compatibility

Here are my system specs:
Windows Vista Ultimate 64-bit
Intel D5400XS(Skulltrail) mobo
Two Intel Xeon E5410 quad-core processors, overclocked to 2.9GHz
8GB FB-DIMMs, timings 5-5-5-15 830MHz
One EVGA GeForce 9800GX2, SLI activated, overclocked to 700/1750/1050
1.8TB RAID-0, six-disk system array(550MB/sec read/write)(RocketRAID 2320 controller)
Silverstone TJ10B-WESA Case
Silverstone ST1200 1200W PSU
Sound Blaster X-Fi XtremeGamer Fatal1ty Pro audio card

Slapnuts MkGee
Caldari
Scoopex
Zenith Affinity
Posted - 2008.06.13 00:50:00 - [155]
 

Edited by: Slapnuts MkGee on 13/06/2008 00:52:05
Also, many thanks to Eraggan Sadarr for starting this thread and getting us all going. Great job.

Jolliejoe
Caldari
Stellar Implosions
Posted - 2008.06.13 08:39:00 - [156]
 

Edited by: Jolliejoe on 13/06/2008 08:49:00
Never worked for me... Using the latest nhancer, eVGA 8800 GTX and such.. Still no AA+HDR...

Anyway, setting AA to more than 4x with 2 clients running on my quad core and 4 gigs of RAM reduces the eve client to a slideshow like 18 fps thingy...

Also HDR gives very weird display artifacts...

Geezzz what a hassle to get decent graphics displayed. you'd think that CCP would be interested in solving the problems for people since they hyped trinity so much... :(

Hmm.. just noticed this is only supposed to work in fullscreen... So no worky for me.. switching between 3 clients on 2 24" is a no go when full-screened.

Overmaster
Minmatar
Domini Umbrus
Free Trade Zone.
Posted - 2008.06.13 12:51:00 - [157]
 

Edited by: Overmaster on 13/06/2008 12:53:46
Thanks to the OP for this.

Any word on a solution for windowed mode? I run one client 1680x1050 windowed, using either eveMon or startEve to fit the window to the screen.
I seem to remember having AA in windowed mode pre "fancy pants" client.

It would be a beautiful thing. Minmatar ships need AA to smooth out the jagged lines.


DanielJackson SG1
Caldari
Deep Core Mining Inc.
Posted - 2008.06.14 03:02:00 - [158]
 

Originally by: Overmaster
Edited by: Overmaster on 13/06/2008 12:53:46Any word on a solution for windowed mode? I run one client 1680x1050 windowed, using either eveMon or startEve to fit the window to the screen.
I seem to remember having AA in windowed mode pre "fancy pants" client.



Same here - I wish I could get AA and HDR in windowed mode so bad. I have a 1920x1200 monitor but I run in EVE in a 1680x1050 window so I can access my second monitor and multitask; you can't use a second monitor in fullscreen unless you minimize Sad.

AA + HDR definitely works using nHancer as long as the "Obivion (AA & HDR)" compatibility mode is selected, but only works in fullscreen. I don't think It's really a problem with the EVE client as much as a driver issue. I say this because during my fiddling with nHancer I discovered that sometimes AA actually wouldn't work in fullscreen (only in windowed mode) depending on what anti-aliasing compatibility mode you had selected. For example, "00000000 General Compatiblity" fixed that. My guess is that for some reason the "0xf0000045" compatibility mode is somehow not programmed to work in windowed mode.

I hope that makes sense what I said above. I'm going to open up a couple other games including Oblivion that use HDR, to test and see if the 0xf0000045 mode is the stumbling block keeping it from working in windowed mode ugh

MJ Maverick
IronPig
Sev3rance
Posted - 2008.06.15 18:52:00 - [159]
 

Slapnuts, Can I see what you set nTune to? I think mine may not be working because they are conflicting.

Slapnuts MkGee
Caldari
Scoopex
Zenith Affinity
Posted - 2008.06.18 22:30:00 - [160]
 

I don't use ntune...it's a piece of garbage and only causes bluescreen crashes on Vista Ultimate 64-bit. I use the EVGA Precision app to overclock my card and set the fans. I set the nVidia Control Panel to all the default settings, and then changed my settings in nHancer.

Outlaw 347
IronPig
Sev3rance
Posted - 2008.06.21 16:57:00 - [161]
 

Outlaw 347 = MJ Maverick

I think nTune IS the nVIDIA control panel, I have a short cut to it on my desktop and it takes me to the exact same thing lol.

Would you be able to show me what you clicked please? I know it's a bit irritating but I <3 AA Sad

Kyra Felann
Gallente
The Scope
Posted - 2008.06.22 05:45:00 - [162]
 

Originally by: Outlaw 347
I think nTune IS the nVIDIA control panel, I have a short cut to it on my desktop and it takes me to the exact same thing lol.


Not exactly, it's an extension to the control panel. That can auto-tune your settings (in theory).

TheRealBanana1
Gallente
Posted - 2008.06.25 05:25:00 - [163]
 

Edited by: TheRealBanana1 on 27/06/2008 02:59:45
Today I had to reinstall windows, and along with that a bunch of program updates that were long overdue. I hadn't played EVE in one month+ so I had to update to the new expansion. At the same time I also updated nHancer. I don't know which update is the culprit, but I no longer have AA in EVE. It's the same settings I used in Trinity. Is there anything that needs to be changed for the new expansion or the new nhancer?

EDIT: I tried with the old nHancer too but still no AA love. I'm using nvidia forceware v175.80.

kryptteacher
Posted - 2008.07.05 15:36:00 - [164]
 

Edited by: kryptteacher on 05/07/2008 15:36:58
just wanted to say thanks to the original poster for putting up this info. my TV only gets 1360x768 or some such and AA is a must for me. using the 0xf0000045 hex value for HDR+AA i can run the game w/HDR +AA and not get artifacts.

i run 2x9800 GTX in sli.

Daniel Jackson
Caldari
Planet Watchers
Posted - 2008.07.08 09:01:00 - [165]
 

what about

COMBINED

or

SLI

AA MODES

QuestionQuestionQuestionQuestion

Kiay Stryx
Gallente
Phoenix Mandate
Phoenix Virtue
Posted - 2008.07.09 01:32:00 - [166]
 

Edited by: Kiay Stryx on 09/07/2008 01:40:56
Combined AA is better than SLI AA, I found anyway.

Here are my before and afters as well as my profile.

Intel Quad Q6600 OC 3.2
2gig Ram (My other 2gig stick fried Sad)
9800GX2 OC 700 1100 1750

Don't know how this profile will work on anything other than SLI.

Before
After
In-Game Settings
nHancer Profile (Right click, save target as/save link as.)

I run with V-Sync, I don't like tearing, and I don't see the point in FPS higher than 60.
Run constant 60FPS.
Fraps runs at 25-30FPS.
1920x1200.

Daniel Jackson
Caldari
Planet Watchers
Posted - 2008.07.10 05:05:00 - [167]
 

Edited by: Daniel Jackson on 12/07/2008 05:07:18
Edited by: Daniel Jackson on 10/07/2008 05:06:46
Intel Core2 Extreme CPU Q6850 @ 3.67GHz level 2 8MB Cache processor (can be overclocked up to 5.2 GHZ if i can cool it enouth)
4GB DDR2 800MHz DIMM 4 Memory Cards
CreAtive Sound Blaster X-Fi Platinum Fatal1ty Champion Series
Duel Nvidia 8800 GT's 512mb SLi video cards
Agea PhysX Graphics Accerelater card
a H2C Coolent cooling system
and a fan bigger then my 2 hands lol
1 Kilowatt Power Supply
and thers alot of other things

Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1

whats the best setup for nhancer for me

TheRealBanana1
Gallente
Posted - 2008.07.10 09:53:00 - [168]
 

Originally by: Daniel Jackson
Edited by: Daniel Jackson on 10/07/2008 05:06:46
Intel Core2 Extreme CPU Q6850 @ 3.67GHz level 2 8MB Cache processor (can be overclocked up to 5.2 GHZ if i can cool it enouth)
4GB DDR2 800MHz DIMM 4 Memory Cards
Creative XI-FI Fetality Extreame Gamer sound card
Duel Nvidia 8800 GT's 512mb SLi video cards
Agea PhysX Graphics Accerelater card
a H2C Coolent cooling system
and a fan bigger then my 2 hands lol
1 Kilowatt Power Supply
and thers alot of other things

Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1

whats the best setup for nhancer for me


Hahahaa! Whats up with the crap ram? lmao. And you can just throw away the PhysX card. All it's doing is taking up space and it doesn't work on most games anyway. Add to that the fact that soon nVidia will release drivers that enable physx support for all 8-series or higher cards.

Zekarus
Caldari
MAIDS
Posted - 2008.07.10 20:09:00 - [169]
 

Edited by: Zekarus on 10/07/2008 20:10:55
Originally by: Daniel Jackson
Edited by: Daniel Jackson on 10/07/2008 05:06:46
Intel Core2 Extreme CPU Q6850 @ 3.67GHz level 2 8MB Cache processor (can be overclocked up to 5.2 GHZ if i can cool it enouth)
4GB DDR2 800MHz DIMM 4 Memory Cards
Creative XI-FI Fetality Extreame Gamer sound card
Duel Nvidia 8800 GT's 512mb SLi video cards
Agea PhysX Graphics Accerelater card
a H2C Coolent cooling system
and a fan bigger then my 2 hands lol
1 Kilowatt Power Supply
and thers alot of other things

Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1

whats the best setup for nhancer for me

Another example of a man with more money than brain cells. I bet you it runs hot enough to cook my breakfast. And that his 1KW pSU is rated 50% at 25'C. I mean, dude, you spent that much, you might as well as go all the way on the X-Fi.

EDIT : Same goes with Vista, actually.

Daniel Jackson
Caldari
Planet Watchers
Posted - 2008.07.12 05:04:00 - [170]
 

Edited by: Daniel Jackson on 12/07/2008 05:11:46
Edited by: Daniel Jackson on 12/07/2008 05:05:50
Originally by: Zekarus
Edited by: Zekarus on 10/07/2008 20:10:55
Originally by: Daniel Jackson
Edited by: Daniel Jackson on 10/07/2008 05:06:46
Intel Core2 Extreme CPU Q6850 @ 3.67GHz level 2 8MB Cache processor (can be overclocked up to 5.2 GHZ if i can cool it enouth)
4GB DDR2 800MHz DIMM 4 Memory Cards
Creative XI-FI Fetality Extreame Gamer sound card
Duel Nvidia 8800 GT's 512mb SLi video cards
Agea PhysX Graphics Accerelater card
a H2C Coolent cooling system
and a fan bigger then my 2 hands lol
1 Kilowatt Power Supply
and thers alot of other things

Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1

whats the best setup for nhancer for me

Another example of a man with more money than brain cells. I bet you it runs hot enough to cook my breakfast. And that his 1KW pSU is rated 50% at 25'C. I mean, dude, you spent that much, you might as well as go all the way on the X-Fi.

EDIT : Same goes with Vista, actually.
i did and btw i nolonger got extrem gameer i got the Sound Blaster X-Fi Platinum Fatal1ty Champion Series and

how is 4gb DDR 2 ram crap

and my computer i cnt even feel heat comming of i actualy feel xcoldness comming out

TheRealBanana1
Gallente
Posted - 2008.07.13 09:44:00 - [171]
 

Originally by: Daniel Jackson
Edited by: Daniel Jackson on 12/07/2008 05:11:46
Edited by: Daniel Jackson on 12/07/2008 05:05:50
Originally by: Zekarus
Edited by: Zekarus on 10/07/2008 20:10:55
Originally by: Daniel Jackson
Edited by: Daniel Jackson on 10/07/2008 05:06:46
Intel Core2 Extreme CPU Q6850 @ 3.67GHz level 2 8MB Cache processor (can be overclocked up to 5.2 GHZ if i can cool it enouth)
4GB DDR2 800MHz DIMM 4 Memory Cards
Creative XI-FI Fetality Extreame Gamer sound card
Duel Nvidia 8800 GT's 512mb SLi video cards
Agea PhysX Graphics Accerelater card
a H2C Coolent cooling system
and a fan bigger then my 2 hands lol
1 Kilowatt Power Supply
and thers alot of other things

Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1

whats the best setup for nhancer for me

Another example of a man with more money than brain cells. I bet you it runs hot enough to cook my breakfast. And that his 1KW pSU is rated 50% at 25'C. I mean, dude, you spent that much, you might as well as go all the way on the X-Fi.

EDIT : Same goes with Vista, actually.
i did and btw i nolonger got extrem gameer i got the Sound Blaster X-Fi Platinum Fatal1ty Champion Series and

how is 4gb DDR 2 ram crap

and my computer i cnt even feel heat comming of i actualy feel xcoldness comming out


4GB of 800MHz ram. Utterly useless. Even at the lowest possible timing for DDR2 ram the performance is crap.

Wen Jaibao
Aperture Harmonics
Posted - 2008.07.13 18:33:00 - [172]
 

Awesome. 16x AA works fine for me, but the second HDR turns on, my fps drops from 40 to 5. Running a laptop with a 8800m gts, 3gb ram, and a 1.8ghz dual core (Yes, bad processor is bad). I think my compter just can't handle both ugh

KyleKatarrrn
Posted - 2008.07.13 21:46:00 - [173]
 

Edited by: KyleKatarrrn on 13/07/2008 21:46:18
Originally by: Kiay Stryx
Edited by: Kiay Stryx on 09/07/2008 01:40:56
Combined AA is better than SLI AA, I found anyway.

Here are my before and afters as well as my profile.

Intel Quad Q6600 OC 3.2
2gig Ram (My other 2gig stick fried Sad)
9800GX2 OC 700 1100 1750

Don't know how this profile will work on anything other than SLI.

Before
After
In-Game Settings
nHancer Profile (Right click, save target as/save link as.)

I run with V-Sync, I don't like tearing, and I don't see the point in FPS higher than 60.
Run constant 60FPS.
Fraps runs at 25-30FPS.
1920x1200.


Followed your instructions and eve stopped working :( had to unistall and reinstall to fix.

Elisa Day
Shade.
Mercenary Coalition
Posted - 2008.07.14 01:26:00 - [174]
 

So, there is no known way to get AA and HDR in windowed mode anymore? It was working fine but CCP broke it in one of the patches. Noone has any idea how to fix it?

Eraggan Sadarr
Comply Or Die
Posted - 2008.07.14 14:55:00 - [175]
 

Originally by: Elisa Day
So, there is no known way to get AA and HDR in windowed mode anymore? It was working fine but CCP broke it in one of the patches. Noone has any idea how to fix it?


Sadly, I don't think so. Seems like nobody have gotten it to work windowed in quite some time.

TheRealBanana1
Gallente
Posted - 2008.07.16 00:10:00 - [176]
 

Originally by: Eraggan Sadarr
Originally by: Elisa Day
So, there is no known way to get AA and HDR in windowed mode anymore? It was working fine but CCP broke it in one of the patches. Noone has any idea how to fix it?


Sadly, I don't think so. Seems like nobody have gotten it to work windowed in quite some time.


From what I've heard you can get AA+HDR to work in windowed mode if you use 0xF0000045 compatibility (notice the F in the beginning). Never tried it myself though.

Eraggan Sadarr
Comply Or Die
Posted - 2008.07.16 14:58:00 - [177]
 

Originally by: TheRealBanana1

From what I've heard you can get AA+HDR to work in windowed mode if you use 0xF0000045 compatibility (notice the F in the beginning). Never tried it myself though.


No, the 0xF0000045 compatibility setting is to avoid the flashing white boxes that may appear when using AA+HDR and your ship is cloaked. So sadly not Smile

TheRealBanana1
Gallente
Posted - 2008.07.18 17:12:00 - [178]
 

Edited by: TheRealBanana1 on 18/07/2008 17:13:24
Ah HA! I finally got AA working. I updated to the 177.41 nvidia driver, which didn't help initially. But then I unchecked "Enhance in-game AA" in nHancer and now I have AA. Im so happy <3. Screenshots:

No Anti-Aliasing
16x CSAA Anti-Aliasing

And 0xf0000045 got rid of the cloaked glitches. Awesome.

Purtonias
Minmatar
Posted - 2008.07.23 06:52:00 - [179]
 

Edited by: Purtonias on 23/07/2008 06:53:28
awesome the 0xf0000045 works perfect for me on a 8800gt... looks superb ..one ? how do i get nhancer to remember this compatibility it keeps resetting to 00000045

edit. found it "allow override of predefined settings"

Xi Mishikani
Posted - 2008.07.27 19:27:00 - [180]
 

Edited by: Xi Mishikani on 27/07/2008 19:59:57
Edited by: Xi Mishikani on 27/07/2008 19:52:04
Edited by: Xi Mishikani on 27/07/2008 19:48:54
Originally by: Eraggan Sadarr
Originally by: Pizi
any fix for the white squares while cloaked ?


Look at OP.

This is the fix: You can enter hexadecimal value into the AA compatibility box.
Try 0xf0000045 , with this value AA + HDR is working and no white flashing bug.


*bump*...yeah, that setting doesn't work for me...still get the white blobs...i guess i'll have to find my own, cuz the other AA&HDR settings don't work either...why can't the settings ever be the same for everybody?

[EDIT] BOOYAKA! Got it. Had to change the AA up to 4x4 Supersampling...run a nice smooth 60fps outside station with V-sync on and no light-works on my cloaked Cheetah...now let's see how it handles a mission..

Pics with and without the UI...
http://eve-files.com/dl/168163
http://eve-files.com/dl/168164

[EDIT #2] ACK! framerate dropped 20% as soon as I decloaked...eased off the SS to 2x2


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only