open All Channels
seplocked Test Server Feedback
blankseplocked You want AA+HDR on nvidia card in Eve Premium... Look here!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (10)

Author Topic

Greme
Amarr
Slacker Industries
The Boat Violencing Initiative
Posted - 2007.12.07 13:46:00 - [61]
 

Edited by: Greme on 07/12/2007 13:49:52
example of the stepping even with your settings in nhancer and Eve Sad
Stepping

Intel Core2duo 6600
8800GTS
4gb Ram
Windows XP

Petra McPook
Posted - 2007.12.07 13:51:00 - [62]
 

Edited by: Petra McPook on 07/12/2007 13:51:54
Originally by: Eraggan Sadarr
Edited by: Eraggan Sadarr on 07/12/2007 13:42:01
Originally by: Petra McPook

Dunno if you're nuts mate but I gotta say, I can't even FIND an evefile.exe file in my XP installation. Any ideas?


Its called "ExeFile.exe" and is located in the "bin" folder of your eve installation.

Edit: btw...what a descriptive name for a file :P


Thx mate....will check it out when I get home....fingers crossed.

Rekona
Posted - 2007.12.07 15:22:00 - [63]
 

I've added ExeFile.exe to executables in the nHancer profile but doesn't make any difference.Confused

Rex Wolfen
Tri Optimum
Ev0ke
Posted - 2007.12.07 15:40:00 - [64]
 

Howdy,

after reading alot of topics about that problem i have some question.

1. HDR and AA seems only be possible for Nvidia Cards series 8xxx ? no way to get it running with 7xxx cards ?

2. is there a way to get AA running without HDR on GF 7950 GT ? i have tried to force via Nhancer Tool and by Driver. Turned HDR ingame off, AA by Driver and Nhancer on. NO Change.

Even tho i have 1680 X 1050 resolution running, that flickering step effects from NO AA is horrible. it just looks ****.

Any Help welcome.

Wolfen out.

Ivanny
Caldari
Posted - 2007.12.07 17:14:00 - [65]
 

Edited by: Ivanny on 07/12/2007 17:16:14
Originally by: Rex Wolfen
Howdy,

after reading alot of topics about that problem i have some question.

1. HDR and AA seems only be possible for Nvidia Cards series 8xxx ? no way to get it running with 7xxx cards ?

2. is there a way to get AA running without HDR on GF 7950 GT ? i have tried to force via Nhancer Tool and by Driver. Turned HDR ingame off, AA by Driver and Nhancer on. NO Change.

Even tho i have 1680 X 1050 resolution running, that flickering step effects from NO AA is horrible. it just looks ****.

Any Help welcome.

Wolfen out.


Im using Geforce 8800GTS 320MB,... like u, i cant switch on AA with or without HDR... (window mode, or full screen always the same)

Nhancer or other tweak utilities cant help me,... always the same result = no AA :(

Is there any future patch??
screen res: 1680x1050 like u

Simplus Massive
Posted - 2007.12.07 17:25:00 - [66]
 

Try this for 8800GT & GTS

Known Issues & Workarounds:
[Updated : Fix inside !] AA not working GeForce 8800GT / GTS series

Rex Wolfen
Tri Optimum
Ev0ke
Posted - 2007.12.07 18:53:00 - [67]
 

what i found in another topic, and thats my own reply to that...

Originally by: TriStar3x
wOOt found a fix ! Very Happy

nHancer FTW ! In your Eve Online profile, go to the compatibility tab on the right side, tick the "Anti-Aliasing compatibility" box and select "Splinter Cell 4" nHancer control panel screenshotO/


Hurray !!!! that works, GF 7950 GT, HDR off, but AA !!!!

thanks dude, that made my day Razz

Ivanny
Caldari
Posted - 2007.12.07 20:22:00 - [68]
 

yeah! its working! hehehe thanks for help ^^

p.d but only without HDR (u know, disable it :)

Heronius
Posted - 2007.12.08 02:28:00 - [69]
 

That doesn't work here.

Loreson
Posted - 2007.12.08 12:38:00 - [70]
 

FIX - In Windows Vista / 8800 GTX / wo nHancer Very Happy

-Specify in Nvidia Control Panel necessary Antialising parametres manually, for example:
AA mode: Override any app settings
AA seting: 8xQ
AA transparency: Supersampling


-Find file ExeFile.exe (for example in "***********\EVE\bin\ExeFile.exe")
-Copy it!
-Rename copy in Oblivion.exe
-Start a new file
-Windows (game?) will suggest to move this file in temp a folder
-Remember specified folder path(Have not remembered at once? Repeat once again! Smile)
-Find the moved file on this path and create shrotcut for it (just for convenience! Smile)

Wow! AA works, with HDR!



PS: sorry for my BAD english! But the information is more important. Wink

Greme
Amarr
Slacker Industries
The Boat Violencing Initiative
Posted - 2007.12.08 13:20:00 - [71]
 

I figured out my problem.

I had the "Enhance ingame AA-setting" box ticked. Without it ticked it runs perfectly.

Simplus Massive
Posted - 2007.12.08 15:51:00 - [72]
 

Originally by: Loreson
FIX - In Windows Vista / 8800 GTX / wo nHancer Very Happy


Very nice indeed. How does this solution feel about AA+HDR in Window Mode? Anyone tried it with the EVE Launcher app & managed to get both AA+HDR running in semi-fullscreen?

Loreson
Posted - 2007.12.08 16:17:00 - [73]
 

Unfortunately it does not work in window-mode

Still I have found out that shortcut is useless to create, after reboot it does not allow to start game.

And so all is good. Smile

http://img217.imageshack.us/img217/8773/20071208161317fh9.jpg


me bored
Posted - 2007.12.08 17:55:00 - [74]
 

Ok but what about ati cards? Sad

Zemeckis R
Posted - 2007.12.09 11:17:00 - [75]
 

why do people play in windowed mode? Rolling Eyes

DREDD xCZx
the united
Negative Ten.
Posted - 2007.12.09 11:30:00 - [76]
 

any some product for ATI ?

Loreson
Posted - 2007.12.09 11:51:00 - [77]
 

More simple start is possible with CMD file.

It is possible to copy new file Oblivion.exe in other folder and to start game CMD by a file.

These contents of my text file EVE.CMD - edit path according to your folders:

copy C:\EVE\0\Oblivion.exe C:\EVE\bin\
C:\EVE\bin\Oblivion.exe
exit

Rekona
Posted - 2007.12.09 14:01:00 - [78]
 

Originally by: Loreson
FIX - In Windows Vista / 8800 GTX / wo nHancer Very Happy

-Specify in Nvidia Control Panel necessary Antialising parametres manually, for example:
AA mode: Override any app settings
AA seting: 8xQ
AA transparency: Supersampling


-Find file ExeFile.exe (for example in "***********\EVE\bin\ExeFile.exe")
-Copy it!
-Rename copy in Oblivion.exe
-Start a new file
-Windows (game?) will suggest to move this file in temp a folder
-Remember specified folder path(Have not remembered at once? Repeat once again! Smile)
-Find the moved file on this path and create shrotcut for it (just for convenience! Smile)

Wow! AA works, with HDR!



PS: sorry for my BAD english! But the information is more important. Wink


Does that also work in windows xp?

Rekona
Posted - 2007.12.09 14:21:00 - [79]
 

I've tried it but it doesn't work here. The temp file becomes unusable.

Ceratin
Amarr
Black Lance
Executive Outcomes
Posted - 2007.12.09 21:02:00 - [80]
 

Originally by: Zemeckis R
why do people play in windowed mode? Rolling Eyes


Multiple accounts?

Thx for nhancer fix for aa, looks very nice, shame doesnt work in windowed tho

Simplus Massive
Posted - 2007.12.09 22:51:00 - [81]
 

Originally by: Zemeckis R
why do people play in windowed mode? Rolling Eyes


Multiple screens & multiple accounts. Rolling Eyes

Dire Lauthris
Caldari
Body Count Inc.
Against ALL Authorities
Posted - 2007.12.09 23:10:00 - [82]
 

Thanks for this OP. I'm kind of hoping CCP will slap a bit of code into the client to sort this at some point. ugh


Eraggan Sadarr
Comply Or Die
Posted - 2007.12.10 11:07:00 - [83]
 

Originally by: Dire Lauthris
Thanks for this OP. I'm kind of hoping CCP will slap a bit of code into the client to sort this at some point. ugh



I agree...people should not have to fight so hard to make eve look at its best. Are you listening CCP Smile

Seems like a lot of people can't use the setting i have to get the desired AA+HDR, but my best advice is play around with the settings. Thats what i did. try the differetn compatability settings, not just the oblivion setting.

Oh btw: Advanceddevice=1 in prefs.ini has no effect whatsoever anymore!

Fly safe and anti-aliased Razz

Eraggan Sadarr
Comply Or Die
Posted - 2007.12.11 09:25:00 - [84]
 

BTW... No matter what compatibility hack i use from nHancer (only 2 of them works for me, oblivion and the 00000005), i get some sporadic white flashing blobs on my ships when they are cloaked. If i turn Bloom off...there is no problem. Anyone else experiencing this?


Azrael Maxim
Queens of the Stone Age
Rote Kapelle
Posted - 2007.12.11 10:16:00 - [85]
 

Originally by: Eraggan Sadarr
BTW... No matter what compatibility hack i use from nHancer (only 2 of them works for me, oblivion and the 00000005), i get some sporadic white flashing blobs on my ships when they are cloaked. If i turn Bloom off...there is no problem. Anyone else experiencing this?




Yes I have the same thing.

Merritt
Posted - 2007.12.11 10:56:00 - [86]
 

Edited by: Merritt on 11/12/2007 10:59:51
Originally by: Eraggan Sadarr
BTW... No matter what compatibility hack i use from nHancer (only 2 of them works for me, oblivion and the 00000005), i get some sporadic white flashing blobs on my ships when they are cloaked. If i turn Bloom off...there is no problem. Anyone else experiencing this?


Same for me as well. 8800GTS. 163.71's. 163.75's are up though, might try those.

(Also happens when I move around station environments - it'll just flash a bright sampled blob or a hard square for the tiniest fraction of a second when a very bright pinpoint happens.)

Sin Meng
Gallente
Creative Assembly
Posted - 2007.12.11 10:58:00 - [87]
 

Same here with the white flashy things, don't bother me too much considering how often my dominix stays cloaked.. the Sin however... choices.Neutral

Eraggan Sadarr
Comply Or Die
Posted - 2007.12.11 11:35:00 - [88]
 

Originally by: Merritt
Edited by: Merritt on 11/12/2007 10:59:51
Originally by: Eraggan Sadarr
BTW... No matter what compatibility hack i use from nHancer (only 2 of them works for me, oblivion and the 00000005), i get some sporadic white flashing blobs on my ships when they are cloaked. If i turn Bloom off...there is no problem. Anyone else experiencing this?


Same for me as well. 8800GTS. 163.71's. 163.75's are up though, might try those.

(Also happens when I move around station environments - it'll just flash a bright sampled blob or a hard square for the tiniest fraction of a second when a very bright pinpoint happens.)

Exactly same effect error as you describe. But sisnce the devs didn't support this feature...i dont think we are gonna get it fixed.

My driver version is: 169.09 Beta, so dont think its a driver issue... But hey, anythings possible Smile

flashfreaking
LFC
Executive Outcomes
Posted - 2007.12.11 13:32:00 - [89]
 

It isn't a driver issue, it has something to do with the AA and the engine itself not working together for the full 100% as you guys forced it (so did I, thx OP) upon it, thats why you'll get sporadic white boxes when cloaked and inside stations at a certain point. So I hope CCP will get AA + HDR to work soon with ingame support, so we won't get those artifacts. Anyway Eraggan, you won Eve for a day, as the Dev said, you have a serious case of Win Laughing

Migou
Caldari
Posted - 2007.12.11 13:53:00 - [90]
 

Same for me. Blinking white square on my ship only after a stargate jump when the ship is cloaking. Using HDR+AA trough nHancer.
2x8800GTS 640 in SLI. Latest driver (non beta). Regards.


Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only