open All Channels
seplocked Test Server Feedback
blankseplocked You want AA+HDR on nvidia card in Eve Premium... Look here!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 6 7 8 9 [10]

Author Topic

Scattorshot
Posted - 2010.11.07 20:15:00 - [271]
 

Edited by: Scattorshot on 07/11/2010 21:36:49
Edited by: Scattorshot on 07/11/2010 21:36:22
Edited by: Scattorshot on 07/11/2010 20:24:02
anyone got any idea why since the last eve patch the stations and gates on my screen seem to have render that changes and black patches as i move the cam around on the stations and on the gates its as if i can see the render merge through the gates so its like i can see through the hole gate at times? i got a 460gtx and windows 7 64bit

any help


edit :its like i can see through some of the to textures of the renderings and see whats under them like on the caldaris station the darker ares break through the grey in strange shapes .
and the gates i see the textures come through from the side that faces away from me really annoying when i frst got the card the game ran and look awesome now after the last 2 patches its broke :(




EDIT ! .....ok i did the sli profile too thingy and edited as told in this section and it seems to have fixed my graphics bug and made my game look sexy as hell thank you guys !


Pages: first : previous : ... 2 3 4 5 6 7 8 9 [10]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only