open All Channels
seplocked Test Server Feedback
blankseplocked You want AA+HDR on nvidia card in Eve Premium... Look here!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (10)

Author Topic

Eraggan Sadarr
Comply Or Die
Posted - 2007.12.04 20:53:00 - [1]
 

Edited by: Eraggan Sadarr on 07/05/2008 09:55:16
Update:
Originally by: Yevy
Edited by: Yevy on 16/12/2007 02:56:17
Originally by: Eraggan Sadarr
BTW... No matter what compatibility hack i use from nHancer (only 2 of them works for me, oblivion and the 00000005), i get some sporadic white flashing blobs on my ships when they are cloaked. If i turn Bloom off...there is no problem. Anyone else experiencing this?


Hi

You can enter hexadecimal value into the AA compatibility box.
Try 0xf0000045 , with this value AA + HDR is working and no white flashing bug.
Linkage
(8800 GTS 512MB)




Update: Used Eve files for the pictures and added them to top of thread!

I was so annoyed when i discovered that i couldn't use Antialiasign with the new HDR capabilities (Read: Bloom) of the Trinity engine, that i set out to find how to make it work....HACK

Well there is a well known application for nvidia cards called nHancer. This app has a compatability fix that makes it work Very Happy

I'll let the picture speak for itself:
Linkage


Copy of the settings in post 45:

Note: I have HDR enabled both in eve and in nhancer (version 2.3.2).

Eve settings: Linkage
nHancer Enhancement tab: Linkage
nHancer Optimizations tab: Linkage
nHancer Compatibility tab: Linkage

I get around 30-40 fps in station depending on ship model. But it varies a lot.
Play with the settings (i.e. 16x Anisotropic filtering may not be necessary ,then go for 8x instead).
I say its better to have a playable game, than a slideshow that looks good Razz

Thats it Very Happy

Oh and here is a link to the new gallente models: Linkage
Now they also LOOK good Shocked

Crux Australis
Reikoku
KenZoku
Posted - 2007.12.04 20:58:00 - [2]
 

Looks gorgeous, What is your FPS ?

I have an ati card (radeon x1950) any similar trick to allow me to do the same?
Question

Clone 1
Posted - 2007.12.04 21:02:00 - [3]
 

Your a star.. nice job

FawKa
Gallente
x13
Raiden.
Posted - 2007.12.04 21:08:00 - [4]
 

Edited by: FawKa on 04/12/2007 21:09:26
Woop Woop Wooop !!! Freaking bloody awesome dude Shocked
/me jumps around with his hands in the air Very Happy

Edit:
Oh and yeah, please.. We need FPS: inside station, outside, in a BF fighting someone.. And your comp confiq of course Cool thanks

Sleepkevert
Amarr
Rionnag Alba
Triumvirate.
Posted - 2007.12.04 21:42:00 - [5]
 

Edited by: Sleepkevert on 04/12/2007 21:44:43
Originally by: FawKa
Edited by: FawKa on 04/12/2007 21:09:26
Woop Woop Wooop !!! Freaking bloody awesome dude Shocked
/me jumps around with his hands in the air Very Happy

Edit:
Oh and yeah, please.. We need FPS: inside station, outside, in a BF fighting someone.. And your comp confiq of course Cool thanks
I can tell you, with an 8800GTX, it will slow down a bit with 16x AA and extreme shadowing. That said, i have been fighting lagless with those settings at FFA1 with about 5 people and 25 drones there Smile

Turn the setting in the top right of the program as seen here. AA and HDR will be working on supported cards then (note that this is probably only the 8xxx series of nvidia and up. It is said that ati cards from x1000 and up support it, but i have yet to see a work around like this to make it actually work....)

Tanksmann
Posted - 2007.12.04 21:45:00 - [6]
 

exactly what setting did you use under the Enhancements tab? I have SLi so I click Sli radio button then the 16x option.

What setting did you use for your setup Eraggan?

achoura
Posted - 2007.12.04 21:46:00 - [7]
 

I think you just gave me the reason to replace my 7800gt Very Happy

Jovanovi
SiN. Corp
Sons of Tangra
Posted - 2007.12.04 21:49:00 - [8]
 

Edited by: Jovanovi on 04/12/2007 21:50:01

Simply awesome dude :)
Wonder if my 7600GT will be able to handle it though :S

CCP Hammer

Posted - 2007.12.04 22:00:00 - [9]
 

You should start taking antibiotics because it looks like you've come down with a serious case of win.

FawKa
Gallente
x13
Raiden.
Posted - 2007.12.04 22:01:00 - [10]
 

Originally by: Sleepkevert
Edited by: Sleepkevert on 04/12/2007 21:44:43
Originally by: FawKa
Edited by: FawKa on 04/12/2007 21:09:26
Woop Woop Wooop !!! Freaking bloody awesome dude Shocked
/me jumps around with his hands in the air Very Happy

Edit:
Oh and yeah, please.. We need FPS: inside station, outside, in a BF fighting someone.. And your comp confiq of course Cool thanks
I can tell you, with an 8800GTX, it will slow down a bit with 16x AA and extreme shadowing. That said, i have been fighting lagless with those settings at FFA1 with about 5 people and 25 drones there Smile

Turn the setting in the top right of the program as seen here. AA and HDR will be working on supported cards then (note that this is probably only the 8xxx series of nvidia and up. It is said that ati cards from x1000 and up support it, but i have yet to see a work around like this to make it actually work....)


Thanks a lot !
I really dont run extreme shawdows. Tried in once and ended up loosing 40-50 FPS Laughing I keep it at High..
Will test what is done on your pic and return. Thanks!

Xoduse
Gallente
Beasts of Burden
Posted - 2007.12.04 23:12:00 - [11]
 

Edited by: Xoduse on 04/12/2007 23:12:08
I used nHancer with the same settings you did but I'm still not getting any AA. Is there supposed to be an AA checkbox in the Eve graphics settings? b/c I'm not getting one...

Eraggan Sadarr
Comply Or Die
Posted - 2007.12.04 23:20:00 - [12]
 

I will post my machine specs tomorrow...and what fps i can remember...gotta sleep now Smile
oh and a more detailed settings description...

HydroSan
GoonFleet
GoonSwarm
Posted - 2007.12.04 23:56:00 - [13]
 

Going to have to try it with my 7800 GTX.

Simplus Massive
Posted - 2007.12.04 23:58:00 - [14]
 

Finally! Yes! Thanks to the OP.

I'm running happily on the following in-game settings:

Shadow Quality: High
Cache Size: Extreme
Screen 1: 1920 x 1200 (Window Mode through EVE Launcher)
Screen 2: 1600 x 1200 (Window Mode through EVE Launcher)

nHancer settings:

Anti-Aliasing: 8x Multisampling with Gamma Correction & SuperTransparency.
Anisotropic Filtering: 8x
Anti-Aliasing Compatibility: Oblivion (AA & HDR)
High Dynamic Range (HDR): Checked

This is running on a Windows Vista Ultimate x86, P4 4.41GHz, 3GB RAM & a BFG NVIDIA GeForce 8800 GTX OC 768MB PCIe.

Works like a charm!

Crux Australis
Reikoku
KenZoku
Posted - 2007.12.04 23:59:00 - [15]
 

Since I just looked like a noob here (lol)... anything for the ATI users?

show me the ♥ !

Simplus Massive
Posted - 2007.12.05 00:14:00 - [16]
 

There might just be a little something for ATI-users to enable the Oblivion workaround in a similar manner as for the NVIDIA-cards:

AMD ATi Knowledge Base - 737-21960: Catalyst Beta 6.9 for Elder Scrolls IV: Oblivion - aka The Chuck Patch

bit-tech.net - ATI delivers AA+HDR for Oblivion

Just Google away, there are tons of info on the subject.

The Economist
Logically Consistent
Posted - 2007.12.05 01:32:00 - [17]
 

Originally by: Simplus Massive
There might just be a little something for ATI-users to enable the Oblivion workaround in a similar manner as for the NVIDIA-cards:

AMD ATi Knowledge Base - 737-21960: Catalyst Beta 6.9 for Elder Scrolls IV: Oblivion - aka The Chuck Patch

bit-tech.net - ATI delivers AA+HDR for Oblivion

Just Google away, there are tons of info on the subject.


As far as i know this is now integrated into the regular catalyst drivers.

Forcing AA through the catalyst panel doesn't seem to do the trick though. After comparing full AA without HDR and HDR with full AA it looks to me like the AA gets disabled by turning HDR on regardless. Using Ati Tray Tools to force AA doesn't seem to make them work together either.

[Using an x1950 (512mb)]

Elisa Day
Shade.
Mercenary Coalition
Posted - 2007.12.05 01:44:00 - [18]
 

Someone needs to figure out how to make it work in windowed mode!

TomParad0x
Caldari
RogueNET
Posted - 2007.12.05 01:57:00 - [19]
 

Edited by: TomParad0x on 05/12/2007 01:59:54
Edited by: TomParad0x on 05/12/2007 01:57:49
Can some one else with an 8800GTX check their temps while using this?

I used it when the Trinity 2 / graphics updates first got on SiSi, and I'm not 100% sure why, but with the latest beta drivers + nHancer my graphics temps went up to 94C(And wernt done rising). Now, not to say this is 100% the program (May / may not be, I don't know - thats why im asking for others to see their temps), but I find it odd my temps went up 15C+ after installing it - and went back down to normal after uninstalling it and reinstalling my graphics drivers.


(Edit: And before anyone tells me 8800 GPUs are safe at that temp - I know. It's not the temp that bothers me, its the fact it rose only after I installed that program, and didn't look to be done rising).

Crux Australis
Reikoku
KenZoku
Posted - 2007.12.05 02:01:00 - [20]
 

Originally by: The Economist
As far as i know this is now integrated into the regular catalyst drivers.

Forcing AA through the catalyst panel doesn't seem to do the trick though. After comparing full AA without HDR and HDR with full AA it looks to me like the AA gets disabled by turning HDR on regardless. Using Ati Tray Tools to force AA doesn't seem to make them work together either.

[Using an x1950 (512mb)]

Crying or Very sad

Eraggan Sadarr
Comply Or Die
Posted - 2007.12.06 10:49:00 - [21]
 

Well, i havn't had time to do some dumps of my settings since last post.
But my machine specs are:
Core 2 Duo E6600 @ 3.4 GHz OC
2GB Corsair terminator
Geforce 8800GTS 640MB version

Running at 2x(1600x1200) Dual monitor.
Eve running full screen on primary monitor.

Eve settings:
Shadows: High
Cache: extreme
HDR: enabled ... doh
Bloom: high (Remember that bloom is resolution dependent and not scene complexity dependent)


But i noticed when i installed the full version of trinity for TQ that i had to mess around with the settings a bit before i got it to nice AA and HDR actually working.

I'm not too fond of my fps though... i get around 30-35fps inside and outside of station, but i havnt tried it with several ships on TQ.

Will post some screens of my nhancer settings when i get home tonight.

BTW: I know of no fix for ATI...sorry

Fjord Beukman
Gallente
Posted - 2007.12.06 11:18:00 - [22]
 

I'm confused, why do you need the nHancer program to make those changes. You can do that from the Nvidia Control Panel, under program settings.

Katana Seiko
Gallente
Posted - 2007.12.06 11:28:00 - [23]
 

Maybe he doesn't know how to use ie? Maybe he wants to turn all our PCs into Bots and form his own Botnet by infecting us all by an infected nHancer Tool. Nobody knows. I hope for the first option...Very Happy

Sleepkevert
Amarr
Rionnag Alba
Triumvirate.
Posted - 2007.12.06 11:35:00 - [24]
 

Originally by: Fjord Beukman
I'm confused, why do you need the nHancer program to make those changes. You can do that from the Nvidia Control Panel, under program settings.
You cannot set the HDR + AA compatibility in the control panel, it's a hidden setting somehow... So until CCP contacts nVidia on the issue and have the setting defaultly applied to the eve client, this is the only work around.

Also, if you check that compatiblitity setting, check the AA setting on the enhancements tab too to activate AA. Just checking the compatibility isn't enough...

Eraggan Sadarr
Comply Or Die
Posted - 2007.12.06 11:46:00 - [25]
 

Originally by: Sleepkevert
Originally by: Fjord Beukman
I'm confused, why do you need the nHancer program to make those changes. You can do that from the Nvidia Control Panel, under program settings.
You cannot set the HDR + AA compatibility in the control panel, it's a hidden setting somehow... So until CCP contacts nVidia on the issue and have the setting defaultly applied to the eve client, this is the only work around.

Also, if you check that compatiblitity setting, check the AA setting on the enhancements tab too to activate AA. Just checking the compatibility isn't enough...


Look at the link in my first post in this thread. The nhancer app facilitates the option to choose the compatability setting as Sleepkevert wrote. I have no preference for nhancer...but i found that it could help me play eve at its bes...so that is why i used it Wink


Eraggan Sadarr
Comply Or Die
Posted - 2007.12.06 11:49:00 - [26]
 

Originally by: CCP Hammer
You should start taking antibiotics because it looks like you've come down with a serious case of win.


My first post with a dev reply... now thats win Very Happy

IceAero
Amarr
Shadow Company
Posted - 2007.12.06 16:14:00 - [27]
 

A little note on getting this to work....

(Because I could not get it to work all day)

But I think I know why =)

It needs to be pointed to 'evefile.exe' not the 'eve.exe' that it defaults too!

Or am I nuts? =p

Mina Inez
Posted - 2007.12.06 16:36:00 - [28]
 

Will nHancer work if EVE is in windowed mode?

Simplus Massive
Posted - 2007.12.06 16:50:00 - [29]
 

Originally by: Mina Inez
Will nHancer work if EVE is in windowed mode?



Yes.

Greylin
Posted - 2007.12.06 16:54:00 - [30]
 

ok another question do I turn HDR on in the game or no?

my game crashes if I try to run it in fullscreen and I'm not sure if its doing anything in windowed. But if I turn HDR on in windowed my AA definatly goes away and I think my nHancer settings are correct


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only