open All Channels
seplocked Linux
blankseplocked Linux: Windowed Eve & Synergy
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Viktor Rasmussen
Gallente
Eagle's Club
Posted - 2007.11.27 15:23:00 - [1]
 

Edited by: Viktor Rasmussen on 27/11/2007 15:23:14
Is there any patch/workaround/configuration-option so that eve/cedega work with a running synergy server?

Eliot Levair
Posted - 2007.11.30 00:39:00 - [2]
 

This is something I would like to see. I've got several monitors and anything that makes eve play nice with more than one monitor would be sweet.

CCP Cascade

Posted - 2007.11.30 10:48:00 - [3]
 

Hi. Please send us a bug report about this and tell us what exactly isn't working.

We are currently having some issues with our bug report system, but please file a bug report as soon as it is working again.

Marie deMedici
Posted - 2007.12.03 11:59:00 - [4]
 

I have a windows XP comp running synergy client (1.3.1) and a fedora core 7 (32bit) running the server.

If I let eve pop into fullscreen mode on the linux, the synergy will die into a state that has to be killed with kill -9. Also it sometimes has nasty effects like disabling the mouse. If Eve is in windowed mode, I have problems with the cursor not behaving right in eve unless synergy is disabled. Stuff like difficulties getting the buttons pressed , buttons not highlighting when you hover the cursor over them etc. These disappear immediately after killing synergy.

On windows side of the things I have absolutely no problems.

Reboot Mizuno
Legion Interpolis
Cassiopeia.
Posted - 2007.12.03 17:12:00 - [5]
 

This does not seems to be an EVE issue. I have the similar problems, like keyboard not working, with SDL applications when the synergy server is running.

Viktor Rasmussen
Gallente
Eagle's Club
Posted - 2007.12.06 14:22:00 - [6]
 

Edited by: Viktor Rasmussen on 06/12/2007 14:33:54
so this is either a cedega or a synergy issue?

edit: This might be interesting: This issue only happens if the dxgrab option is disabled (eve configuration). If you enable it the mouse behavior is normal. I know you can't leave the window then but synergy won't die with this option. Maybe one guru now know on which screw to srew to get one step further!?

Bjorn Nilfheim
Caldari
Forsaken Empire
The Forsaken Empire
Posted - 2007.12.06 14:31:00 - [7]
 

I've never had luck running any kind of accelerated graphics with any remote-desktop protocol, so it would be a problem with synergy, but not one that they can fix.

Veskya
Elite Aeronautic Developer Syndicate
Zenith Affinity
Posted - 2007.12.06 19:35:00 - [8]
 

Synergy was working fine when i played with wine, but with the crappy cedega client i have the same problem now ><


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only