open All Channels
seplocked Linux
blankseplocked Eve Linux Client installed than by start stopped
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Sycret
Aliastra
Posted - 2007.11.26 16:26:00 - [1]
 

Edited by: Sycret on 26/11/2007 16:38:20
Edited by: Sycret on 26/11/2007 16:37:47
Edited by: Sycret on 26/11/2007 16:35:28
Edited by: Sycret on 26/11/2007 16:34:33
I had install the Eve Client on suse 10.3
after the installing, i had start Eve config program and had make
the Tests all passed! Then i start the Eve client and then coming the Picture with the Ship and the letter Revelution II, normally the Login screen coming. But after 15 sec. the Picture going away and the Login donīt coming! Had somebody a Idea whats wrong?

Here more informations of my System:

ATI Mobility Radeon x700 128MB Driver Ver. 8.43.2
( 3D Function unter Sax2 checked is active!)
Kernel Vers. 2.6.22
1G Ram

For help, big Thanks, its a hard work to find Informations about trouble with the Client.


GM Retrofire


Game Masters
Posted - 2007.11.26 17:22:00 - [2]
 

Hi.

Open the EVE Configuration utility, press "Configure Options" in there go to the Audio tab and change "hw" under the alsa option to default for both CTL Device and PCM Device. After this all should work normally.

Sycret
Aliastra
Posted - 2007.11.26 19:48:00 - [3]
 

Edited by: Sycret on 26/11/2007 19:53:40
I had clear the two fields from "hw" and had wrote in the two fields "default" and started again.
It is the same problem Eve Client start with the Pictures of Revelution 2 and than stoped it. Whats wrong ? I am new in the world of Linux perhaps i must put in the fields the path to the drivers of ALSA devices? Some peoble write that the client has problem with ATI cards is that right?

Thanks for help?

Stoehovve Scheo
The Covenant of Fallen Shadows
Posted - 2007.11.27 14:50:00 - [4]
 

I am also running into this issue, even after today's patch. I have eve setup to start in an 800x600 window, and the sound settings are set to default for both also fields. I have also disabled memory mapping for the sound, for the time being. At this time I still have had no luck other then the splash screen starting up, then a black window that pops up for 8 seconds and then the whole thing vanishes.

Stoehovve Scheo
The Covenant of Fallen Shadows
Posted - 2007.11.27 16:22:00 - [5]
 

Alright, did some extra digging, and setup a debug log, this is what I have found:

290164 - 0005:warn:dosfs:DOSFS_FindUnixName 'd3drg8x.dll' not found in '/home/cbowlby/.cedega/EVE Online/c_drive/windows/system32'
290164 - 0005:trace:heap:NewRtlFreeHeap (0x78003078, 0x0, 0x165e08)
290164 - 0005:trace:heap:NewRtlFreeHeap => 1
290164 - 0005:warn:file:FILE_DoOpenFile 'C:\WINDOWS\SYSTEM32\d3drg8x.dll' not found or sharing violation
290164 - 0005:warn:file:FILE_DoOpenFile (C:\WINDOWS\SYSTEM32\d3drg8x.dll): return = HFILE_ERROR error= 2
290164 - 0005:trace:module:MODULE_LoadModule16 Trying built-in 'C:\WINDOWS\SYSTEM32\d3drg8x.dll'
0000:: Calling timeout func 0xdeade007(1) 0x900013c8/(nil) 0x900013cc/0x9004df38
0005:: --tick--
0000:: --reschedule-- (at 1196175895:860936)
0005:: -scheduled- (queue 9) (at 1196175895:860944)
Adding 0x9004f378 to 0x900013c8/(nil) 0x900013cc/(nil)
handle_timeout callback completed
290164 - 0005:warn:module:BUILTIN32_dlopen cannot open .so lib for builtin d3drg8x.dll: libd3drg8x.so: cannot open shared object file: No such file or directory
290164 - 0005:Ret (4) kernel32.LoadLibrary16() retval=00000002 ret=40225234 fs=0043
290164 - 0005:warn:ver:VERSION_GetFileVersionInfo_16 Could not load "C:\\WINDOWS\\SYSTEM32\\d3drg8x.dll"
290164 - 0005:trace:ver:GetFileResourceSize16 ("C:\\WINDOWS\\SYSTEM32\\d3drg8x.dll",type=0x10,id=0x1,off=0x1)

Which tells me not all of the d3d components are getting installed during the initial process. If I could figure out how to run the d3d redistrib package via the cedega package supplied with eve-o then I might be able to get this working, but I have not had a chance to get that part figured out :/

TimeLord77
Posted - 2007.11.29 02:17:00 - [6]
 

i have the same problem, i click on eve-online, get the startup splash screen, then it disappears. That's it.

I've tried this with 7.10 Ubuntu, Kubuntu and Fedora 8.

Any help would be appreciated.

TimeLord77
Posted - 2007.12.02 22:49:00 - [7]
 

/bump

does anyone have any suggestions? I click on the eve icon to start the game, i get the eve revelations splash screen, then nothing happens. I've tried a fresh install of Fedora 7, 8, Ubuntu 7.10, and Kubuntu 7.10 and all do exactly the same thing. the client will patch itself and everything seems normal. i've even tried changing the audio from hw to default. nothing works and its the same problem no matter what distro of linux i use.

please help.

archigos
ZiTek Deepspace Explorations
Interstellar Alcohol Conglomerate
Posted - 2007.12.03 07:44:00 - [8]
 

Edited by: archigos on 03/12/2007 19:05:05
Same problem here.

cpu: Intel(R) Pentium(R) M processor 1.80GHz
cpu_ghz: 1.8
memory: 503
videocard_manufacturer: DRI R300 Project
videocard_type: Mesa DRI R300 20060815 AGP 4x x86/MMX/SSE2 TCL
videocard_ram: 64
agp_aperture_size: N/A
videocard_driver_version: 1.3 Mesa 7.0.1
soundcard: Intel 82801DB-ICH4 with AD1981B at irq 1
soundcard_driver: ALSA Version 1.0.14
machine_bitness: 32
kernel: 2.6.22-14-generic
x_version: Xorg Version 1.3.0
distro: Debian lenny/sid
GUI version: eve-000066


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only