open All Channels
seplocked Linux
blankseplocked Eve on Slackware Linux
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Boba F3tt
Posted - 2007.11.25 07:44:00 - [1]
 

When I try to launch EVE client from a terminal window, I get error:

gamer@qpa:~$ sudo eve
Password:
ARGS are -GAME EveOnline-linux
Looking for log.ini file. No CEDEGA_PATH; trying CEDEGA_UPDATER_PATH.
F1 2007-11-25 08:43:09,214 WARNING Don't forget to set up skins for the game EveOnline-linux
Traceback (most recent call last):
File "/usr/lib/eve/cedega_installer.py", line 412, in <module>
installer_obj = CedegaGUI_Installer(is_game, game_name, skip_game_install)
File "/usr/lib/eve/cedega_installer.py", line 68, in __init__
self.support_contact = misc_updater_utils.get_support_contact(game_name, self.manifest_url)
File "/usr/lib/eve/misc_updater_utils.py", line 352, in get_support_contact
fp = urllib.urlopen(manifest_url)
File "/usr/lib/python2.5/urllib.py", line 82, in urlopen
return opener.open(url)
File "/usr/lib/python2.5/urllib.py", line 190, in open
return getattr(self, name)(url)
File "/usr/lib/python2.5/urllib.py", line 325, in open_http
h.endheaders()
File "/usr/lib/python2.5/httplib.py", line 856, in endheaders
self._send_output()
File "/usr/lib/python2.5/httplib.py", line 728, in _send_output
self.send(msg)
File "/usr/lib/python2.5/httplib.py", line 695, in send
self.connect()
File "/usr/lib/python2.5/httplib.py", line 679, in connect
raise socket.error, msg
IOError: [Errno socket error] (110, 'Connection timed out')
gamer@qpa:~$

gamer@qpa:~$ ps aux | grep cedega
root 5841 0.6 0.5 23916 11960 pts/1 S+ 08:43 0:00 python /usr/lib/eve/cedega_installer.py -GAME EveOnline-linux


Where do I look to find the problem?

Dahligan
Caldari
Posted - 2007.11.26 17:46:00 - [2]
 

Edited by: Dahligan on 26/11/2007 17:46:36
you need pygtk, pycairo and pygobject to run Cedega on Slackware. They are available as slackbuilds from www.slackbuilds.org or slackware packages from www.linuxpackages.net or www.slacky.it

edit: pygtk, not pygyk

Boba F3tt
Posted - 2007.11.26 19:51:00 - [3]
 

I've installed pycairo 1.4.0 , pygobject 2.14.0, pygtk 2.12.0, gtk+ 2.12.1 , glade 2.12.1 and python 2.5.1


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only