open All Channels
seplocked Macintosh
blankseplocked Character creation: can't complete (Choose a name step)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zhani Huntera
Posted - 2007.11.25 06:53:00 - [1]
 

I've had trouble when trying to create a character; in fact, I mostly got lucky to make this one.

Each time I go through the process and it gets to the final step of choosing a name, when trying to verify if a particular name is available it just chirps with no response. Trying to submit a petition also just fails.

On the occasion where I successfully created a character, I logged in and very quickly went through the process: that time, when trying names it would pop up a notice stating they were unavailable until I picked one that worked, and I could complete the process. Testing the petition system also worked on this occasion.

It appears that the connection to the server is timing out and can't be reestablished, if the player takes too long choosing their race and appearance. (I was taking about 10-15 minutes normally, which isn't unreasonably long to work on a character's appearance).



CCP Cascade

Posted - 2007.11.26 01:08:00 - [2]
 

Please submit a bug report on this issue: https://bugs.eve-online.com/newbugreport.asp

Robert Quine
Posted - 2007.11.27 19:49:00 - [3]
 

Yeah I had the very same issue, as a new user, I could not complete the Character Creation step until about my 10th time. And I know not all the names I were trying were taken (cos they were random nonsense names). Just stuck.
Eventually about my 10th time I started to get feedback like: name in use or : verified. click to create char. Then I could play.

Xenarii
Posted - 2007.11.29 18:55:00 - [4]
 

I had the same problem and found if I stop growl and quicksilver then character creation would work just fine for me.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only