open All Channels
seplocked Macintosh
blankseplocked Connection problem from 6pm (french hour) till early morning
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kendi Minsha
Minmatar
Posted - 2007.11.22 20:48:00 - [1]
 

Hi !

I can play EVE all the day long on my MB Pro (dual core 2.16 GHz) but when 6pm comes (french hour, so it's 5pm in EVE hour), I can't log in anymore : TQ status on start screen can't be checked ("Cheking server status") and so I can't connect.

I've tried to traceroute to 87.237.38.200 to see where's the blocade, and it seems that it is there : line 11 ccp.ve201.fr3.lon.llnw.net (87.248.208.150)

arnaud$ traceroute 87.237.38.200
traceroute to 87.237.38.200 (87.237.38.200), 64 hops max, 40 byte packets
1 192.168.1.1 (192.168.1.1) 2.714 ms 0.989 ms 0.936 ms
2 i07v-213-44-32-1.d4.club-internet.fr (213.44.32.1) 59.540 ms 58.408 ms 58.841 ms
3 * * gi0-1-amss-c10k07-1-v.club-internet.fr (194.117.195.191) 60.679 ms
4 g4-4.core02-v.club-internet.fr (194.117.195.189) 60.427 ms 59.792 ms 59.803 ms
5 tenge2-1.core02-t.club-internet.fr (62.34.0.222) 60.190 ms 60.746 ms 59.832 ms
6 v220.tengec2-10g.core01-t2.club-internet.fr (62.34.0.82) 61.867 ms * *
7 * * *
8 tge5-3.fr4.par.llnw.net (62.35.254.90) 60.780 ms 70.436 ms 61.087 ms
9 * ve6.fr3.par.llnw.net (69.28.172.117) 64.844 ms 65.561 ms
10 tge1-2.fr4.lon.llnw.net (69.28.171.50) 67.981 ms 68.538 ms 67.014 ms
11 ccp.ve201.fr3.lon.llnw.net (87.248.208.150) 68.001 ms 68.556 ms 68.956 ms
12 * * *
13 * * *

And so on ...

Well, I first thought this was a problem with my ISP, but I lanched a tracert on my windows computer and surprisingly found that this computer can get to CCP server !

1 1 ms 1 ms 1 ms 192.168.1.1
2 59 ms 61 ms 59 ms i07v-213-44-32-1.d4.club-internet.fr [213.44.32.1]
3 60 ms 60 ms 60 ms Gi0-1-amss-c10k07-1-v.club-internet.fr [194.117.195.191]
4 60 ms 60 ms 60 ms G4-4.core02-v.club-internet.fr [194.117.195.189]
5 * 64 ms 60 ms TenGE2-1.core02-t.club-internet.fr [62.34.0.222]
6 62 ms 61 ms * V220.TenGEC2-10G.core01-t2.club-internet.fr [62.34.0.82]
7 62 ms * * V210.TenGEC1-30G.core02-t2.club-internet.fr [62.34.0.86]
8 62 ms 61 ms 62 ms tge5-3.fr4.par.llnw.net [62.35.254.90]
9 61 ms 64 ms 60 ms ve6.fr3.par.llnw.net [69.28.172.117]
10 68 ms 69 ms 71 ms tge1-2.fr4.lon.llnw.net [69.28.171.50]
11 70 ms 69 ms 68 ms ccp.ve201.fr3.lon.llnw.net [87.248.208.150]
12 69 ms 69 ms 70 ms 87.237.38.199
13 69 ms * 69 ms 87.237.38.200

This computer unfortunately can't run EVE client so I can't see if I could connect to the game ...

I don't know if it is a related Mac problem, or a problem with my Mac (what can be launched at 6pm that blocks the game connection ?) or anything else.

Does anyone have an idea ?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only