open All Channels
seplocked Macintosh
blankseplocked VMware Fusion 1.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ij Zatte
Posted - 2007.11.21 23:38:00 - [1]
 

Never occurred to me to try EVE until I saw there was a Mac client about. Then I discovered that (1) I was hooked, and (2) the Mac client seems kinda slow, glitchy & unstable.

In an effort to work around (2), I've been trying to run the Windows client in an XP virtual machine using the new (1.1) release of VMware Fusion. This seems to solve some of the problems -- it certainly seems faster and more responsive than the Mac client, and the 3d graphics work well. I've not used it for long enough to assess stability yet.

There are a lot of UI glitches, though: windows cycle through rainbow colours depending on the lighting(!), and some widgets (notably progress bars) are corrupted.

Has anybody managed to work around these problems? This is almost a great solution for people frustrated by the native Mac client...

Ij Zatte
Posted - 2007.11.21 23:40:00 - [2]
 

Should maybe add that I'm really delighted the (kinda) native Mac client exists -- I'm hoping it'll mature into something great, and just looking for a solution to tide me over until it does. Smile

Living Water
Posted - 2007.11.22 21:22:00 - [3]
 

Than you for starting this thread! It should be useful to work out some issues.

I'm net to Mac but my Mac is already my favorite system! My Windows machines are old and slow and more of a hassle than they are worth. With that said, I'm also looking for a solution to tide me over until the EVE Mac client can mature, especially as far as Leopard is concerned. Right now, my Leopard machine freezes when running the Eve client and I actually have to do a hard reboot!

I plan on trying VMWare Fusion to resolve some of my issues and I'll let you know if I get everything working right.

Lyn Raz
Caldari
Posted - 2007.11.23 04:36:00 - [4]
 

Can I ask what Mac you have? The specs? Memory, CPU etc. I'm thinking of using vmware myself.

Slimmy
The White Rabbits
The Gurlstas Associates
Posted - 2007.11.24 04:19:00 - [5]
 

Edited by: Slimmy on 24/11/2007 04:21:51
The funny thing is that VMware fusion 1.0 actually worked better with eve. The rainbow thing didn't exist. Everything worked and looked perfect except the progress bar thing. I dunno why things have gotten worse now.

My biggest problem with the mac version is having to have multiple installs of the client in order to run multiple versions of it. Vista I install once and launch as many as I want.

Living Water
Posted - 2007.11.27 06:11:00 - [6]
 

Originally by: Lyn Raz
Can I ask what Mac you have? The specs? Memory, CPU etc. I'm thinking of using vmware myself.
Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro1,1
Processor Name: Dual-Core Intel Xeon
Processor Speed: 2.66 GHz
Number Of Processors: 2
Total Number Of Cores: 4
L2 Cache (per processor): 4 MB
Memory: 2 GB
Bus Speed: 1.33 GHz

Even with a new system I still have the same issues you described, the rainbow effect, etc...
I think it good enough for me to go ahead a sign up. At least I can play using VMWare until an updated version of the Mac client comes out that supports Leopard. I've seen it written on this forum that by doing that, it's like voting with your wallet, so I guess that's what I'll do :-)



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only