open All Channels
seplocked Macintosh
blankseplocked Lost Connection to Server
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Tokyo Jones
Posted - 2007.11.11 15:56:00 - [31]
 

Edited by: Tokyo Jones on 11/11/2007 15:56:25
Is anyone having this problem NOT running a MacBook Pro? In scanning this thread that's the only hardware I noticed.

Argravar
Posted - 2007.11.11 17:12:00 - [32]
 

I have an iMac and am getting the error too, so it's not only the MBP.

cassandraia
Posted - 2007.11.11 18:13:00 - [33]
 

Same problem here.

iMac Core 2 Duo 2,16 Ghz - 2Go RAM - ATI X1600
Leopard

Lieam
Gallente
Posted - 2007.11.11 19:20:00 - [34]
 

Edited by: Lieam on 11/11/2007 19:22:29
iMac Core Duo, 2 GHz, 2GB, Radeon X1600

It seems like the number of players on the server might be part of the problem. I was playing last night, and as it got later & the # players dropped, things got more stable. I was able to play for long periods without any problems at all. This afternoon there are upwards of 36K players, and I can't stay on for more than a couple minutes.

I just got disconnected while editing this message. I was sitting at the character selection screen, hadn't even gotten in the game yet.

Gallderfield
Gallente
Posted - 2007.11.12 02:47:00 - [35]
 

Continuing my follow up on this....I was able to play 4 hours yesterday and 4 hours today without being bumped once. My roommate, however downloaded the demo yesterday and has been bumped a bunch of times yesterday and today. We're on both on the same LAN/ISP, but' he's running a Mini under Leopard. This seems truly random.

Jachim Gram
Posted - 2007.11.12 09:33:00 - [36]
 

I too had patches of really good gametime saturday/sunday. Could play for hours. However, all of a sudden this problem rears it's ugly head again. And to add to the joy, I've had some freezes too where I've had to force-quit. It does indeed seem extremely random.

Fix it! :)

Jeremy Green
Posted - 2007.11.12 17:06:00 - [37]
 

Edited by: Jeremy Green on 12/11/2007 17:07:54
I keep checking my logfiles when ever I get a freeze/disconnect.
I get the following:

[xxxxxxxxxxx].com.transgaming.EVEOnline 000a: Protocol error: Invalid mach port received!
(this happend when the programm closed completely, after restarting it told me that it had lost connection)

I keep getting a ton of these:
[xxxxxxxxxxx].com.transgaming.EVEOnline[2491] Could not stat /Applications/EVE Online.app/Contents/Resources/transgaming/f_drive (No such file or directory), ignoring drive F:

But even when it runs fine- so this doesn't seem to be the reason.

Here is another when:
com.apple.launchd[138] ([xxxxxxxxxxx].com.transgaming.EVEOnline[2469]) Stray process with PGID equal to this dead job: PID 2472 PPID 1 cider
(when I restart eve after a disconnect, this comes up most of the time.)

I am willing to test this- but I would need some proper logging method- beyond the console.... any ideas?




Talus Ytter
Posted - 2007.11.12 18:10:00 - [38]
 

I too have noticed that the client tends to be more stable if there are fewer players online. However even that trend doesn't always hold. So maybe there is not trend there at all, and it's just coincedence.

I have see the mach port errors as well, in assocication with a crash. The business about the F: drive seems to be a red herring, but I can't be certain.

tooyal
Posted - 2007.11.12 19:43:00 - [39]
 

i was excited to finally install this game on my new iMac. I'm having the same problem. I get booted about every 10 minutes. it's simply unplayable like this.

Trillian Eirinn
Posted - 2007.11.13 00:44:00 - [40]
 

I'm hainvg the same problem here, it makes the game almost unplayable and I'm tying to decide whether or not to keep going after my 14 day trial.

Srylia
Posted - 2007.11.13 04:41:00 - [41]
 

they really do need to fix this...

It seems like they want to ignore it because its "not reproducible"

well its easy to reproduce, just play non stop on the OSX client for a few days and your bound to see it.

Sometimes you can play and have no problems at all, for many hours.... then you can have it go completely unplayable with crashes every 2 minutes.... then just all of a sudden later on it'll be working fine again.. and can play another 10 hours with no problems.

hopefully there will be a fix before the 14 days are up... they might be ignoring it here, but possibly Transgaming is looking into it since they are more focused on the Mac and Linux clients, and i doubt no one there has had the issue.

ukiyo e
Posted - 2007.11.13 15:44:00 - [42]
 

Edited by: ukiyo e on 13/11/2007 15:50:42
I'm having the same problem on my Macbook Pro. How can they be having difficulty reproducing this?

Update: I submitted this thread to digg, in hopes of bringing more attention to the issue.
http://digg.com/pc_games/EVE_Online_too_buggy_to_play_on_mac

Gallderfield
Gallente
Posted - 2007.11.13 16:15:00 - [43]
 

I appreciate everyone keeping this thread alive because it might get their attention if it stays up here at the top. This is a great game when it works and I'd really like to buy in. Got in another 4 hours yesterday and then bam 4 crashes within 10 minutes. Then another two hours with no problems. I don't believe this is a lost connection problem, that's just the error message we get. The program is obviously crashing first

Elihaa
Posted - 2007.11.13 18:19:00 - [44]
 

Same problem here playing on a Macbook pro. Something in the game crashes before it relaunches with a 'server disconnect' error.

Charlepin
Posted - 2007.11.13 18:32:00 - [45]
 

Same issues here on a MacBook Pro running OS 10.5. I've tried tuning my firewall, and even turned it off altogether, but I continue to have these issues. I agree that the came is unplayable with these issues.

Nalox
Posted - 2007.11.13 20:06:00 - [46]
 

Originally by: Gallderfield
Hi Everyone, I'm very excited to be a new player here, but I am getting bumped off the server regularly (can't play for more than 7 or 8 minutes). I have an excellent internet connection and a brand new high end Macbook Pro. Never this problem with any other online services. Are there some special network configurations for the Mac platform. I know it's new to this game. I'd appreciate any help


So far I have to say that I am less than impressed with the Mac Client. I have been disconnecting several times an hour and have random kernel panics a few times a day with EVE running. I have found no difference running the client on a high end Mac (dual processor quad core Mac Pro) versus a low end Mac (Mac Mini 2.0GHz).

What I find most annoying is that the server doesn't seem to realize I was disconnected because I have been bumped in the middle of combat 4 times and come back to find that I have lost my ship. It's getting expensive to keep rebuilding ships even at my low level.

GM Retrofire


Game Masters
Posted - 2007.11.13 20:13:00 - [47]
 

We are looking into this problem and will hopefully be able to solve this as soon as possible.

Tihsym Tae
Caldari
State War Academy
Posted - 2007.11.13 20:58:00 - [48]
 

Just to add my experience. I almost exclusively get disconnected while I am docked in a station. It seems to happen completely at random. Sometimes I'll go 15 minutes of browsing the market just fine then suddenly I will get disconnected 6 times in the span of a couple minutes. I will try unchecking the "load station environment" setting tonight to see if that helps. I've only been disconnected out in space once that I recall, and it was while jumping on auto-pilot.

I have two macbook pros and have had the same iffy experience on both of them. The main difference between them is that one is an earlier rev with a core duo cpu and the second one is less than six months old with a core duo 2 cpu. I can provide more specifics later if they are needed. I am running 10.4.10 on both of them. But like I said, I'm having the same experience on both.

I'm also on a trial account hoping to become a full paying customer. ;-)

Tan Imori
Posted - 2007.11.13 21:20:00 - [49]
 

I have the same problem as everyone else... getting kicked out every 10mins or so, and I spotted the runtime error, but it vanished too quickly for me to note everything down, but it definitely was looking at the address c:/program files/ccp/eve online... which is kinda weird, considering I'm playing it on a shiny new aluminium iMac 20" machine (running Leopard).

I hope a solution can be found soon, as I think I'd enjoy this game, but I'd need to play it for more than 10 minutes at a time ;-)

Gallderfield
Gallente
Posted - 2007.11.14 02:33:00 - [50]
 

Originally by: GM Retrofire
We are looking into this problem and will hopefully be able to solve this as soon as possible.


Thanks GM, a little hope goes a long way....


Zhani Huntera
Posted - 2007.11.23 23:22:00 - [51]
 

This may be related to this issue:

In the config file (EVE Online/EVE Online.app/Contents/Resources/Preferences/config) there is this:
[Drive F]
"path" = "@[email protected]/transgaming/f_drive"
"Type" = "cdrom"
"Label" = "cdrom"
"Filesystem" = "win95"


F drive is apparently supposed to be a virtual CDROM; but no f_drive exists in the /transgaming/ folder inside the application. Either the app is incorrectly looking for F drive, or there should be something there for it to find, I think.

Hope this helps.


Zhani Huntera
Posted - 2007.11.24 01:26:00 - [52]
 

Update: I created a directory in EVE Online/EVE Online.app/Contents/Resources/transgaming/f_drive and that particular error no longer appears.


WisdomLikeSilence
The Cursed Navy
Important Internet Spaceship League
Posted - 2007.11.29 23:45:00 - [53]
 

Edited by: WisdomLikeSilence on 29/11/2007 23:46:21
Im being disconnected so often I cant get my character to a station now. So I went back to bootcamp and tried the WinXP eve. Guess what! SAME disconnection issues - maybe even worse - takes 10 attempts to log in.

Now it worked fine about 2-3 weeks ago. Ever since the last patch its being getting progressively worse.

I cant play Eve online at all now.

MACPRO 1900XT, OSX TIGER 10.4.3 | Bootcamp partition: Windows XP SP2.

HugoBrainz
Gallente
Space Sheep Corporation
Posted - 2007.11.30 06:27:00 - [54]
 

Well I've been at it since Nov 6 and it's working better all the time. Lots of people seems to say that the worst is during character creation.

Also it seems that MacBook pro is an issue. A while back someone posted a link to Apple about MacPros bugs, somethign to do with video card IIRC. Lots of people reported progress over time. I've had lots of crashes since I started but it's getting better.

I close all my other apps, and sometimes restart the compu before I jump in...


Eli Rait
Posted - 2007.12.31 06:08:00 - [55]
 

same problem as everyone else.
how lovely ...


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only