open All Channels
seplocked Macintosh
blankseplocked Lost Connection to Server
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Gallderfield
Gallente
Posted - 2007.11.08 18:21:00 - [1]
 

Hi Everyone, I'm very excited to be a new player here, but I am getting bumped off the server regularly (can't play for more than 7 or 8 minutes). I have an excellent internet connection and a brand new high end Macbook Pro. Never this problem with any other online services. Are there some special network configurations for the Mac platform. I know it's new to this game. I'd appreciate any help

Thanks!

Bitjockey

Ramekkin
Posted - 2007.11.08 22:52:00 - [2]
 

I'm having the same issue... it took 5 reconnects just to make a character! It seems that if you are idle for more than 15 secs, you get dc'd.

Nilcar
Minmatar
Pator Tech School
Posted - 2007.11.08 23:04:00 - [3]
 

I also notice frequent disconnects with the mac client, while my friend running the windows client right beside me on the same internet connection did not disconnect once.

Arcturus Early
Posted - 2007.11.08 23:56:00 - [4]
 

Same thing happening here.

Got through character creation after two tries, but got to about the second bar of the tutorial before it kicked me right back out. Sad

Macbook Pro here as well.


Kestramel
Minmatar
Sebiestor Tribe
Posted - 2007.11.09 04:43:00 - [5]
 

It has to be the client, because I can play just fine in BootCamp on this same box.

What is even more special, is that it will never tell you you are disconnected. so you have to wait 10 misn to find out that you aren't getting any more ice...

Tark666
Posted - 2007.11.09 07:33:00 - [6]
 

Count me in this problem too. I've made it a little into the tutorial, but it drops the connection every 3-5 minutes. Grrr...

Gallderfield
Gallente
Posted - 2007.11.09 16:02:00 - [7]
 

Edited by: Gallderfield on 09/11/2007 16:02:23
Well, it was better last night. Was able to play for almost an hour before the first bump, then twice more in the second hour. Maybe they're working on it! Great to know I'm not alone in this

Jachim Gram
Posted - 2007.11.09 17:12:00 - [8]
 

I have the same problem. I'm connected a bit longer when I'm ingame, but creating the character was a right pain (tried 5-6 times before I got all the way through).

I think it's critical for this problem to be fixed quite soon, as I can't see myself extending beyond the free trial with this problem present.

Good luck, Eve devs! :)

DJBABAL
Posted - 2007.11.09 21:46:00 - [9]
 

Im having this problem to... :(

Arcon Telf
Gallente
N0 APOLOGY
Controlled Chaos
Posted - 2007.11.10 02:52:00 - [10]
 

This has been a consistent issue for me as well, all day. I hope it gets ironed out soon. I even lost a drone during the drone tutorial because I lost my connection while it was out flying... :-P

Yerranh
Amarr
Imperial Academy
Posted - 2007.11.10 03:19:00 - [11]
 

Edited by: Yerranh on 10/11/2007 03:22:59
same here... every 5-10 min. I get a disconnect Neutral

edit: but funny... every time it get disconnected a small window appears with a "runtime error C:\program files\ xxxx" message :)

Trin Val
Posted - 2007.11.10 03:30:00 - [12]
 

Same thing here. MBP Leopard. I've tried it on a wired connection as well as wireless.

Jachim Gram
Posted - 2007.11.10 08:09:00 - [13]
 

Originally by: Yerranh

edit: but funny... every time it get disconnected a small window appears with a "runtime error C:\program files\ xxxx" message :)


I've seen the window on occasion as well, but haven't paid attention to what it said. Have you filed a bug report with the error info..?

Jeremy Green
Posted - 2007.11.10 11:53:00 - [14]
 

Originally by: Yerranh
Edited by: Yerranh on 10/11/2007 03:22:59
same here... every 5-10 min. I get a disconnect Neutral

edit: but funny... every time it get disconnected a small window appears with a "runtime error C:\program files\ xxxx" message :)


I am having the same problems as well (running on a macbook pro). It doesn't seem to be related to beeing idle- I just hapens every once in a while: while warping, mining even fighting or just flying around. I tried wireless as well as a direct ethernet connection. I feels like it is a little better on ethernet. But it still disconnects.

When disconnected it sometimes freezes (the client doesn't log me out). Or the programm quickly closes down with the error above, restarts again in let's me login again.

I am very excited to run eve on my mac- I was waiting for this to happen for such a long time- please fix this bug...



Gallderfield
Gallente
Posted - 2007.11.10 16:37:00 - [15]
 

I just submitted a bug report on this and asked them to look at this thread. Last night I was able to play for almost an hour and then bam, 6 crashes in row, almost gave up but then I could play for another hour and bam, 4 crashes in a row. I have had to force quit the app. to get my computer back and saw the Cider Runtime error box briefly on the desktop before it disappeared. I agree with whoever posted they were unlikely to continue playing in the PAID mode after the demo period if this isn't fixed. It's really annoying.....also lost a drone when the crash occurred while it was out....:(

Jachim Gram
Posted - 2007.11.10 17:33:00 - [16]
 

Yeah, that was me. :)

I'd like to add that from a PR point of view the effects could be worse than some people chosing not to subscribe. It'll likely tarnish EVE's reputation if left unsolved when trials start expiring. I can't see myself recommending fellow mac users to give it a whirl if it continues as is.

Not to be harsh or anything, but if you're releasing for a new market and offering a trial, you'd better make pretty sure it performs OK...

Sant Noir
Posted - 2007.11.10 18:37:00 - [17]
 

Hi yer Im experiencing this problem, also getting the window which says something about an error in c:/program files. I dont even have bootcamp im running on leopard only so cannot see how this is possible.

When this is not happening though the game runs like a dream.

Gallderfield
Gallente
Posted - 2007.11.10 20:15:00 - [18]
 

Well, the bug team was right on my report but they couldn't reproduce the problem so closed the ticket. Maybe they fixed it? I haven't been bumped yet today after about 3 hours.....hmm

Here's their response:

Thank you for your bugreport - ID:46236 Title: Lost Connection to Server
The problem you have described was non-reproducible. If you are still having the problem you described, could you please file another bugreport with an improved set of reproduction steps.
Please review this thread for further information on submitting bugreports.
Your bugreport has been closed.

The BugHunter Team

Report ID: 46236
Title: Lost Connection to Server

Jachim Gram
Posted - 2007.11.10 20:23:00 - [19]
 

I doubt they fixed it. I got kicked earlier today several times.

As for the response, how can they expect us to supply steps to repoduce the problem when the problem itself is totally random? I have seen no pattern whatsoever to the disconnects. It has happened:
- During character creation
- In space
- Docked
- Using most dialogs and systems

The fact that the client bounces back to login while displaying a runtime error dialog tells me that this is not a networking issue, it's a bug. They should be requesting logs or other info to be able to track down the problem, as it likely only occurs on a subset of hardware and/or system versions - a combination they may not even have for testing.

(is game developer, knows a bit about bug-hunting... :) )

hicmndr
Posted - 2007.11.10 22:49:00 - [20]
 

I'm still having the problems today so it's not fixed. Mine has crashed at least 20 times today in just a few hours of play. I'm in the trial period right now and if this gets fixed I'll subscribe, but with the constant crashes it is extremely frustrating.

I'm playing on a MacBookPro 2.0ghz, 2GB RAM.

Lieam
Gallente
Posted - 2007.11.10 22:50:00 - [21]
 

I'm getting kicked pretty frequently, also. No pattern to it that I can see, sometimes I'm not even interacting with the game when it happens. Lost connection one time sitting in the dock, while I was browsing the forums in Firefox. I occasionally get an error mesage from Cider when it happens, but mostly it just drops the connection with no explanation. I am seeing several of the following two entries in my console log:
Quote:
2007-11-09 23:07:52.043 cider[7745] Error reading affiliate.plist:File “affiliate.plist” does not exist.

Could not stat /Applications/EVE Online.app/Contents/Resources/transgaming/f_drive (No such file or directory), ignoring drive F:


The second message shows up much more frequently than the first. I can't tell if they correlate with the dropped connections since most don't have time stamps.

Zathus2
Posted - 2007.11.10 23:07:00 - [22]
 

Edited by: Zathus2 on 10/11/2007 23:08:01
I got the "Lost Connection" message about 6 times while trying to create a character (twice while I tried to watch the intro movie, gave up). Max I could stay in was about a minute.

Once I created a character and started playing, I still get kicked, but times have extended to a few minutes. I also notice that I get more random behavior - sometimes I get an "invalid execution" error, referring to c:/program files/something, but sometimes not. Either way, it ALWAYS brings me back to a "connection lost" message.

I also don't see anything that looks relevant in the Console Log. I also don't see that there's ANY log file for this game, either a Cider log or EVE log (looking around inside the app archive).

I've been curious what this game was about for a while, I guess I'm going to have to stay curious.

Zathus2
Posted - 2007.11.10 23:10:00 - [23]
 

It all makes me wonder if the "Lost Connection" message is a red herring, and that it's just something that shows up any time there's an Application Error that causes something inside to crash. The error maybe has nothing to do with losing connections at al..

Zathus2
Posted - 2007.11.10 23:58:00 - [24]
 

Weird. Now I just played for about 30 minutes before it crashed, first time for longer than a minute or two. It again gave the "Program exception" error, then "Lost Connection". So maybe it does have something to do with communication with the server.

Guruvan
Posted - 2007.11.11 01:45:00 - [25]
 

i think 10 mins. is max for me before it logs out with the above reasons. it gets really annoying. and it works fine aside from that. i would consider getting this if this wasnt a problem...

ganymedius
Posted - 2007.11.11 05:34:00 - [26]
 

Having the same trouble here on a macbook pro. Very annoying.

Cornelita
Posted - 2007.11.11 06:31:00 - [27]
 

Same issue here. I sometimes can play for 30 minutes to an hour and sometimes I get booted within a minute of loging back in several times in a row.

in addition this is sometimes happening with a crash of the client.

Myssi
Posted - 2007.11.11 06:32:00 - [28]
 

i get the Cider runtime error window in the back, and disconnected from the game quite often... completely randomly.. never really the same way twice. well i take that back, i had the same error twice while trying to resize UI windows.

its very annoying, getting booted form Cider messing up over and over and over. Hopefully they'll have a fix before my 14 day trial is up, because its not worth paying for the current way it is.

Argravar
Posted - 2007.11.11 09:00:00 - [29]
 

Same problem here, after roughly 10 minutes of play the game exits, briefly shows a Mac error message (something with an EXE file - to fast to read it completely) and then the game reverts to the login screen before freezing.

I filed a bug report. If this is not fixed I'm not getting past the trial.

Soledad Miranda
Posted - 2007.11.11 11:16:00 - [30]
 

Got the Cider Runtime Library Error as well. It's really annoying. every 3-5 min or so: bam! Then the client automatically restarts and says: "Connection lost" and shows the login screen.

fix it, fix it, fix it.

please. :)


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only