open All Channels
seplocked Macintosh
blankseplocked Keyboard/typing problems ingame
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.11.07 21:16:00 - [1]
 

It seems like all characters except a-z is in wrong place when typing ingame. If i press [shift] + [+] to get the question mark I end up with an _underscore.

I am using the latest wireless keyboard from Mac with a non english layout. Would be glad if someone could help me out with this problem.

Aaron Rex
Caldari
The Fated
E.Y
Posted - 2007.11.07 21:19:00 - [2]
 

I have an icelandic keyboard but it seems the keyboard settings in Eve are set for a US or UK keyboard, anyone know if this is a bug or a feature? Wink

Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.11.07 21:24:00 - [3]
 

I did not have any problems in CrossOver..?

tehmaz
Posted - 2007.11.08 12:15:00 - [4]
 

Same problem here, someone told me in another thread that this a known issue in Cedega/Cider environment...
Hopefully a fix will be made available soon.

Shintoko Akahoshi
Risen Angels
Posted - 2007.11.27 01:37:00 - [5]
 

Same issue for me, using a Dvorak keyboard layout.

Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.11.27 09:17:00 - [6]
 

This problem should be solved with todays patch!

Russel Forbes
Amarr
Phantom Positronique Industries
L ecume QuantiQue
Posted - 2007.11.27 09:34:00 - [7]
 

Perhaps you should dev a native client instead of using an emulation ? ^^

Polpoty
Posted - 2007.11.28 16:13:00 - [8]
 

just applied the latest mac patch and always have problems with my azerty keyboard (no accents)

CCP Cascade

Posted - 2007.11.28 17:27:00 - [9]
 

If you're having problems, please send us a bug report and we'll go back to fixing it.

CCP Cascade

Posted - 2007.12.01 14:37:00 - [10]
 

Taris Arrathan and the rest of you, are you still experiencing issues?

KYRDYK
Posted - 2007.12.02 01:22:00 - [11]
 

Originally by: CCP Casqade
Taris Arrathan and the rest of you, are you still experiencing issues?

Yes the same problem for me. I have downloaded the client by this link http://ccp.vo.llnwd.net/o2/mac/EVE_Setup_41736-mac.dmg So, where can i get the patch to solve the keyboard problem?

Taris Arrathan
Minmatar
S.A.S
Pandemic Legion
Posted - 2007.12.02 12:03:00 - [12]
 

Originally by: CCP Casqade
Taris Arrathan and the rest of you, are you still experiencing issues?


My keyboard works fine after patch, no problems here.

KYRDYK
Posted - 2007.12.02 13:39:00 - [13]
 

Hey! Anybody helps me to find this patch? The client doesn't suggest me to download a patch, and my search in the section EVE Patches doesn't take an effect. Sorry for my possibly stupid mind :(

Sven Nakamura
Posted - 2007.12.02 17:52:00 - [14]
 

I'm still having a major keyboard issue. The keyboard mappings for the command and controls seem to be reversed... still. All kinds of functions (command-a for select all, for example) are, for some reason, broken to use control instead.

It *sounds* like a minor issue, sure. But it's quite disconcerting when suddenly your otherwise consistent and logical keyboard function violates the Human Interface Guidelines and gets all fuxored by one rogue application.

CCP Cascade

Posted - 2007.12.02 19:06:00 - [15]
 

Please send us more bug reports, those of you who still have issues.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only