open All Channels
seplocked Linux
blankseplocked Intel 945 GM Ubuntu 7.10
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Domin Mae
Posted - 2007.11.07 18:28:00 - [1]
 

I have a Dell D420 laptop with an Intel Core Duo 1.20 GHz, 2 GB RAM, and the Intel 945 graphics chipset. I can run Eve-Online via Windows XP at 15-20 FPS in space. Slow? yeah, it certainly isn't on par with my desktop and it's Core 2 Duo at 2.4 GHz, 4 GB RAM, and Nvidia 8800 GTX, but it runs and enjoy playing over my lunch break while at work.

I tried the linux installer for Ubuntu and all I get is the splash and crash. I have also installed the game via Wine. Wine displays the splash screen and then goes black. I have read that the fix for the Wine/black box is an installation of DirectX9 but I have been unable to install DirectX9 via wine.

I am wondering if anyone might be able to help me out with fixing these issues so I can play via linux? On Windows XP I get a lot of BSoD and I have been hoping to fix those by switching to linux. Thank you in advance for your assistance. It is appreciated.

Domin Mae

GM Retrofire


Game Masters
Posted - 2007.11.07 18:47:00 - [2]
 

The Intel 945 Graphics card isn't supported by EVE under linux, you'll need at least a 64 MB GeForce FX class card or better as described here

Domin Mae
Posted - 2007.11.07 19:05:00 - [3]
 

Quote:
The Intel 945 Graphics card isn't supported by EVE under linux


I must admit that I am quite surprised to read that response given the popularity of linux in the EU. I would expect that response from Blizzard.... Okay, no interest in helping me help you is fine. Back to XP. <SIGH>

My system specifications are the following:

cpu: Genuine Intel(R) CPU U2500 @ 1.20GHz
cpu_ghz: 0.8
memory: 2017
videocard_manufacturer: Tungsten Graphics, Inc
videocard_type: Mesa DRI Intel(R) 945GM 20061017 x86/MMX/SSE2
videocard_ram: 2048
agp_aperture_size: N/A
videocard_driver_version: 1.3 Mesa 7.0.1
soundcard: HDA Intel at 0xefebc000 irq 2
soundcard_driver: ALSA Version 1.0.14
machine_bitness: 32
kernel: 2.6.22-14-generic
x_version: Xorg Version 1.3.0
distro: Debian lenny/sid
GUI version: eve-000062


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only