open All Channels
seplocked Linux
blankseplocked EVE on linux and ATI cards working!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Vargo Hoat
Caldari
State Protectorate
Posted - 2007.11.06 21:53:00 - [1]
 

Edited by: Vargo Hoat on 06/11/2007 23:06:14
Edited by: Vargo Hoat on 06/11/2007 21:54:46
I managed to get Direct Rendering (required for EVE and many other apps) on my ATI X1600 mobile GPU (laptop - HP NX9420). I never managed to get this before and it was the only requirement I was missing so far to run EVE on linux. If I manage to run eve I will post here the guide for it.. Gonna find out in an hour (I has a slow connection and it takes time to download EVE)

Update:

The guide I was using is located at http://wiki.cchtml.com for Ubuntu 7.10, ATI Cards.. I used method two (manual installation - it uses a newer driver that supports direct rendering) on a fresh ubuntu 7.10 installation.. If you have any questions please ask :)

Johnny Dread
MORAT Section
Posted - 2007.11.07 18:55:00 - [2]
 

The biggest pain was to get direct rendering to work on my Ubuntu Laptop (Dell Inspiron 9300, ATI Mobility Radeon X300, 8.42.x driver)

The actual EVE installation was great. Just install the package file, click Eve-Online icon and it downloaded all necessary data files.

It runs about at the same FPS as under Windows XP on the same machine, but has some graphics glitches:

- Portraits seem a bit too bright
- In-Station textures are mashed together (texture repeats itself)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only