open All Channels
seplocked Linux
blankseplocked linux uninstall?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Serphonis
Caldari
Ordo-Arcanum
Posted - 2007.11.06 20:59:00 - [1]
 

Ok I'm using ubuntu 7.10

I had the client that was released yesterday and after reading that I would need to download a whole new client today, i deleted it in my .cedega folder, then "apt-get remove eve"'d it. now when I run the installer released today (I notice its the same installer >;[ ) I get

"Your installation seems to be corrupt. Please have your administrator purge the package and reinstall."

terminal reveals this

Quote:
druke@druke-desktop:~$ eve
Single-user install...
This is the update checker...
Running /home/druke/.cedega/.updater/cedega_updater.py
/home/druke/.cedega/.updater/gddb.py:26: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
import gddb_parser
Running... /home/druke/.cedega/.ui/runGUI
/home/druke/.cedega/.ui/gddb.py:24: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
import gddb_parser
ERROR: No shortcut 'Play EVE' in game folder 'EVE Online'



Serphonis
Caldari
Ordo-Arcanum
Posted - 2007.11.06 21:07:00 - [2]
 

hmm solved it myself, by removing my .cedega folder.. so there is a specific file in there i need to remove, could anyone enlighten?

GM Retrofire


Game Masters
Posted - 2007.11.07 14:39:00 - [3]
 

This knowledge base article has all information on how to uninstall EVE, it's located here

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2007.11.07 21:03:00 - [4]
 

Please keep in mind that 99% of the reason for this error is an EXISTING CEDEGA install and removing that folder without backing it up WILL result in losing all of the games installed to it.

This will also be a an issue if you have the old beta there. This is a warning for those of the linux community that were using the cedega 6.03 solution for gaming prior to this client release.

There needs to be an error checking solution installed into the linux client going forward, as there are many of us who USE the cedega application for things OTHER than EVE.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only