open All Channels
seplocked EVE General Discussion
blankseplocked Trouble using port 26000? We have a solution for you!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 6 7 [8]

Author Topic

Terell
Princeps Corp
T e r c i o s
Posted - 2008.06.11 19:19:00 - [211]
 

Nice, atm i even cant connect to the server.

Dmian
Gallente
Gallenterrorisme
Posted - 2008.06.11 20:46:00 - [212]
 

Xer'ik Noxia & Terell: my only advice would be to call your ISP and work with the service rep to open the port. Also: look the router config to see if the router firewall is up. But call your ISP so they can help you open the appropriate port. If you already did everything I mentiones and can't connect it can be something on the ISP.
As a last resource, try pinging Tranquility (ping 87.237.38.200) or using "tracert 87.237.38.200" to see if the info reaches Tranquility.
Hope there's luck and you can solve the problem.
Regrads.

Terell
Princeps Corp
T e r c i o s
Posted - 2008.06.12 20:52:00 - [213]
 

Edited by: Terell on 12/06/2008 20:52:38
Ive done ping and tracer, both are succefull result, but i still got ....checking status....

I still cant connect to the server.

Btw, one houre before i could connect and play, but now, i just cant connect to the server.

its annoying.

Snow Banshee
Amarr
Ruatha Holding
Posted - 2008.07.07 09:30:00 - [214]
 

here the same problem.
Tele2 ( in italy) ISP, the port is not costantly blocked but i keep disconnection every few minutes. I triied some hints wrote here but no one seems still working.

Mauisspawn
Amarr
Posted - 2008.07.11 05:18:00 - [215]
 

3724 does not work at all. And I have tried everything and the status I read is unknown. So what the heck is happening here?

Evek Kane
Posted - 2008.09.10 14:43:00 - [216]
 

Well, I tried port 3724 but I still have the same problem: disconnect after only a few minutes (usually while mining). I'll try port 80 but I doubt it'll work. this doesn't strike me as a port issue.

Abdul Omann
Posted - 2008.10.01 08:54:00 - [217]
 

Please help me someone. It is sayin to me:Unable to connect to 87.237.38.200
on port 26000. after i cenged port it was the same expect port number. i cannot pla Evil or Very Mad

Abdul Omann
Posted - 2008.10.01 22:00:00 - [218]
 

Can someone help me? When i wrote petition they do not answer too. Why omg?

killerm4
Posted - 2008.11.09 22:14:00 - [219]
 

i am having the same problem. i no it is not a problem wiht the internet becasue my grandma has the same internet and i can accsess it there, i have also tried the otehr port and i have tried reinstalling the game but no good. i belive it is a problem with eve itself not recignizing our computers or internet connections.


Pages: 1 2 3 4 5 6 7 [8]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only