open All Channels
seplocked EVE General Discussion
blankseplocked Trouble using port 26000? We have a solution for you!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7 8

Author Topic

Serious Masta
Posted - 2007.12.14 17:16:00 - [121]
 

Originally by: Harkonnen Mentat

If you are looking to play from somewhere the ports are blocked. HTTP tunnel is a free program you can try. It has worked for me at my college.

The downside is it's slow, really slow, compared to a normal connection. But to change skills this would work out fine.

Just boot it up, do the "test", then hit ok. I use the "free service"

Then go "Settings"
-put 26000 in the application port box
-put 87.237.38.200 for the destination ip
-click add
-click ok

then run the command line statement mentioned above to connect to local host ("C:\Program Files\CCP\EVE\eve.exe" /end /server:127.0.0.1:26000). If you can get on the internet, you should be able to connect to eve this way.

I tested it myself, and it worked just fine.


if you hava a private server (home-pc or something) try tunnelizer.

a manual can be found here: Tunnel EVE through Firewall

Cainne
Amarr
Cult of NimaNima
Posted - 2007.12.17 19:08:00 - [122]
 

Edited by: Cainne on 18/12/2007 23:26:16
apologies for testing...thx you for your understanding

Cainne
Amarr
Cult of NimaNima
Posted - 2007.12.17 19:13:00 - [123]
 

Edited by: Cainne on 18/12/2007 23:28:06
Edited by: Cainne on 18/12/2007 23:27:49
Originally by: Sleepkevert
Originally by: Cainne
testing
First of all, EPICAL FAILURE....

Second of all, there is a whole forum part to do such testings...


Thx you for the link...very usefull...

Sleepkevert
Amarr
Rionnag Alba
Triumvirate.
Posted - 2007.12.18 23:14:00 - [124]
 

Originally by: Cainne
testing
First of all, EPICAL FAILURE....

Second of all, there is a whole forum part to do such testings...

Salia WinterDrake
Tsunami Cartel
Chain of Chaos
Posted - 2007.12.19 01:10:00 - [125]
 

Edited by: Salia WinterDrake on 20/12/2007 03:48:08
I'm on a remote satellite connection at work, and am pretty sure most everything is blocked on the company internet router.

All I want to do is change skills too.

EDIT:
I got Eve to connect through a corporate firewall - walkthrough in sig link.
Should work for both 26000 and 3274 ports.

Nic Otine
Starbuck's Pebbles
Posted - 2007.12.19 15:19:00 - [126]
 

Will this stop Eve from killing my WoW connection when I log in to changes skills?

Brigitte
S.A.S
Pandemic Legion
Posted - 2007.12.19 17:26:00 - [127]
 

yup im getting same prob's
5-20 every night i get d/c and 11-00 pm its back fast as ever

poxy tiscally/pipex

Phony
Posted - 2007.12.19 21:59:00 - [128]
 

i'm getting same probs since this next "Holy Patch" bah..

Eolos
Posted - 2007.12.20 09:37:00 - [129]
 

ok i changed that network advanced to 1 but i still can't see any port option in my login screen

BobbyRaider
Posted - 2007.12.20 10:50:00 - [130]
 


no port option on my login either :/ ... now server's down ... or it looks like that wth

Bobby

Nic Otine
Starbuck's Pebbles
Posted - 2007.12.20 15:04:00 - [131]
 

Originally by: Eolos
ok i changed that network advanced to 1 but i still can't see any port option in my login screen

Same here

miss goodbody
Posted - 2007.12.20 15:47:00 - [132]
 

erhhhhm ... dont wrk fer me ole chap

zkpqwsd
Priory Of The Lemon
Posted - 2007.12.20 19:01:00 - [133]
 

I got a major problem when i tryed to log into eve after this little patch..

Not only could i not log onto EVE but also wow cant connect anymore???

Seriouisly What do i do plz help

Regards

Tempus Fugitive
Science and Trade Institute
Posted - 2007.12.22 04:11:00 - [134]
 

Just changed mine and no "Port" option either. This sucks... skill just ended... Crying or Very sad

Elthaarion
Amarr
Sarz'na Khumatari
Ushra'Khan
Posted - 2007.12.23 01:43:00 - [135]
 

Yeah i did not get the "port" option on the logon screen either,could you suggest something else?

Loschey Teg
Posted - 2007.12.26 21:40:00 - [136]
 

still waiting for ccp to give us the port option

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2007.12.28 00:03:00 - [137]
 

I changed the port directly in the prefs.ini
Quote:
port=3724

And when I start EVE netstat shows that it is indeed connecting to that port.

Hope this helps. Smile

Zanpt
Caldari
Posted - 2007.12.28 04:31:00 - [138]
 

A few points:

No one owns a port number. The reason the Internet Assigned Number Authority (IANA) used to publish a list of port numbers had to do with the concept of a "well-known port number" as a facilitator of communication between parties who have never communicated before (you, for instance, and some web server).

The concept is that for any widely used service such as HTTP (Web), ftp, telnet, etc., it would be helpful if everyone understood that the service has a preferred or commonly used port number wherever it is running and listening for connections. Otherwise, even if you were able to translate www.ibm.com to IP address 129.42.60.212, you wouldn't know which port to try to connect to at that address. The establishment of "well-known port numbers" by IANA solved that. Web service using HTTP became known to generally operate at port 80. And thus a whole long list of well-known port numbers evolved.

Note that a well-known port number is only useful where the communicating parties have no prior communication by which to agree on a port number. A game, whose server only receives connections from the game clients it distributes, has little need for a well-known port number. The downloaded or CD client already knows the IP address and port number to which to connect. It is useful if lots of people want to connect to www.wikipedia.org and their browsers can presume that the server there will be listening for connections on port 80. Nothing is accomplished by having 26000 or any other port number "assigned" for use by Quake or Eve or any other game software if the game clients are delivered already knowing the port number to connect to at their respective servers. Nor does it matter if different games use the same port number.

Port numbers are like telephone extension numbers. A million companies can all have, say, extension 100, and there is no interference whatsoever between them.

Any of the ISPs who believe they are accomplishing something by blocking or regulating or shaping traffic on connections established to port 26000 at the Eve cluster IP address is fooling themselves and causing a lot of trouble for a lot of people needlessly. The Eve connection is NOT high-bandwidth. Maybe in the early days of MMOGs there was heavy traffic, and some games may still generate heavy traffic, but in a game like Eve all the heavy lifting is done at and by the client, not by sending gobs of information back and forth.

When you rotate your view in space, it is your client doing that. The server either doesn't care, or will only care at some later time when you do something, or will only care when you stop the rotation. In any of those cases, the client only needs to send a bare few bytes to the server to tell it your new viewpoint orientation. A few bytes.

When you're flying you might think the server has to send all manner of data for the objects you are passing, but no. The client does that on the basis of concise descriptions of the objects near you and their locations and orientations. The images of the objects are retrieved from the server just once, then cached.

Your mining lasers, your weapons effects, the enemy exploding, all of those are managed and presented locally by the client, with very little information exchanged with the server.

In Windows you can see this by launching Task Manager and selecting the networking tab. You can configure the displayed data at the bottom of the screen to show you bytes/second in and out. Do that and open the Char Sheet or the Market and pull up some prices. Undock and fly around, or kill some rats. You will be surprised at how little data goes back and forth.

(continued)

Zanpt
Caldari
Posted - 2007.12.28 04:41:00 - [139]
 

Edited by: Zanpt on 28/12/2007 04:42:54
This makes perfect sense because all the Eve traffic has to concentrate at one point -- the cluster in London. If CCP can shave one byte per second from the average client traffic, it saves them 30-40,000 bytes per second on their Internet feed. Concise traffic makes Eve possible. ISPs who think Eve could have an effect on their networks are stupid. Anyone doing high-speed Web surfing can generate far more traffic than Eve ever generates.

On the subject of the Eve login screen being unable to connect: You should be aware that the Eve login program has long had a bug that causes it to forget the Eve IP address under abnormal conditions such as a disconnect. You must ALWAYS launch a new Eve in order to try another connection. If you try to reuse the one that just failed, it will likely claim to be unable to connect and will suggest you enter the correct IP address (which, of course, you can't).

The Eve login screen application also has (or at least certainly did have, before Trinity) an inexplicable timeout. If you dilly-dally too long, it will not work. If you take too long at the char selection screen, it will not work.

So the general rule should be that if you have ANY difficulty with the login, close it and launch a new one. This is particularly true if you are experimenting with alternative port numbers. Once the login app reports a problem, DO NOT TRUST IT AGAIN. Close it and relaunch.

Note that malfunctions such as those described above can make a terrible confusion out of things like the present topic of connecting via an alternative port number. You try to connect and can't, you make a change and try again to connect and can't, you make another change... etc. If all but the first result were lies because the login program forgot CCP's IP address, you have just gone in circles and been misled. Perhaps some of your changes would have worked had you launched a fresh Eve login.

Brigitte
S.A.S
Pandemic Legion
Posted - 2007.12.30 18:27:00 - [140]
 

has this problem gone away,,, as mine is stilll fubare'd?

wotanob
Posted - 2007.12.31 17:34:00 - [141]
 

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\p>tracert 87.237.38.200

Tracing route to 87.237.38.200 over a maximum of 30 hops

1 98 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
2 50 ms 28 ms 45 ms l1.ar01.gs1.dsl.pipex.net [62.241.161.247]
3 149 ms 44 ms 135 ms ge-0-0-0-0.cr01.gs1.dsl.pipex.net [62.241.161.90
]
4 103 ms 112 ms 102 ms pc24-102.cr05.tn5.bb.pipex.net [62.72.139.109]
5 126 ms 95 ms 116 ms ge4-20.fr3.lon.llnw.net [87.248.208.141]
6 70 ms 105 ms 42 ms ve5.fr4.lon.llnw.net [69.28.171.138]
7 186 ms 202 ms 264 ms ccp.ve201.fr3.lon.llnw.net [87.248.208.150]
8 316 ms 334 ms 237 ms 87.237.38.199
9 289 ms 420 ms 415 ms 87.237.38.200

Trace complete.

C:\Documents and Settings\p

erm i cannot connect any 1 know wot all this means?

Captain FletcherMiles
Posted - 2008.01.04 17:48:00 - [142]
 

Originally by: Genie ExTS
well i just reactivated my account after 6+ months and i cannot connect to server at all..

friend witch is on same ISP as me can but i cannot..

i have tried everything (no firewall, classic and premium versions), i can ping server but i cannot coonect to it.. status is unknown..

well.. soon ill will ask for my money back


its not CCPs fault you cant connect.....

BlakDice
Posted - 2008.01.08 18:05:00 - [143]
 

I don't get the port option on the login screen (with xp and vista)when I change Network advanced to 1.... Makes me teary eyed Sad

Tjololo
Posted - 2008.01.08 20:34:00 - [144]
 

Same for me. Started happening last night. I have followed CCP instructions regarding new port number, but this doesn't give me an option box to open. Come on CCP, get ya finger out, many people can't connect

Litlle Shadow
Posted - 2008.01.08 21:40:00 - [145]
 

Originally by: Tjololo
Same for me. Started happening last night. I have followed CCP instructions regarding new port number, but this doesn't give me an option box to open. Come on CCP, get ya finger out, many people can't connect


Same with me i was ok at 1900 eve time now i cant log in :(

Kann Du
Posted - 2008.01.09 18:39:00 - [146]
 

Originally by: Ken Kintano
Edited by: Ken Kintano on 10/12/2007 13:18:22

UPDATE: Just got off the phone with NTL tech support. First the guy said that as long as I can watch websites and check my emails they are keeping to their part of the deal. Of course I told them that when I was thinking about getting their service I specifically asked about online gaming and the sales person said that their service is great for that. So he checked with his supervisor and apparently this problem has been reported already several times (what a surprise) so they are checking it at the moment. He said he would get back to me by the end of the day with an update on how things are going. Lets see if they keep to that promise. I am not getting my hopes up though because they have said they would call before and then they just dont.

Anyways I will post here if they call me.


Hey Ken, did they ever get back to you? I'll be phoning in the morning, now i know what the issue is. I'm also from Dublin and using NTL. I didn't have any issues when i was over in Canada and to come home to this farce is a pain.

Ridley Tree
Veto.
Posted - 2008.01.09 19:30:00 - [147]
 

Edited by: Ridley Tree on 09/01/2008 20:11:04
Didn't work, didn't work, didn't work...

Changed the prefs.ini as outlined by wrangler. Also changed the prefs.ini file in eve's cache directory. Neither altered the login screen. Changed the port manually and that didn't do anything.

Went to reboot, canceled the reboot. Tried again. It works. Lucky timing? Confused

/edit ahaha. Silly me. CCP was being blocked via PeerGuardian. Embarassed

Jezter Nightfall
Posted - 2008.01.12 13:31:00 - [148]
 

ok, I have tried to change the port manually. I have tried to use the Http Tunnel. I have tried all kinds of different ports. (too many to list) However nothing I do makes a difference. Every time I go to log in it tells me "Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."

I'm out of ideas and getting frustrated. Could anybody please help out. ugh

TheBox
Posted - 2008.01.13 18:34:00 - [149]
 

I cant connnect to Eve anymore i could earlier but now i cant i turned my firewall off and my Modem firewall off and still no joy. Must be ISP problem?????

Gomoorr Sodom
Posted - 2008.01.14 01:40:00 - [150]
 

Edited by: Gomoorr Sodom on 14/01/2008 01:45:32
Sorry but after doing that I still dont have any port option on the login screen.
I'm using XP.
PLEASEE I NEED SOME HELP!!!!Crying or Very sad


Pages: 1 2 3 4 [5] 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only