open All Channels
seplocked EVE General Discussion
blankseplocked Trouble using port 26000? We have a solution for you!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4 5 6 7 8

Author Topic

Arn Novelus
Caldari
Invicta.
Posted - 2007.10.30 12:01:00 - [61]
 

Scratch that...just tried it out and sailed through...CCP i now offically love you, you rule!!, eve IM BACK!!!

Ishanda
Dirty Filthy Perverts
Posted - 2007.10.30 17:13:00 - [62]
 

Edited by: Ishanda on 30/10/2007 17:13:15
Much <3 to CCP, I no longer have to connect through a SSH tunnel from uni! Very Happy

Sid b
Minmatar
Golden Aardvark Society
Posted - 2007.10.30 20:40:00 - [63]
 

''The connection to the server was closed.''

this is all i get from the other port

any ideas??

malet
FinFleet
Raiden.
Posted - 2007.10.31 19:10:00 - [64]
 

Originally by: Jovoich
Thanks for the help ccp but its not working for me :( I'm planning on fire bombing tiscali offices, anyone want in?


Dont put up with it, I lasted 4 months with the tiscali bull****. changed isp`s and have absolutley no problems since. Aleternativley spend a well invested 4 euros and go to your-freedom.net download the client then also download soxcap32. connect to tq through that. worked for me while tiscali were doing their usual throttling.


Rainsdon
Veto Corp
Posted - 2007.10.31 21:17:00 - [65]
 

Edited by: Rainsdon on 01/11/2007 17:53:24
Edited by: Rainsdon on 31/10/2007 21:17:35

Tried using the methods and solutions mentioned on the previous pages, Still doesn't work for me. 'Connection Time-outs' & 'Unknown'`s. Tried adding various ports and allowing my firewall to 'allow exceptions' - Doesn't work either. My ISP is VirginMedia, Had no Internet connectivity problems with them before with EVE or any other technical issues.

If anyone else who share the same IP as yours truly, then let me know, so I ain't the only one. Thanks.

Rainsdon

Edit:

Fixed the problem, Just needed to delete a couple of folder. ;)

Sirex007
Deep Core Mining Inc.
Posted - 2007.11.01 22:26:00 - [66]
 

my problem was the connection dropping out, esp at certian times.

i gave it several days to test out fully, but it's made little to no diffrence on the new port.

i'll pass this info onto the ISP.

Miss Manson
Chaos Gate
Posted - 2007.11.02 17:16:00 - [67]
 

Edited by: Miss Manson on 02/11/2007 17:42:25
I'm using BT and I can't connect. It shows server status on port 26000 and it authenticates me and gets bulk data but wont pull up the Character selection. Port 3724 is not working either.

Why is there always some kind of problem with everything the British do, I cant wait to get out of this god forsaken country.

CCP could you please open up some more ports for us because both of the ones are not working.

Conde0
Minmatar
Paradigmatic Operations
Posted - 2007.11.04 13:50:00 - [68]
 

Where is that settings file in the Mac client? Surprised

CCP Explorer

Posted - 2007.11.05 00:13:00 - [69]
 

Originally by: Conde0
Where is that settings file in the Mac client?
"Library : Preferences : something : p_drive" and then the Windows path, starting with "Local Settings".

Snaith
Minmatar
Bug Eyed Monsters
Posted - 2007.11.06 11:15:00 - [70]
 

Message from the man at tiscali who is trying to sort the connection problems......quote
"I'm still not getting much feed back on the recent alternative port, is there any in your eve forum?
__________________
Regards

Brett

Technical Administrator
Tiscali UK LTD " end of quote
Tiscali Eve Support Thread

Any tiscali users still having problems feel free to let him know, on the tiscali forums. Link is above.

Hoch
Minmatar
Posted - 2007.11.06 17:16:00 - [71]
 

Does this work for:
Quote:
Connection Timeout - The server did not respond to the client's
secure-handshake request within a reasonable amount of time


B4ckst4B
Cutting Edge Incorporated
RAZOR Alliance
Posted - 2007.11.06 18:00:00 - [72]
 

Iv been playing from a diffrent port (and ip) for years, right now im using 443, iv used 80 in the past.
But i cant change the port to connect to the test server, changeing to network advanced =1 on that client dosent seem to help. Is there away to connect to a diffrent port and ip-adress on the new client?

CCP Wrangler

Posted - 2007.11.07 12:10:00 - [73]
 

We've been in touch with Tiscali and received this confirmation from them that they are looking into this issue:

Originally by: Tiscali Technical Support Team
Tiscali Technical Support Team is aware of this issue & the engineers are working to enhance your network in next few weeks. We are however unable to commit any timescale as when the migration will complete. Please note that this is not a major issue and is only affecting a handful of customers.

I apologize for the inconvenience caused and I request you to bear with us until our network engineers resolve this issue.
We will continue to monitor the situation and work with them to find a solution. Thank you for your patience.

Akita T
Caldari Navy Volunteer Task Force
Posted - 2007.11.07 15:41:00 - [74]
 

Unless you make it port 80 or 443, it won't be much help for a lot of the people that already had issues connecting to the default port Twisted Evil

Tonkin
Sacred Templars
RED.OverLord
Posted - 2007.11.14 15:55:00 - [75]
 

Originally by: Ishanda
Edited by: Ishanda on 30/10/2007 17:13:15
Much <3 to CCP, I no longer have to connect through a SSH tunnel from uni! Very Happy


how the hell u do that im in uni now and i cant work out how to tunnel through it got putty and that. i think i need tq actual ip address anyway i can find out that without going home lool

Azirapheal
Amarr
Ministry of War
Posted - 2007.11.19 05:04:00 - [76]
 

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

trying all the numbers - the client says i am also unable to get server status from ports other than 26000

Elain Reverse
Caldari
Shokei
Posted - 2007.11.21 21:13:00 - [77]
 

Originally by: Fatsam
Edited by: Fatsam on 25/10/2007 15:46:50
Originally by: SauronTheMage
Originally by: Lemy Caution
For example when you are using a web browser, you are connecting by port 80 - when using a 'secure' web site, port 443, or ftp 23.



heh, actually port 23 is telnet and FTP is port 21. Also SSH is 22. In regards to this alternative port, I really don't see the need for it. The people complaining about not being able to access eve are probably either...

A) At work, which means they shouldn't be on eve anyways as that is not what they are being paid to do.

or

B) At some kind of public internet place which do not want you using their bandwidth for gaming purposes (library / university / wifi networks etc). If you are on campus and wanna play eve, then get an internet account from the local ISP for your dorm room. The blocks are there for a reason.


If by some chance a residential isp is actually blocking this from your connection at home, then contact them to find out why. If they don't have an answer about if it is blocked, then ask to have them escalate a ticket to verify if port 2600 is blocked / filtered.

In the meantime for an alternative port you can always use port 6667 provided your irc network isn't on the same system as eve. :)


The reason 26000 port gets blocked (for me) is because of my ISP Tiscali blocking that port.

They define internet games as "unreasonable use" as their service is for "internet browsing only". So they stop people playing them.

I know what your going to say - change provider Cool

I am paying a lot for my 8m/512k connection without any limitations (and i think i make myself clear for them).
Only thing i am unhappy is price and slow upload whitch is sometime big problem when 4 computers using that connection at same time.

ElfeGER
Deep Core Mining Inc.
Posted - 2007.11.26 17:56:00 - [78]
 

is there a reason why only one additional listen port was added?

how about adding a decent list like :21 :22 :80 :443 :3724 :26000

so the users have a bit more choice

Hugh Ruka
Exploratio et Industria Morispatia
Posted - 2007.11.27 15:32:00 - [79]
 

Was not yet able to check at home. But looking at the discussion, I have a few points.

CCP could set up a socks-proxy server as alternate connection that listens on the usual ports (443, 1080, pop3(s), imap4(s), 3278, the list could go on) and forwards this traffic to TQ server. This way many folks can use applications like SocksCap to tunnel through almost any network (I use that at work).

For those behind firewalls that block anything but HTTP 80 port. If you are able to connecto to HTTPS sites, there is a good change the proxy supports the CONNECT command. Google for NetCAP, a small HTTP tunneling application that can help you with this.

Be aware that these solutions can only tunnel TCP traffic. No UDP (so teamspeak, ventrillo are out of options).

Spaceman
Caldari
Caldari Provisions
Posted - 2007.11.27 20:39:00 - [80]
 

Originally by: Jovoich
Now when i try to use port 26000 i get 'Unable to connect to the selected server. Please check the address and try again' any ideas?


In the prefs file you edited earlier there is this line

port=3724

Change it back to 26000 to get back to where you started.

HTH

Tiscali really are useless, I can't wait to get away from them tbh.

Ken Kintano
Posted - 2007.11.28 11:35:00 - [81]
 

Hi,

So I am thinking about trying this trick at home later tonight. Just wondering...if there is no change with that port, can I just change it back to 26000? I ask because right now I can connect but with some difficulties. For example, when I start the program it takes the launcher a very long time (15 - 20 seconds) to update the server status. I am not very good with networking issues, but I would assume that this means that it is taking my computer very long time to get the information from the EVE server. At work, the server status updates almost immediately.

A couple of days ago, I was getting disconnects almost every 2 - 5 minutes. For some reason that has stopped now, even though I still get a disconnect every once in a while (maybe once an hour or so).

Also, I have to often restart the launcher in order to be able to connect at all. What I mean by this is, that I put it my login information and press connect and then it doesnt go pass "Authenticating". So I close the launcher and restart it and try again, eventually (usually after 3 or 4 tries) I connect and can play. I was wondering if someone with some knowledge in this area can make out what the issue could be based on this symptoms. :-) I did pingplotter and there is no problems that I can tell there. In a one hour reading (one reading per minute) I get one or two package losses of 3 - 5%. I dont think this would be the problem, or is that low percentage package loss already enough to cause a disconnect?

Thanks for any information! :-)


Sid b
Minmatar
Golden Aardvark Society
Posted - 2007.11.28 19:55:00 - [82]
 

on the phone to tiscaly yesterday and as soon as i said eveonline the bloke on the other end said ahh yes, we have some people on that, will be done by the end of the month, well that is 2 days away so here is to hoping lol

and its some crap about the amount of bandwidth used by the same ip or something they were yabbering on about, so lets see if they have atually done something

sid

Rydis
Minmatar
Amok.
Posted - 2007.11.29 16:25:00 - [83]
 

Would someone like to take a few minutes to help me out a little? I got as far as DLing your-freedom but I have no idea how to use it. I'm guessing I can't connect from work because it blocks certain ports, but I know it's possible to connect to Second Life, so it can't be all that difficult to get around. The problem is that I haven't exactly done this before, so I don't understanding "tunneling" and "proxies", etc. :(

I just really want to be able to change skills at work :(

Ken Kintano
Posted - 2007.11.29 19:50:00 - [84]
 

Well, I tried to use port 3724 and I connected but got disconnected again after a minute or so. I tried twice and it was the same thing. Then I went back into my prefs.ini and wanted to change it back to normal. So I set advancedNetwork=0 and changed the port back to 26000. Now when I start EVE the launcher wont even get the server status. It checks for several minutes and then it says "status unkowns". I am really getting frustrated here. I cant even play and I just payed for 3 months! I called my ISP and they assured me that they do not close or restrict any ports. Its Chorus NTL btw, in Republic of Ireland.

I have tried deactivating Window Firewall and Anti virus software, I have added port 26000 as an exception for the fire wall, uninstalled Eve and installed it again. Done pingplotter which doesnt show anything unusual and I am running out of idea. Please, if anyone has any suggestions I would really appreciate it. Before I tried using port 3724 I could at least paly EVE even though it took me about 3 or 4 tries until I was able to log in, but now I cant even log in. I dont know what else to do. Please help. Thanks.


Sina Bai
Posted - 2007.11.30 14:52:00 - [85]
 

Tried and didn't fix anything.
Another customer lost but I guess CCP don't give a ****.

obscuroditus
Insurrection Inc
Posted - 2007.12.02 14:00:00 - [86]
 

Originally by: Sina Bai
Tried and didn't fix anything.
Another customer lost but I guess CCP don't give a ****.


Sina, that is a rather stupid statement.

For one, how is it CCP's fault that your isp decides to block games ?
For two, CCP gave a solution to this problem by making it possible to use a SECOND, different port.

Your ISP is fully your own choice - there are other ISP's, did you swap providers? I guess not. So stop the easy blame-game...

Captin Kirk
Pat Sharp's Potato Rodeo
Wildly Inappropriate.
Posted - 2007.12.03 21:40:00 - [87]
 

its not just eve, quake wars is being blocked by tiscali as well, and being as that is my backup game i am kinda ****ed off at them,,,,

Vertex Eisenstein
Gallente
In Vacuo Ops
Posted - 2007.12.04 18:38:00 - [88]
 

I tried the new port a few times and the connection timed out. It doesnt seem to help for me.

Yes, I am stupid enough to be a tiscali customer. I am currently in a dialogue with their technical support guys. On inital contact they claim that it is an issue with network speed due to contention ratios (which is a strange thing for an ISP to admit to). They are clearly wrong though. I can play other games with no problems and my ping and speed are acceptable.

I didnt have the problems last year that the 8meg customers were having, but I have had 2 incidences of not being able to connect in the last week. I am on their old 2 meg connection.

The ETQW community also seems to be having problems with this ISP, and I have told them about our experiences and pointed out the relevent threads on these forums.

Steph Wing
Gallente
The Graduates
Morsus Mihi
Posted - 2007.12.04 20:34:00 - [89]
 

Any idea how to fix this with the test client?

Will Stronghold
Militaris Industries
Posted - 2007.12.06 06:25:00 - [90]
 

Edited by: Will Stronghold on 06/12/2007 06:34:33
It appears that after Trinity patch I cant use that anymore, so is there any way to get the port 3724 to work with Trinity?

Edit:

Scratch that got it to work with a little different move.

Changed the eve starting shortcut to point to:
"C:\Program Files\CCP\EVE\eve.exe" /end /server:87.237.38.200:3724

And it all works again. :)
Thank you


Pages: 1 2 [3] 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only