open All Channels
seplocked EVE General Discussion
blankseplocked Find out if your Video Card supports the new Graphics update!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4

Author Topic

Lord Wamphyri
Amarr
Starside Lost
Posted - 2007.10.16 21:29:00 - [31]
 

I fully support this thread with two thumbs up...

...especially since my card supports SM3! WOOT!

MrTripps
Gallente
Hedonistic Squirrels
Posted - 2007.10.16 21:34:00 - [32]
 

If you are still stuck on AGP you can get a 7600GS for about $90. That is the 256MB version. There is a 512MB version for $15 more.

Sqalevon
Sebiestor Tribe
Posted - 2007.10.16 21:37:00 - [33]
 

Even my Go7300 supports it ^^

Frug
Omega Wing
Snatch Victory
Posted - 2007.10.16 21:38:00 - [34]
 

Somehow my 6600GT has succeeded in this test. Huzzah.

Lord Wamphyri
Amarr
Starside Lost
Posted - 2007.10.16 21:38:00 - [35]
 

OMG, my second PC I use for my alt, cobbled together from parts left over from upgrades, also supports SM3!

/me does happy little jig Laughing

Sky Grunthor
Minmatar
Conflagration.
Wildly Inappropriate.
Posted - 2007.10.16 21:47:00 - [36]
 

what about 2.0b? thats what mine supports x600 radeon. Damenit!

Shalia Ripper
Caldari
The Elevens
Posted - 2007.10.16 21:48:00 - [37]
 

It is a good thing they are talking new laptops here at work....the ATI Mobility Radeon 9800 does not support Shader 3.0.

And it is a piece of crap too.

Iva Soreass
Friar's Club
Posted - 2007.10.16 21:50:00 - [38]
 

Originally by: MrTripps
If you are still stuck on AGP you can get a 7600GS for about $90. That is the 256MB version. There is a 512MB version for $15 more.


Aint being funny but how you find out if your still apg slot :s?Embarassed

JamnOne
Amarr
Posted - 2007.10.16 21:52:00 - [39]
 

Wouldn't you know it, the Intel 965 Express Chipset doesn't support it. Hmm, I wonder if the other machines I work with will? Probably not as they are all Intel Chipsets.

Amida Ta
German Mining and Manufacture Corp.
Posted - 2007.10.16 21:55:00 - [40]
 

Originally by: Valeo Galaem
Originally by: MrTripps
Anyone know of an inexpensive card that has SM 3 and runs on AGP? I wanna keep my dinosaur going as long as it can.

Find a cheap GeForce 6 series (recommend the 6600, 6200 will work but are crappy) or better. I should know for ATI, but I don't ugh

I would wait until they release the new version.
While the Geforce 6 Series is technically able to do SM3 it has shown in the past that it is simply too slow to actually use it in reality. So you might want to wait and see if it really works with eve.

Jojo Yohan
Gallente
New Eden Regimental Navy
Rebel Alliance of New Eden
Posted - 2007.10.16 22:05:00 - [41]
 

Edited by: Jojo Yohan on 16/10/2007 22:08:42
Originally by: Akita T

Cards that support Pixel Shader Model 3 :

* any GeForce Series 6 and newer (6xxx and above)
* any ATI R500 series and newer (X13xx and above)

Simple, isn't it ?



Thanks a bunch. I guess my x800 needs to go into a box until my next build. I guess its off to newegg. There are a few cheap cards (about $30 w/ shipping) that should work for those who need one.

etgfrogs
Gallente
Aliastra
Posted - 2007.10.16 22:37:00 - [42]
 

NVIDIA GeForce 8600M GT supports it....it had better because i would cry if it didn't when this laptop was getting a good 200 fps after undocking....

Dapper Danny
Minmatar
Ducktape 'n Tinfoil
Posted - 2007.10.16 22:38:00 - [43]
 

Hmm oh well, I knew my old antique of a Vid card (geforce 3 - 64meg) wasnt able to handle SM3 (since I found that out when looking at buying NWN2), but at least I'll get a nice boost to the performance from all this anyway, Eve runs fine curently but it can chug in some places it really shouldn't even with my old dunger.

Would of been good if they where able to allow you to run the client with the new models just without any of the normal mapping and shaders applied to the textures.

Thing is my Vid Cards been starting to show signs of "one foot in the grave" syndrome, so who knows... might be time to retire it and get a new PCI-e compatable MOBO and a nice modern PCI-e Graphics Card.

Terianna Eri
Red Federation
RvB - RED Federation
Posted - 2007.10.16 23:10:00 - [44]
 

According to this, my IBM Thinkpad T60 will support the new graphics update.

*angelic chorus*

Tortun Nahme
Minmatar
Umbra Synergy
Posted - 2007.10.16 23:11:00 - [45]
 

until nvidia fixes there drivers my my card supports solitaire and thats about it Confused

chrisreeves
Gallente
Aliastra
Posted - 2007.10.16 23:13:00 - [46]
 

\\0

0//

\0/

Hooray for the 7950GT YAY!!

Iconath
Minmatar
Posted - 2007.10.16 23:29:00 - [47]
 

I endorse this with dive bars (that I frequent)

I already knew my BFG GeForce 7800 GTX OC would be fine.

Kayanna Latos
Posted - 2007.10.17 00:07:00 - [48]
 

Could someone please clarify a few things for me.

- If you use the classic version of the client it still has a rewritten engine but with the old graphics models, but is faster because it has been reoptimised to use hardware better. True/False

- Classic works with ambulation. True/False

Blind Man
Caldari
Blue Republic
RvB - BLUE Republic
Posted - 2007.10.17 00:11:00 - [49]
 

Originally by: Kayanna Latos
Could someone please clarify a few things for me.

- If you use the classic version of the client it still has a rewritten engine but with the old graphics models, but is faster because it has been reoptimised to use hardware better. True/False

- Classic works with ambulation. True/False


a) true
b) most likely false, but no dev comment on this as of yet..

Asilah Na'kani
The Scope
Posted - 2007.10.17 00:13:00 - [50]
 

Awesome

Lesican
Minmatar
HotRock Mining PLC
Posted - 2007.10.17 00:27:00 - [51]
 

/emote cries

mine doesn't :|

JadeFalcon3r Pryde
Einherjar Rising
Cry Havoc.
Posted - 2007.10.17 00:27:00 - [52]
 

Edited by: JadeFalcon3r Pryde on 17/10/2007 00:29:20
My 1.5yo laptop with ATI X1400 supports it! zomg yay?


F90OEX
F9X
Posted - 2007.10.17 00:27:00 - [53]
 

Remember you can't buy champagne on a coke budget, same goes with graphic cards :) Razz

Kwa Kaine
eXceed Inc.
Minor Threat.
Posted - 2007.10.17 00:32:00 - [54]
 

No new graphics for me. :(

Kayanna Latos
Posted - 2007.10.17 00:32:00 - [55]
 

Originally by: Blind Man


a) true
b) most likely false, but no dev comment on this as of yet..


Thanks, looks like I may have to go hardware shopping anyway. Not sure if I want to live without the funky new graphics.

Kazuma Saruwatari
Posted - 2007.10.17 02:01:00 - [56]
 

You guys have failed in the no.1 rule of internet security:

Dont download anything willy-nilly.

Thankfully its just harmless Kaemon, but what if it wasnt?Shocked

I dont need some sort of downloadable checker to check if I have shader model 3.0. I know what's in my PC :P

Icome4u
Caldari
28 Meows Later
Infinitas Consortium
Posted - 2007.10.17 02:19:00 - [57]
 

WOW... some people are spending $50ish on vid cards... while i spent almost $500 for mineLaughing

Jobby
Minmatar
PURPLE.
Posted - 2007.10.17 02:28:00 - [58]
 

Originally by: Icome4u
WOW... some people are spending $50ish on vid cards... while i spent almost $500 for mineLaughing


Look at you.

Xebov Darklight
Posted - 2007.10.17 02:47:00 - [59]
 

My Card dosnt Support SM3, and the Devblog said 52% of the Cards, so why CCP doesnt add SM2 and SM3 to teh new Trinity to make it possible for more ppls to use the new engine?

Dred'Pirate Jesus
Amarr
Ministry of War
Posted - 2007.10.17 03:01:00 - [60]
 

Everyone gets the new engine.. But if you card doesn't support SM3 then you miss out on the shiney new models.. Kinda a big eyecandy hit but the important thing is that client fps lag should now be pretty much a thing of the past.. No comment on the network layer side of lag yet.. Razz


Pages: 1 [2] 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only