open All Channels
seplocked Test Server Feedback
blankseplocked How to connect to Singularity
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (24)

Author Topic

Rick Dastardly
Posted - 2007.10.03 20:26:00 - [31]
 

nah im in

Szap Light
Caldari
DRUCKWELLE Evolution
The Initiative.
Posted - 2007.10.03 20:27:00 - [32]
 

quygen: just read carefully what you wrote
Unkown files found in directory D:\EVE\bin\, please REMOVE them
D:\EVE\bin\win2k\
D:\EVE\bin\winxp\


quygen
Minmatar
Acting Neutral
Posted - 2007.10.03 20:43:00 - [33]
 

Deleting worked, tyvm

Semore McTitties
Posted - 2007.10.03 23:32:00 - [34]
 

Edited by: Semore Mc******* on 03/10/2007 23:39:28
is the test server down

ROTMIN
Posted - 2007.10.04 00:05:00 - [35]
 

what is going on here... your directions of how to get the server up is total gobldegoop to me... i add the string /end /server:87.238.37.50 on the end and get an error..... why cant you make these things easyer to use rather than harder to use............. can someone please explain in real simple terms of what i should do to get on the test server.....

as in step by step :-(

Josh Causto
Gallente
Dominion Pilots Institute
Posted - 2007.10.04 00:28:00 - [36]
 

so is this a bug or is it an "intended feature"?

Helison
Gallente
Times of Ancar
Posted - 2007.10.04 00:32:00 - [37]
 

Originally by: Hunter.

We have made a few adjustments to the login screen and removed the server drop down box. ...

Ok, I really hope that this is only a short-term situation and that youŽll reactivate the server drop down box in one of the next Sisi-patches.

Btw: German version is completly broken atm, canŽt load login-screen (bug in the EULA-screen?). IŽll write BR tomorrow (too tired now).

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2007.10.04 01:39:00 - [38]
 

Originally by: Hunter.
We have made a few adjustments to the login screen and removed the server drop down box.


Along with server welcome message as I see...

Remlin
Caldari
XERCORE
Posted - 2007.10.04 02:42:00 - [39]
 

PACTH SPOILER

Universal Peace has been declared!
You can't shoot anyone.

=P

ROTMIN
Posted - 2007.10.04 03:20:00 - [40]
 

ok can get in now after realizing i have to treat it like the real game....


anyway. log in. in space. can select an object but there is no warp too. stuff in overview but when you click on somethig nothing comes up on selected items..... right click and cant warp to anything..

good work ccp must have taken ages to mess even the test server up 0/

Tunak
Posted - 2007.10.04 03:47:00 - [41]
 

Edited by: Tunak on 04/10/2007 03:47:56
question already answered.

Karl Jorg
Posted - 2007.10.04 06:47:00 - [42]
 

seems that even though my account is like over a year old it says I have incorrect login information when i try and log onto the test server Crying or Very sad why????

Brixer
Dai Dai Hai
Posted - 2007.10.04 07:11:00 - [43]
 

Originally by: Szap Light
quygen: just read carefully what you wrote
Unkown files found in directory D:\EVE\bin\, please REMOVE them
D:\EVE\bin\win2k\
D:\EVE\bin\winxp\




I get a similar error.. But it seems something if fixing it for me:

ScreenyShooty



CoatedMoose
Posted - 2007.10.04 12:34:00 - [44]
 

Originally by: ROTMIN
ok can get in now after realizing i have to treat it like the real game....


anyway. log in. in space. can select an object but there is no warp too. stuff in overview but when you click on somethig nothing comes up on selected items..... right click and cant warp to anything..

good work ccp must have taken ages to mess even the test server up 0/


I am having similar problems. Those pretty new T2 BS on there yet? Razz

Minaras Laentic
The Athiest Syndicate
Posted - 2007.10.04 19:15:00 - [45]
 

Originally by: Karl Jorg
seems that even though my account is like over a year old it says I have incorrect login information when i try and log onto the test server Crying or Very sad why????


I have the same issue Sad

Anybody???

Dontcheck Availability
GoonFleet
GoonSwarm
Posted - 2007.10.04 20:19:00 - [46]
 

Originally by: ROTMIN
what is going on here... your directions of how to get the server up is total gobldegoop to me... i add the string /end /server:87.238.37.50 on the end and get an error..... why cant you make these things easyer to use rather than harder to use............. can someone please explain in real simple terms of what i should do to get on the test server.....

as in step by step :-(


I would like a detailed step-by-step explanation, too, please. I added that string to the target field and I got this error:

"The name C:\Program Files\CCP\Copy of Eve\eve.exe /end /server:87.237.38.50" is not valid. Make sure the path and filename are correct."

I also created a second directory and used the .exe in that one because I was told by others to do that.

Silver83
Posted - 2007.10.04 20:23:00 - [47]
 

"C:\Games\Eve Test\EVE\eve.exe" /end /server:87.237.38.50

Above is the correct way of doing it.

You would need to have:
"C:\Program Files\CCP\Copy of Eve\eve.exe" /end /server:87.237.38.50

don't extend the " to the end of the bit you have to add in, it's meant to be at the end literally

WildSide
Spartan Industries
Triumvirate.
Posted - 2007.10.04 20:24:00 - [48]
 

Originally by: quygen
Having this problem

Relocating offending file(s):

Failed to move D:\EVE\bin\win2k to
C:\Users\Quygen\AppData\Local\Temp\EVEfd50.tmp\win2K
Failed to move D:\EVE\bin\winxp to
C:\Users\Quygen\AppData\Local\Temp\EVEfd50.tmp\winxp

Verification Failure

Your EVE client installation may have modified, damaged or corrupt
files Please re-install the game client
Unkown files found in directory D:\EVE\bin\, please remove them
D:\EVE\bin\win2k\
D:\EVE\bin\winxp\

Gonna reinstall second time now, fingers crossed


got same as u ...tryed to reinstalle 4-5 times now..still not working

Mikelio Raijan
Celtic Anarchy
Posted - 2007.10.04 20:51:00 - [49]
 

Originally by: WildSide
Originally by: quygen
Having this problem

Relocating offending file(s):

Failed to move D:\EVE\bin\win2k to
C:\Users\Quygen\AppData\Local\Temp\EVEfd50.tmp\win2K
Failed to move D:\EVE\bin\winxp to
C:\Users\Quygen\AppData\Local\Temp\EVEfd50.tmp\winxp

Verification Failure

Your EVE client installation may have modified, damaged or corrupt
files Please re-install the game client
Unkown files found in directory D:\EVE\bin\, please remove them
D:\EVE\bin\win2k\
D:\EVE\bin\winxp\


Gonna reinstall second time now, fingers crossed


got same as u ...tryed to reinstalle 4-5 times now..still not working


Posted so many times now the fix for this. read the underlined text.

ElCoCo
KIA Corp
KIA Alliance
Posted - 2007.10.04 21:27:00 - [50]
 

Er ok, step by step guide: Very Happy
After deleting the two offending bin folders...
-create a new .txt document on your desktop (rightclick somewhere-> new-> new text document)
-right click on the document and select edit
-add the following line in it
"E:\Program Files\Copy of CCP\EVE\eve.exe" /end /server:87.237.38.50 Arrow WITH the " (brackets)exactly as I put them
OBVIOUSLY the E:\Program Files\Copy of CCP\EVE\ part above is where I keep MY eve sisi folder, change it to where you have it.
-Close the file
-Right click on it, select rename and rename it to sisi.bat (or whatever, just add .bat to the end and remove .txt)
There you go, double click on it to run Cool

PS, I run my sisi with the line:
"E:\Program Files\Copy of CCP\EVE\eve.exe" /end /LUA:OFF /server:87.237.38.50
(the /LUA:OFF part is to keep your cache and settings in the local eve folder and not move them to documents and setttings on your window client profile...)

Krystian
Caldari
Clown Punchers.
Clown Punchers Syndicate
Posted - 2007.10.05 01:03:00 - [51]
 

Originally by: ElCoCo
Er ok, step by step guide: Very Happy
After deleting the two offending bin folders...
-create a new .txt document on your desktop (rightclick somewhere-> new-> new text document)
-right click on the document and select edit
-add the following line in it
"E:\Program Files\Copy of CCP\EVE\eve.exe" /end /server:87.237.38.50 Arrow WITH the " (brackets)exactly as I put them
OBVIOUSLY the E:\Program Files\Copy of CCP\EVE\ part above is where I keep MY eve sisi folder, change it to where you have it.
-Close the file
-Right click on it, select rename and rename it to sisi.bat (or whatever, just add .bat to the end and remove .txt)
There you go, double click on it to run Cool

PS, I run my sisi with the line:
"E:\Program Files\Copy of CCP\EVE\eve.exe" /end /LUA:OFF /server:87.237.38.50
(the /LUA:OFF part is to keep your cache and settings in the local eve folder and not move them to documents and setttings on your window client profile...)



Awesome stuff ElCoCo. Worked perfectly.

Kuolematon
Space Perverts and Forum Warriors United
Posted - 2007.10.05 05:46:00 - [52]
 

Having Vista means that putting those ""'s in the command parameters like in XP will cause trouble. Thats all, continue. YARRRR!!

Miss Time
Posted - 2007.10.05 10:18:00 - [53]
 

Edited by: Miss Time on 05/10/2007 10:22:19
when i do the patch then do this follow up line to the target of the shortcut all that happens is i am then able to connect to tranquility fine!!!???

what am i doing wrong?
EDIT

ah i was adding the extra line to the shortcut that was copied in my ccp folder not creating a new one from the patched exe file. so if anyone else is as stupid as me create shortcut from the eve.exe file and paste the extra line into that target.
works fine


Aberash
eXceed Inc.
Minor Threat.
Posted - 2007.10.05 11:01:00 - [54]
 

hmm ive added the line of text to the target shortuct of exe file in sisi folder, and made a shortcut of that to desktop, and when i click to run it, it comes up with the "eve online - revelations II" loading screen, then that dissapears and nothing else happens (usually the log-in box comes up. Confused

Proxay
Stimulus
Rote Kapelle
Posted - 2007.10.05 11:09:00 - [55]
 

Step 1)

Install Test Server client and patch etc.

Step 2)

Right click on eve.exe -> Send To: Desktop (Create Shortcut)

Step 3)

Edit the Shortcut properties like so Picture

Step 4)

Login and play!

Phyrr
Minmatar
The Gosimer and Scarab
Posted - 2007.10.05 12:30:00 - [56]
 

Edited by: Phyrr on 05/10/2007 13:28:00
Edited by: Phyrr on 05/10/2007 13:03:05
im now in dont know how :/

I give up.

Everytime i try to log into the test server it ****s up. I had it installed fine a few months ago. Can someone for the LOVE OF GOD, post a step by step guide on installation and issues for test server. Theres a sticky for everything but. This thread really doesnt help anyone who is new/newish to connecting to test server. This is my 5th reinstallMad

Can someone explain to me why its this complicated to help out?


Kegger McManus
Minmatar
Vale Heavy Industries
Molotov Coalition
Posted - 2007.10.05 16:40:00 - [57]
 

Well i'm pretty sure that SiSi is down right now (read the blurb to the right on the log-in screen). So you're not the only one who can't connect.

Revenant Penance
Posted - 2007.10.05 19:54:00 - [58]
 

Just got logged in thanks to Elcoco, but to be honest it's an absolute joke what you have to do to connect to the test server. Every time I've tried to connect lately, I've had to copy over my main folder then download the "tq to test server patch"

Having to create a batch file now just means more and more people will turn away from it.

Please for the love of god make it easier to connect to sisi, or I think it's going to tbe the end of me.

w1ngMaN
Annihilate.
Avarice.
Posted - 2007.10.05 20:56:00 - [59]
 

hmm, i seem to have a problem here...
I've changed the shortcut and added /end /server:87.237.38.50 to it, but when my eve actually starts up, i see the revelations II picture and then i just get a black screen... any suggestions on how to make this work?


w1ngMaN
Annihilate.
Avarice.
Posted - 2007.10.05 21:06:00 - [60]
 

oh, wait, sorry for the previous post... it's suddenly started working, probably because i had .exe protection on my virusscan

again, sorry for the previous post


Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (24)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only