open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Overview Won't Expand - Help!
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Forty Two
Posted - 2007.09.23 14:38:00 - [1]

Edited by: Slaatibartfast on 23/09/2007 14:38:55
Was taking part in an extremely laggy fleet fight last night, at some point I accidentally collapsed the overview tab; when I tried to re-expand it I found that it wouldn't respond. When I click it, it appears to try to expand, but all I see is the bottom line of the overview tab becomes a double line (as if it were expanded and the window were re-sizable, though it isn't) very slighly overlapping the top line of the drones section.

Selected target is fine, gang is fine, drones are fine, it's just the overview that now won't properly expand or let me re-size it.

Re-logging didn't help, re-booting my computer didn't help, selecting a different overview setting didn't help, neither did tabbing, ctrl+tabbing, or otherwise changing any in-game setting.

The only thing I haven't tried is clearing my cache and settings, which I am extremely hesitant to do since it will mean having to re-make a hell of a lot of overview settings...again..

Any idea how I can fix this? ...and if I must clear my settings etc, anyone know if I can save my overview settings while doing so?

Please help.

Forty Two
Posted - 2007.09.23 16:12:00 - [2]


Deleted all my user and char.dat files, seems to have fixed it.

I forgot how much fun it is re-making 30-something overview settings per char and creating endless drone groups in carriers ugh


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only