open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked ATI Catalyst 4.2 out
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Gunship
Amarr
Destructive Influence
IT Alliance
Posted - 2004.02.15 00:26:00 - [1]
 


SEALen
Posted - 2004.02.15 09:51:00 - [2]
 

Do they work okey with eve?
I'm still running 3.7 catalyst as I'm not having any problems with it.
Any big reason to upgrade?

IZON
Gallente
Posted - 2004.02.15 10:20:00 - [3]
 

Quote:
Do they work okey with eve?
I'm still running 3.7 catalyst as I'm not having any problems with it.
Any big reason to upgrade?


If it aint broke..., but there's no harm in giving it try, you can always roll back to 3.7 Surprised

Man VinZ
Gallente
The Scope
Posted - 2004.02.15 12:19:00 - [4]
 

Exclamation Warning ! Exclamation

They don't work for me !
I got a ati all in wonder radeon 8500 DV and winXP. The game doesn't start and the ati VUD recover utility appears and prompt a warning about eve.exe

Are other people having the same issue?

(hmm sorry for my english..)

Karl Staf
C.C.C.P
Posted - 2004.02.15 15:24:00 - [5]
 

im having the same problem, using a radeon 9000 pro

Urumae
Amarr
Temperance Systems
Posted - 2004.02.15 17:30:00 - [6]
 

Same here, VPU Recover takes over, I can't even get to the launcher. Rolling back the drivers.

Fuujin
GoonWaffe
Goonswarm Federation
Posted - 2004.02.15 19:27:00 - [7]
 

Same as the 2 above posters, except i rolled back and i now still get that. Even totally uninstalled the video card and reinstalled the previous drivers, still get it.

Fuujin
GoonWaffe
Goonswarm Federation
Posted - 2004.02.15 19:29:00 - [8]
 

Edited by: Fuujin on 15/02/2004 19:30:19
-double post-

DarkNeon
Posted - 2004.02.15 21:38:00 - [9]
 

same here , eve is totaly ****ed and going back to 4.1 doesnt help

plz fix this :(

Fuujin
GoonWaffe
Goonswarm Federation
Posted - 2004.02.15 23:07:00 - [10]
 

Heh tried reinstalling eve, rolling back the drivers, totally uninstalling the card, installing a fresh copy, reinstalling direct x......nothing.

When i have the new drivers it crashes and comes up with that one message to report the problem to ati.

When i have the previous drivers now it just launches and has a totally blank screen, by that i mean i see the eve client in my start bar at the bottom but nothing in the main screen.

Fuujin
GoonWaffe
Goonswarm Federation
Posted - 2004.02.15 23:36:00 - [11]
 

Also i just tried it out on my copy of FFXI which prior to the patch was running great, now Playonline alone runs at about 2ftp for some reason.

Pojo
Caldari
PartyAnimals
Posted - 2004.02.16 07:48:00 - [12]
 

Not sure what all the fuss is about 4.2 works same as before for me, 9800 here.

Skillshot
Free Minmatar Science and Industry Conglomerate
Posted - 2004.02.16 11:34:00 - [13]
 

i had the same prob but i had to reinstall back to the orginal drivers and now its working... a bit laggy graphics wise but tolerable

Frankku
Caldari
Deep Core Mining Inc.
Posted - 2004.02.16 12:45:00 - [14]
 

4.2 works for me just ok.. 9700pro here.

Fuujin
GoonWaffe
Goonswarm Federation
Posted - 2004.02.16 18:59:00 - [15]
 

skillshot which set of drivers did you reinstall

Kironkai
Posted - 2004.02.16 19:58:00 - [16]
 

ya same problem i just upgraded to 4.2 and everything crashes. i turned of all vpu, reinstalled the game, nothing. just reactivated my account too =(

Telsa Lightning
Posted - 2004.02.17 03:26:00 - [17]
 

Crashes with me as well. Radeon 8500. Re-installed 4.1, and it still crashes.

Maya Rkell
Third Grade Ergonomics
Posted - 2004.02.17 07:44:00 - [18]
 

Go back to 3.x

Or try the Omegas (www.omegacorner.com)

Cloudbase
Posted - 2004.02.17 14:52:00 - [19]
 

Looks as though peeps with 9700 / 9800 and maybe 9600 are ok with the 4.2's. Those with older cards are having problems. The cynic in me says its deliberate of Ati to get you all to buy a new card Wink

Strangely similar thing occured with Nvidia cards. My old Geforce3 Ti200 would not even boot to windows with drivers newer than 45.23 - others reported similar.

Telsa Lightning
Posted - 2004.02.17 15:03:00 - [20]
 

Ok, this is the only way I found to go back to an older 4.1/3.x driver: First, you must uninstall 4.2. Then reboot the system. It should come up in generic 640X480 mode (yes, I know, painfull!). Then install 4.1 or an older version. When I just went and installed 4.1 while running with 4.2, it would install fine, but Eve would still have problems with it. I had to completely un-install 4.2 and reboot before installing 4.1.

Just looked at the readme in the ATI drivers, and that is what they say I should have done. I guess it pays to read the docs! Good luck everyone, and maybe it is time to upgrade... With the new ATI cards coming out in a few months, 9800's should be going down in price soon.

Lalia Volakov
Posted - 2004.02.17 16:44:00 - [21]
 

quote "I had to completely un-install 4.2 and reboot before installing 4.1. "

of course. if you are not uninstalling the current driver before installing a different one, you are breaking driver install rule #1

IZON
Gallente
Posted - 2004.02.17 23:44:00 - [22]
 

Yeah, 'always' uninstall previous driver first, that's the mantra. Then load in new driver. I'm running on 4.1 just fine with a sapphire 9500, thinking about 4.2 but not sure if it will agree with my card.

Skillshot
Free Minmatar Science and Industry Conglomerate
Posted - 2004.02.18 02:05:00 - [23]
 

Well This is what i have found out so far regarding the issue. it has to do with direct draw or direct 3d, they changed somthing in the hardware acceleration with will not let eve get past that damn first screen, when you start eve it displays the splash screen fine but when it starts to swith to where you have to agree thats where it hangs and the VPU recovery thing starts. for those of you that cant get the driver to load this might help some.
"Parameter is incorrect" error message when installing drivers
This issue affects the following system configurations:
Windows XP
ATI CATALYST driver suite
Some users have reported that when trying to install the ATI Software, the following error message will appear:

"The Parameter is incorrect"

Not all systems are affected.

Allowing Full Control to the ATI Technologies registry key has been shown to address this symptom. To enable Full Control, perform the following steps:

Warnings:

The steps to configure the Windows Registry are provided AS IS and are NOT supported.
We strongly advise that you backup your system and any important data.

For more information, please see Description of the Microsoft Windows Registry.

To backup the Windows Registry,
Click START, select RUN, and type "REGEDIT"
From the menu bar, choose 'Registry', then 'Export'. Save the registry backup file to your desktop. Double-clicking the saved file will allow you to reverse any incorrect changes made to the registry.
To perform the changes,
Click on the (+) icon next to the word "HKEY_LOCAL_MACHINE"
Click on the (+) icon next to the word "Software"
Right click on the "ATI Technologies" registry key
Select Permissions
Check Allow "Full Control"
Click Apply and reinstall the ATI software
Installation instructions can be found at http://www.ati.com/support/installation/radeon.html
Close down the Registry, and restart the system to complete the changes.

INFO-BASE# 4248

KEYWORDS: RADEON for PC WINDOWS XP CATALYST PARAMETER INCORRECT ERROR INSTALL

ill post more as i find new info:





Khir
Rule of Five
Lucky Starbase Syndicate
Posted - 2004.02.18 08:47:00 - [24]
 

Edited by: Khir on 18/02/2004 08:49:14
I have a Radeon 9700, was using 4.1 and had a lot of CTDs when manipulating bookmarks in the People and Places window while in space. I installed 4.2 last night and (knock on wood) it doesn't seem to happen anymore. I have none of the issues with the driver that others are reporting, but that seems to mostly happen with older models. The 9700 I have seems to work fine with it.

If you are going to upgrade be sure to follow the rules though. Uninstall the control panel (if installed), then uninstall the driver, then reboot. When it finds new hardware on boot cancel any prompts for installing drivers for them. Then install the new drivers and reboot once more.

Uninstall & Install procedure for the Radeon drivers

Good luck.

Nova de'Nue
Gallente
Aliastra
Posted - 2004.02.18 11:57:00 - [25]
 

Several months ago I moved all my boxes to the Omega drivers. While I have never been a huge fan of third party modified drivers(video), I did find the Omegas to all but completely eliminate 'Eve Related Video Issues'. I am not claiming that Omegas are "cure-all to end all", but I converted 3 ATI Radeon series and 1 NVIDIA GF series to Omegas and CTDs have pretty much fallen by the wayside. (Only 2 CTDs in the past 43 days on 2 of my boxes and the other 2 have yet to crash.)

There are Omegas for ATI and NVIDA.
www.omegacorner.com


Orochi
Amarr
Posted - 2004.02.18 21:27:00 - [26]
 

I'm having the same problem as well. I have a 9000 Pro (which isn't exactly old, as one poster said). ATI released the 9000 as a lower cost alternative to the 9800. In fact, it's NEWER than the 9800.

Death Wave
Amarr
Galactic Shipyards Inc
Posted - 2004.02.20 07:30:00 - [27]
 

Its good to know CCP actually cares, if they arenít gone fix it at least post a warning.

Kironkai
Posted - 2004.02.24 06:03:00 - [28]
 

This is complete bull, why wont theyfix this, or atleast say they are working on it. ive actually just started playing again and they bork this again. why does eve has such problems with drivers.

Legenda
Caldari
Seraphin Technologies
Posted - 2004.02.24 10:34:00 - [29]
 

4.2 works for me....

Im running it with a Club D - 9800 Prob Rolling Eyes

Daemun Khanid
Amarr
PIE Inc.
Posted - 2004.02.24 21:12:00 - [30]
 

On a P4 2.6 ghz, ati 9700 pro with cat 4.2 drivers I was getting lockups constantly. I too switched to the Omega drivers vice the catalyst drivers and haven't had a crash since. It's only been a couple days but considering i was crashing every 5-30 minutes before it seems like an improvement so far.



Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only