open All Channels
seplocked Science and Industry
blankseplocked EVE-MEEP[2.4.1.3] Assets, Schedule, Invention Equation!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (19)

Author Topic

Madd Bomber
Posted - 2007.10.02 02:56:00 - [121]
 

I have just installed Eve-Meep. Awsome program and almost everything seems to be working fine. The only hicup I have encountered is on the update page it keeps wanting to download a file called ZedGraph.dll

It will say it has downloaded and instruct to restart. I do so and it wants to download the file again. The file is not in the Eve Meeps directory even after it says it has downloaded.

I have tried running the program in Administrator Access mode to no avail.

I don't know what that file is for, and everything seems to be functioning without it.

again, ty for the awsome program.

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.02 04:16:00 - [122]
 

Originally by: Madd Bomber
I have just installed Eve-Meep. Awsome program and almost everything seems to be working fine. The only hicup I have encountered is on the update page it keeps wanting to download a file called ZedGraph.dll

It will say it has downloaded and instruct to restart. I do so and it wants to download the file again. The file is not in the Eve Meeps directory even after it says it has downloaded.

I have tried running the program in Administrator Access mode to no avail.

I don't know what that file is for, and everything seems to be functioning without it.

again, ty for the awsome program.

What is happening with all these wierd download problems, is that the file is being stuck in your My Documents folder. This is the same problem with failed updates to transactions, and the Error with the plugin downloads. When MEEP tries to save or load a file to its app folder, it first tries to create a temp folder to check for permission. If it can create the test folder, it will proceed to write the file where it belongs. If it cannot write the folder, MEEP writes the file into your My Documents folder. This is supposed to be a simple vista check. Turns out that sometimes the test fails when it shouldn't, and the file is written to My Documents even when its XP (or a flash drive, or whatever). This seems to be random for any load of the program, or any saving of a file. Good news is you can just copy the files from the MEEP folder in your My Documents and just put it into the actual MEEP directory and it'll work fine. If anyone knows how to either work around this, make it work, etc. please send me a message.

Deeno
Posted - 2007.10.02 11:48:00 - [123]
 

I installed Eve-Meep and love it. I ran into a bit of a snag when I couldn't download the mining calc plugin from the Eve-Files site. So i downloaded the source, compiled it and copied it to the plugin folder but it didnt load up for some reason. Am I missing something that is just going right over my head?

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.02 12:46:00 - [124]
 

Originally by: Deeno
I installed Eve-Meep and love it. I ran into a bit of a snag when I couldn't download the mining calc plugin from the Eve-Files site. So i downloaded the source, compiled it and copied it to the plugin folder but it didnt load up for some reason. Am I missing something that is just going right over my head?

Yea, the mining calc has not been updated for this version yet. I need to fix many many bugs as well as redo the layout so it will resize, but I haven't had the time.

Madd Bomber
Posted - 2007.10.03 03:38:00 - [125]
 

Followed your directions and all is right and good again ; )

Again, TY for the awesome program. No way my missile head could wrap itself around those logs.

Cassy Dark
Gallente
Lunar Dawn
Posted - 2007.10.03 13:45:00 - [126]
 

Originally by: Salvis Tallan
Originally by: Deeno
I installed Eve-Meep and love it. I ran into a bit of a snag when I couldn't download the mining calc plugin from the Eve-Files site. So i downloaded the source, compiled it and copied it to the plugin folder but it didnt load up for some reason. Am I missing something that is just going right over my head?

Yea, the mining calc has not been updated for this version yet. I need to fix many many bugs as well as redo the layout so it will resize, but I haven't had the time.


You wouldnt happen to have an eta on when the mining calc will be out? I sure liked that tool in the old versions...

Ardota Songat
Posted - 2007.10.03 20:31:00 - [127]
 

Edited by: Ardota Songat on 03/10/2007 20:32:50
i think i found a bug in your programm...

on a german windows the parsing of the "orders export file" seems to work not correct...

the ordes export has the remaining items shown as something like 1.0 with a "," as a seperator.

but if i import this file in evemeep its seems that the imported orders appear to have 10 times more items available than in reality... so i think its a bug, because in germany the , is the decimal seperator.

thy in advance :)


another think which may be connected with this problem is... in my finances the overall profit per day isnt displayed correctly.
it seems that the decimal seperator is wrong by 2 digits... for example a profit of 3000.00 isk would be displayed as 3000.00,00 isk

to remind you in germany the . is the seperator for the thousands... and the , for the decimals


---

if you need more explanation for this problem feel free to convo me ingame

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.03 20:43:00 - [128]
 

Originally by: Ardota Songat
Edited by: Ardota Songat on 03/10/2007 20:32:50
i think i found a bug in your programm...

on a german windows the parsing of the "orders export file" seems to work not correct...

the ordes export has the remaining items shown as something like 1.0 with a "," as a seperator.

but if i import this file in evemeep its seems that the imported orders appear to have 10 times more items available than in reality... so i think its a bug, because in germany the , is the decimal seperator.

thy in advance :)


another think which may be connected with this problem is... in my finances the overall profit per day isnt displayed correctly.
it seems that the decimal seperator is wrong by 2 digits... for example a profit of 3000.00 isk would be displayed as 3000.00,00 isk

to remind you in germany the . is the seperator for the thousands... and the , for the decimals.

Hrmm ok, I should be able to fix that, since I believe all orders get exported in US format... As for the mining calc, RL and current projects tend to get in the way often so I cannot give a specific date to anything Crying or Very sad.

Ardota Songat
Posted - 2007.10.03 23:25:00 - [129]
 

hmmm....

i dont want to have a specific date... i just want this bugfix on your to do list... i like your tool a lot... but there are those minor glitches.

but in general this tool is awesome... i started using it a few months ago...


the only thing... i miss is a way to import research jobs into evemeep... or get em via the api

Rada Ionesco
Caldari
Royal Enterprise
Cascade Probable
Posted - 2007.10.04 23:31:00 - [130]
 

Originally by: Salvis Tallan
Originally by: Rada Ionesco
Edited by: Rada Ionesco on 30/09/2007 12:10:43
I can't seem to get any of these plug in download links to work on the MEEP site, they either load blank pages or I get an error message on Eve-Files (404 error).

Woops, thanks for reminding me. I fixed the links to point to the latest versions.


OK, just so I am straight on this-the only plug ins that can be downloaded are invention, multicomponent and reprocessing calculators? Those are the only ones that actually let me download. I am assuming some if not all of the ones I can't access are in the multicomponent. Thanks in advance for the reply, I haven't had much time to be on lately and haven't tried out the program either. Real busy. Thanks.

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.04 23:55:00 - [131]
 

Originally by: Rada Ionesco
Originally by: Salvis Tallan
Originally by: Rada Ionesco
Edited by: Rada Ionesco on 30/09/2007 12:10:43
I can't seem to get any of these plug in download links to work on the MEEP site, they either load blank pages or I get an error message on Eve-Files (404 error).

Woops, thanks for reminding me. I fixed the links to point to the latest versions.


OK, just so I am straight on this-the only plug ins that can be downloaded are invention, multicomponent and reprocessing calculators? Those are the only ones that actually let me download. I am assuming some if not all of the ones I can't access are in the multicomponent. Thanks in advance for the reply, I haven't had much time to be on lately and haven't tried out the program either. Real busy. Thanks.

There is also an efficiency calculator and a POS calculator. The updater (Help>Check for updates) will show/let you get all the ones there are, and also let you know when a new one comes out. This way you dont have to mess with trying to get them from the website.

Frieghterbabe
Disaster Area Enterprises
Posted - 2007.10.07 14:37:00 - [132]
 

The POS plugin doesnt appear to be working for me, the dll file is with the other ones, but no option shows up in the program.

Feng Schui
Minmatar
Cruor Evertum Dominicus
Posted - 2007.10.08 11:54:00 - [133]
 

Edited by: Feng Schui on 08/10/2007 12:01:52
still getting the bug that won't download the wallet journal.

Originally by: EveMeep Error, status bar

Journal Data Expected beforeRefID [1462474228] but Supplied [0]: Wallet previously loaded



it seems to me like it only downloads properly every 8 days or so. no idea why.

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.08 14:51:00 - [134]
 

Originally by: Feng Schui
Edited by: Feng Schui on 08/10/2007 12:01:52
still getting the bug that won't download the wallet journal.

Originally by: EveMeep Error, status bar

Journal Data Expected beforeRefID [1462474228] but Supplied [0]: Wallet previously loaded



it seems to me like it only downloads properly every 8 days or so. no idea why.


Heres a question, do you have any other program trying to get your transaction data?

Feng Schui
Minmatar
Cruor Evertum Dominicus
Posted - 2007.10.08 14:58:00 - [135]
 

negative. just evemon and eve-meep is all.

Ser Prius
Posted - 2007.10.08 18:36:00 - [136]
 

Originally by: Frieghterbabe
The POS plugin doesnt appear to be working for me, the dll file is with the other ones, but no option shows up in the program.


I've used the POS plugin but it incorrectly shows the isotopes for at least some of the station races and factions! I've reported it and it'll get fixed, but for now carefully watch what it reports is needed, for me with a Amaar station it reports Hydrogen Isotopes but it actually uses Helium Isotopes.

Aeolanam
Posted - 2007.10.09 19:37:00 - [137]
 

I posted this thread a while back: Please help me understand factory runs which I'm assuming due to the topic received very little attention.

The skinny of it is: MEEP, a few production spreadsheets, and my own calculations are all wrong as soon as you install multiple runs. I'm posting here hoping that someone watching this thread has an idea as to why.

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.09 19:47:00 - [138]
 

Originally by: Aeolanam
I posted this thread a while back: Please help me understand factory runs which I'm assuming due to the topic received very little attention.

The skinny of it is: MEEP, a few production spreadsheets, and my own calculations are all wrong as soon as you install multiple runs. I'm posting here hoping that someone watching this thread has an idea as to why.

Hrmm, after doing some digging, I found this. However, we have found what seems like ccp rounding DOWN at .5 instead of up, which also could cause this issue. The way to tell would be check a bunch of items. If many of them have the error at high runs, the reason could be #1, if its only a few, the reason could be #2. Ye Olde player guide on the site is a bit vague about rounding.

Akihito Karasu
Posted - 2007.10.09 22:25:00 - [139]
 

Just downloaded your newest version and it looks GREAT!

Just one small issue. How do I move my Blueprint inventory from the old version to the new one?

Please be very basic as I'll need it. Smile

Thanks

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.09 22:39:00 - [140]
 

Originally by: Akihito Karasu
Just downloaded your newest version and it looks GREAT!

Just one small issue. How do I move my Blueprint inventory from the old version to the new one?

Please be very basic as I'll need it. Smile

Thanks

File>Open Old Inventory (or Ctrl+O).
This will read and load the old blueprints or whatever, at which point you can keep the old files as backup, or just delete.

Razvyednitza
Posted - 2007.10.09 22:41:00 - [141]
 

Also if I manually add an item or BP to the Inventory, how can I remove it. Basic stuff, but I'm not seeing how.

Thx

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.09 23:28:00 - [142]
 

Originally by: Razvyednitza
Also if I manually add an item or BP to the Inventory, how can I remove it. Basic stuff, but I'm not seeing how.

Thx


The entry in the search isnt actually the item. When you look up, say tritanium, there is a list on the right of specific instances. This is for when we get the Assets API and you have multiple piles of items. When you add a blueprint or an item it goes there, to the list in the item look-up, and can be removed from there.

Akihito Karasu
Posted - 2007.10.09 23:36:00 - [143]
 

Hmm, the more I look at the Inventory the more confused I get. It seems as if:
* I am no longer able to create seperate .xml inventory files if I want to.
* I can't remove an item or BP once it is added to the Inventory.
* The items or BP is buried several levels down in a tree diagram rather than being a list of items or BPs I own, which is a real pita.
* In Multicomponent Calc I have the choice of All Blueprints or Select Source of Blueprints. I'm thinking we are dealing with some way to access a file of BPs I've created, like in previous versions, but how do I do that?

Help would be appreciated.

Akihito Karasu
Posted - 2007.10.09 23:45:00 - [144]
 

Thanks so much for the fast response - I really want to get this figured out and working for me!

Quote:
File>Open Old Inventory (or Ctrl+O).
This will read and load the old blueprints or whatever, at which point you can keep the old files as backup, or just delete.


Well, this opened up kinda in an odd place - where I had downloaded the .xml data for checking with a previous version just a moment before. But I knew where my created BP .xml file was to I went there. Got an HourGlass and got excited. Then nothing, nothing was moved into Inventory and I have no access to the .xml file data I entered to create a file for my previous version.

It is so simple, how can I be screwing it up?

Razvyednitza
Posted - 2007.10.10 00:23:00 - [145]
 

Arrrgh, the computer hates me.

I've been messing with this for an hour and your inventory system has me totally confused.

Once an item gets into the Browse panel, it seems planted forever.

The multi-line display to the right looks like it might be a cargo manafest, so many BCUs @ $X plus so many 10nm ABs @ $x2. But then you can't seem to be able to combine them. Totally confused.

I can see how to manually re-enter my BPs one by one, but not import my previous list from a perview version.

I think this is probably a great tool, but I have little idea how to use it and feel like a monkey pushing computer keys to see what happens.

Salvis Tallan
Gallente
Sparse Enterprises
Posted - 2007.10.10 01:04:00 - [146]
 

Akihito Karasu: What did the app say at the bottom? Error or load successful?

Razvyednitza: Your right that there is no way to remove it from the browse window. This is because you can view things such as market history, prices, and item info when there are no actual instances, and currently the way its set up the market history wont be repopulated untill the next load if you delete then re-add an item. I should probably fix that, but its a cosmetic thing. Second, think of the list of actual items as different items scattered around the galaxy. You have 50 trit in jita, 40 trit in Rens, etc. Maybe you just have a pile of 30 trit and a pile of 60 trit in rens. Thats where the combine comes in.

This system was designed for when the Assets API comes out, and sadly this has been delayed because the dev working on the APIs is also doing the killmail stuff, so it got pushed back. When it goes live, you will be able to search for an item like trit, and then see exactly how much you have and where it is in the game from the list.

Jenny Wimbishi
Posted - 2007.10.10 04:22:00 - [147]
 

eveMEEP is fantastic, but it's missing something in its current iteration:
base invention success chances for ammunition w/ modifiers for the varous meta types & decryptors.

Also, there seems to be a disparity in the number of runs successfully given out for ammo types.

Also, allowing it to link to someplace like eve-central to D/L averaged market data would make many of the efficiency calculators immeasurably better.


Akihito Karasu
Posted - 2007.10.10 14:50:00 - [148]
 

Good Morning,I'm going to figure this program out, seems like it is just what I need. OK:

Quote:
Akihito Karasu: What did the app say at the bottom? Error or load successful?

- At the bottom: "Error loading old inventory file-with location"
- Since I sometime stash things several directories down, I moved the blueprints.xml file to the root directory and tried importing it that way. Didn't work either.

Razvyednitza
Posted - 2007.10.10 14:54:00 - [149]
 

Quote:
This system was designed for when the Assets API comes out,


Ah ha! OK, I'll not worry about this until the Assets plug in arrives and things are working as intended. Then I'll work with it. Thanks for the info.

Akihito Karasu
Posted - 2007.10.10 15:19:00 - [150]
 

OK, here we go:
- Load EVE MEEP 2.3.1.0 - latest version on website.
- Inventory/Browse/down 4 levels to my minerals
- Click on Tritanium - Details pops up to right, only Add New Entry highlighted
- Move to the Details Section and click on Tritanium - which then highlighs all options, except Combine
- Click on Adjust value
- "Unhandled exception has occured in your applicaton . . . Value of 10000(amount of mineral) is not valid for 'Value'. 'Value' should be between 'Minimum' and 'Maximum'. Parameter name: Value.

However, just to be difficult, if you then move around to a different mineral and come back, sometimes the pop-up window appears for value.

Or, you can select Increase Amount, and then the Amount popup comes up AND the Value popup.

Sometimes it works, sometimes it doesn't.

AND this is an odd thing for me to be doing as the value I can change is the Total Value, not the value per unit. Is it possible to adjust the value per unit without deleting the present entry and reentering it?


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (19)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only