open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked How do I get my 1440x900 Windowed mode back?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bellum Eternus
Gallente
The Scope
Posted - 2007.08.28 20:27:00 - [1]
 

Topic says it all. That res is no longer an option for me on the res list. Is there a file I can edit to include that option?

Grez
Neo Spartans
Laconian Syndicate
Posted - 2007.08.28 20:50:00 - [2]
 

Then there's something wrong with your graphics card driver. I'm at 1440x900 windowed right now. EVE runs off Windows allowed resolutions from what I can see (the lists are identicle).

A possibility is that your refresh rate is too high, and so it won't allow you to select 1440x900 until you drop it down to 60hz (the usual for TFT screens).

Bellum Eternus
Gallente
The Scope
Posted - 2007.08.29 07:46:00 - [3]
 

You're right. I changed my card to an 8800gts. Now I can't get 1440x900. I updated to the latest forceware drivers (166.22?) and updated my monitor drivers. Still no dice. Know of any way to force it?

Jesho
Minmatar
Swedish Aerospace Inc
The Kadeshi
Posted - 2007.08.29 14:06:00 - [4]
 

i have a similar problem.
i used to have 1280x900 or something like that as an option when running windowed mode, but after a bluescreen a few weeks ago that option is gone.

i realy liked that screen size because it filled the whole screen except for the start bar at the bottom so i could easily switch to another program or eve client.

Sorted
DEATH'S LEGION
Posted - 2007.08.29 14:41:00 - [5]
 

Someone else is trying something similar here:
http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=583531

hope it helps.

Pergly
GoonFleet
GoonSwarm
Posted - 2007.08.29 15:20:00 - [6]
 

I have the same problem. What's even more strange is that (starting the same client) one account starts at 1280x960, and another at 1280x1024. In options none them have more than two resolution-options.

Tried newest graphics drivers, tried messing about with prefs.ini, nothing worked.

Matalino
Posted - 2007.08.31 03:41:00 - [7]
 

I was having the same problem, nVidia 8800GTS, resolution options that I had previously (specificly 1280x960) were not available.

What I found was that if I switched back to using a VGA connector for my monitor, those resolution options reappeared. Switch back to a DVI connector and they were gone.

Solution (until CCP fixes it better): try connecting using a VGA connector, set your resolution, then optionally switch back to DVI, if you don't change resolutions often.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only