open All Channels
seplocked EVE Information Portal
blankseplocked Revelations 2.2 Post Patch Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (16)

Author Topic

Graven Threndor
Minmatar
Sebiestor Tribe
Posted - 2007.08.28 23:49:00 - [211]
 

Originally by: Mephysto
For those people having a problem with the client warning of modified, damaged or corrupt extra files in the /bin/ directory, the issue is that some old files have been cleaned out of our internal builds. However, anyone running the same client for a long time without a reinstall will still have those files available.

The list of the valid files for the /bin/ directory is below. Please remove any extra files you find in this directory. This should resolve your issues. If not, please file a bugreport including a crash dump, logserver file and dxdiag.

/bin/Microsoft.VC80.CRT/Microsoft.VC80.CRT.manifest
/bin/Microsoft.VC80.CRT/msvcm80.dll
/bin/Microsoft.VC80.CRT/msvcp80.dll
/bin/Microsoft.VC80.CRT/msvcr80.dll
/bin/win2k/dxmrtp.dll
/bin/win2k/rtcdll.dll
/bin/win2k/rtcres.dll
/bin/winxp/dxmrtp.dll
/bin/winxp/rtcdll.dll
/bin/winxp/rtcres.dll
/bin/alut.dll
/bin/audio.dll
/bin/blue.dll
/bin/chartdir.dll
/bin/db.dll
/bin/dbghelp.dll
/bin/destiny.dll
/bin/ExeFile.exe
/bin/msvcp71.dll
/bin/msvcr71.dll
/bin/msxml4.dll
/bin/msxml4a.dll
/bin/msxml4r.dll
/bin/NetClient.dll
/bin/NetUtil.dll
/bin/ortp.dll
/bin/pyexpat.pyd
/bin/python25.dll
/bin/RedistD3DXOnly.exe
/bin/vivoxsdk.dll
/bin/Vxc.dll
/bin/Vxc.dll.2.config
/bin/VxPortManager.dll
/bin/VxPortManager.dll.2.config
/bin/VxRTCCORE.dll
/bin/VxRTCCORE.dll.2.config
/bin/wrap_oal.dll
/bin/_PyFreeTypeP.dll
/bin/_socket.pyd
/bin/_trinity.dll


I had an extra file called "trinity.dll" (not "_trinity.dll"). Deleted it, and now the game loads.

File details:
Name: trinity.dll
File size: 3,862,528 bytes
Creation date: Friday, May 19, 2006, 8:49:24 PM
Modification date: Tuesday, February 28, 2006, 6:41:39 PM
File version: 1.10.1520.0
Build date: May 18, 2004

Atreides Horza
Caldari
Malum.
Posted - 2007.08.28 23:51:00 - [212]
 

Originally by: CCP Greyscale
Edited by: CCP Greyscale on 28/08/2007 22:38:41
I'll be looking into the Multispec situation first thing tomorrow morning


Thank you. Very Happy

Bellum Eternus
Gallente
The Scope
Posted - 2007.08.28 23:51:00 - [213]
 

Anyone else getting massive crashing on warp in/undocking?

Brazero
Amarr
Noble House
Posted - 2007.08.28 23:53:00 - [214]
 

Originally by: Frug
No patch issues here. Good ol' XP SP1 even :D

There are some very nice fixes in those notes. Huzzah.


WinXP Pro Sp2, 2 computers, 4 characters, 0 problems CoolVery HappyVery Happy

Some ppl here have ****ed up OS and/or game installs, that's all Cool

Oh, and the best, smoothest patch since Exodus. Nice work you guys at CCP.

CCP Wrangler

Posted - 2007.08.28 23:56:00 - [215]
 

Originally by: Graven Threndor
I had an extra file called "trinity.dll" (not "_trinity.dll"). Deleted it, and now the game loads.
As I understand it the trinity.dll file was replaced with _trinity.dll in 4556, so if you happen to have both you should try to delete trinity.dll since it shouldn't be there anyway.

I don't think you guys will see many Dev posts tonight, it's almost midnight in Reykjavik. You guys will probably hate me for this, but best suggestion I have is, if nothing else has worked, do a new install from a freshly downloaded client. Hopefully we will be able to sort out these issues tomorrow though.

We will of course evaluate what went right and what went wrong with this patch and make sure we implement ways to not make the same mistakes again while keeping the things that were good.

Grytok
KL0NKRIEGER
Posted - 2007.08.29 00:06:00 - [216]
 

Edited by: Grytok on 29/08/2007 00:08:03
Interdiction Spheres seems not working properly.

Dropped lots of bubbles today and sometimes the enemy just warped out of them Evil or Very Mad

As I understood it, the bubble should interrupt warping, even if the bubble is dropped after the target initiated warp.

Tsanse Kinske
WeMeanYouKnowHarm
Posted - 2007.08.29 00:08:00 - [217]
 

Originally by: CCP Greyscale
Edited by: CCP Greyscale on 28/08/2007 22:38:41
I'll be looking into the Multispec situation first thing tomorrow morning


Thanks. :D

Nolt Starfury
Posted - 2007.08.29 00:10:00 - [218]
 

A full re-install did NOT fix the problem. I went through and deleted the extra files in each folder, and that also did not fix the problem.

What finally did fix the problem was one of the files wasn't actually extra. It was just placed in the wrong folder, I moved it from the recycle bin to where it went, and voila, fixed.

Seems like the patch is just putting files in the wrong place. Logging in now to see how many things are broke. No offense, but lots of people seem unhappy with this one. Hope ya'll square it away quick tomorrow.

Demonor
Gallente
Drunken Wookies
BricK sQuAD.
Posted - 2007.08.29 00:17:00 - [219]
 

Originally by: Brazero
Originally by: Frug
No patch issues here. Good ol' XP SP1 even :D

There are some very nice fixes in those notes. Huzzah.


WinXP Pro Sp2, 2 computers, 4 characters, 0 problems CoolVery HappyVery Happy

Some ppl here have ****ed up OS and/or game installs, that's all Cool

Oh, and the best, smoothest patch since Exodus. Nice work you guys at CCP.



Right thats why through out all the other patches no problem only happens to this one? Ummmmkay
Reinstalled cleaned files make sure nothing was there still same issue The question stands after a clean reinstall its fine??? Then when I log off and start client again I start getting those Bin Errors Rolling EyesEvil or Very Mad

Mal Foronzonost
Minmatar
Posted - 2007.08.29 00:26:00 - [220]
 

The volume of the warp sound has been lowered!

Yea!!!!

(Im sure this was already said in the preceeding 8 pages that we won't all really read) - my 2 cents

I read 90% of the patch notes though Smile


Graven Threndor
Minmatar
Sebiestor Tribe
Posted - 2007.08.29 00:27:00 - [221]
 

Originally by: CCP Wrangler
Originally by: Graven Threndor
I had an extra file called "trinity.dll" (not "_trinity.dll"). Deleted it, and now the game loads.
As I understand it the trinity.dll file was replaced with _trinity.dll in 4556, so if you happen to have both you should try to delete trinity.dll since it shouldn't be there anyway.


Yep, I've got "_trinity.dll", and it is newer than the now-deleted "trinity.dll". I figured the file had been replaced, but the patcher somehow didn't delete the old one. (And the game is set to real *all* files in the /bin/ directory? That seems a bit odd... you'd think there'd be a specific list of file to be read, not just everything in the directory.)

Zenst
Hall Of Flame
Chain of Chaos
Posted - 2007.08.29 00:27:00 - [222]
 

Originally by: Pottsey
This patch is just silly. Anyone with Vista is now forced to use software sound. Can we please have 3d hardware sound supported added back for Vista users?


Indeed Evil or Very Mad

Les Clu
Caldari
Chaos Coalition
Posted - 2007.08.29 00:32:00 - [223]
 

I don't know if I can wrap my head around the Nosferatu nerf. As far as things go, I could understand if energy could not be siphoned if/when the attacking ship's capacitor is full, but I'm not understanding how a module that was designed to siphon energy has such a limitation.

Call me a tech nerd I suppose, but the previous explanation of how NOS worked was much better than this recent change. It's hard to punch through a tank, unless their capacitor is empty to prevent modules from supporting the specified form of tank. Not happy, even though I'm an industrialist.

Gord Ackfordham
Fenscore Enterprises
United Corporations Against Macros
Posted - 2007.08.29 00:45:00 - [224]
 

Edited by: Gord Ackfordham on 31/08/2007 06:14:40
Edited by: Gord Ackfordham on 29/08/2007 01:41:50
Originally by: Mal Foronzonost
The volume of the warp sound has been lowered!

Yea!!!!

(Im sure this was already said in the preceeding 8 pages that we won't all really read) - my 2 cents

I read 90% of the patch notes though Smile




sound? don't got that... i don't think they fixed the missing corp-to-player standings bug either.

wine-0.9.42 on gentoo, splash-n-crash with audio=1, audio=0 allows the game to function properly.

edit: 0.9.44 doesn't help either. Crying or Very sad
edit2: the patch provided by uberl0rd restores wine's sound... now if only ccp would fix the missing "corp standings" bug... i've only whined about it since rev2... Rolling EyesLaughingWink

Qris
GoonWaffe
Goonswarm Federation
Posted - 2007.08.29 01:06:00 - [225]
 

Client crashes to desktop when warping into a grid with an active tractor beam. Example:

Ratter is ratting, uses tractor beam on a wreck.
Hauler Alt warps in, crashes to desktop when grid loads.
Logs back in, warps back into grid, crashes again if tractor beam is still in use on grid.
Ratter turns off Tractor Beam, Hauler alt logs in again, and warps in just fine. Able to use and co-exist with tractor beams while on grid, just not load a grid when they are active on said grid.
Also, Ratter client crashes when warping to a grid with an active tractor beam as well, I tested this with 2 computers and 3 clients. Rebooted both systems and re-installed all clients, and was able to re-produce above results.

Sismar
Minmatar
The western prophecy Rebirth
Adeptus Arbites
Posted - 2007.08.29 01:30:00 - [226]
 

IS this a bug??

The Crystalline Crokite image is not displayed correctly, it shows the compressed Crokite image.

Skinny Puppyy
Posted - 2007.08.29 01:30:00 - [227]
 

Imfao the reason that there are so many problems with this this patch is because God is punishing CCP for the nos nerf. Fortunatly I've had no problems patching but I would imagine that most people that are having problems were the ones that welcomed the nos nerf. Repent now or forever be dammed :)

Drachma Golea
Caldari
hunter killers
Posted - 2007.08.29 01:49:00 - [228]
 

Originally by: Qris
Client crashes to desktop when warping into a grid with an active tractor beam. Example:

Ratter is ratting, uses tractor beam on a wreck.
Hauler Alt warps in, crashes to desktop when grid loads.
Logs back in, warps back into grid, crashes again if tractor beam is still in use on grid.
Ratter turns off Tractor Beam, Hauler alt logs in again, and warps in just fine. Able to use and co-exist with tractor beams while on grid, just not load a grid when they are active on said grid.
Also, Ratter client crashes when warping to a grid with an active tractor beam as well, I tested this with 2 computers and 3 clients. Rebooted both systems and re-installed all clients, and was able to re-produce above results.


ShockedShockedShocked

That keeps the pirates out of my beltsTwisted Evil

Drachma Golea
Caldari
hunter killers
Posted - 2007.08.29 01:51:00 - [229]
 

Jumping with your starmap open results in a black screen with 1 tiny dot in it

Sismar
Minmatar
The western prophecy Rebirth
Adeptus Arbites
Posted - 2007.08.29 01:56:00 - [230]
 

Originally by: Admiral Annihilation
Edited by: Admiral Annihilation on 28/08/2007 19:26:18
I can zoom out forever inside stations Laughing

example 1

example 2

I submitted a bug report already.
Its pretty cool seeing outside the normal bounds, I found this one piece of the station that is just floating for no one else to see.




thats not bug! its feature, Cool!!!

CR0SS FIGHTER
Posted - 2007.08.29 02:09:00 - [231]
 

i can't get my character sheet's tabs to open what gives

Windum
Posted - 2007.08.29 02:17:00 - [232]
 

After downloading and installing the patch... I launch the EVE client and get a black box where the login should be.

Have tried:
Uninstalling and reinstalling the client
Removing the old bin directory and replacing it with the EVE_bin.zip.

These have proved to be futile on my system.

Has anyone else had this issue?

If so how do I fix it?

Windum
Posted - 2007.08.29 02:21:00 - [233]
 

After downloading and installing the patch... I launch the EVE client and get a black box where the login should be.

Have tried:
Uninstalling and reinstalling the client
Removing the old bin directory and replacing it with the EVE_bin.zip.

These have proved to be futile on my system.

Has anyone else had this issue?

If so how do I fix it?

Lord Zugzwang
Posted - 2007.08.29 02:24:00 - [234]
 

The 3rd Mining Foreman Link is missing. I only see:
* Harvester Capacitor Efficiency (helps cap)
* Laser Optimization (duration)
* Mining Laser Field Enhancement (duration - same description as Laser Opt)

I don't see the one that affects the range.

Renosha Argaron
Caldari
IronPig
Sev3rance
Posted - 2007.08.29 02:54:00 - [235]
 

My char sheet aint loading properly either....there are skills missing from it such as spaceship command...and when i can open the char sheet, i can only open 1 section of skills at a time for some reason.

Regards

RenoshaConfused

Auk Monnan
Minmatar
Hidden Industrial Group
Independent Faction
Posted - 2007.08.29 02:56:00 - [236]
 

The blueprints for the Industrial Core I and Capital Tractor Beam I are out of line with the prices of all other capital mods (siege, triage, drone control, cap turrets and launchers, etc) by a factor of 10.

Yes, they are ten times more expensive than all other capital module blueprints, in the 500mil range when all others are in the 50mil range.

Oversight, or just sticking it to the industrialists?


Opiboble Inte
Hard Rock Mining Co.
The Jagged Alliance
Posted - 2007.08.29 03:08:00 - [237]
 

Edited by: Opiboble Inte on 29/08/2007 03:09:22
Well kinda ticked about the NOS being nerfed.... (well really ticked, more like ****ed)

My tank on my domi is now f'ed up big time! I know it was overpowered but i think it would have been a better idea to lower the amount it pulled, not make it so it only pulled to your cap level then basicly stopped... kinda retarted. But I can refit my ship and what not.

Any way thanks for the smooth update (really bloody smooth!) and thanks for the ORE capital ship :) when will it be seeded (hopefully soon, and do it when BoB is asleep so they dont get all the copies :P )

Also thanks for the small headache fixes and the big headache maker (NOS nerf) Fix the lame way of making it weak (make it so it pulse like 30% less or something, not to the % of your CAP) and I will be happyer then a schoolgirl on caffine! lol.

Fly Safe!

aquontium
Gallente
Fourth Circle
Posted - 2007.08.29 03:12:00 - [238]
 

Originally by: Windum
After downloading and installing the patch... I launch the EVE client and get a black box where the login should be.

Have tried:
Uninstalling and reinstalling the client
Removing the old bin directory and replacing it with the EVE_bin.zip.

These have proved to be futile on my system.

Has anyone else had this issue?

If so how do I fix it?


I have.

roadwar
Posted - 2007.08.29 03:17:00 - [239]
 

I am not sure if this related to the patch or if this happend because my computer is gettin to old for this game but this new patch made eve just disapear on me!!

First thing that happened was I got the blue screen of death , then it worked after i restarted my computer.d Then when I tried to come back later the folder I put eve in was just gone and no eve to be found. The reason I know it was gone was beacaue I just reinstalled my computer today and when install eve I new where I put it worked and when I tried to play it later it just wasn't there. Mattter of fact the whole flolder a long with team speak was gone. So I am just wondering if the new patch has more probelms then you think it is?... I also have another comment if you knew there was going to be a probelm with the patch why did you apply it? ROADWAR

raskal
Posted - 2007.08.29 03:34:00 - [240]
 

im not running vista running xp home down loaded patch corupit. removed eve completely re down loaded eve complete build files still corupt. now my internet exeplorer turned in xp tour icon along with my outlook expressEvil or Very Madtried system restore still didnt work.
dont know what eles to try!!


Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (16)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only