open All Channels
seplocked EVE Information Portal
blankseplocked Revelations 2.2 Post Patch Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (16)

Author Topic

reaping miner
Incidental Damage
-Mostly Harmless-
Posted - 2007.08.28 19:36:00 - [151]
 

i got some weird sound issules, like when i already broke the warp threshold i get that sound to late.
and when i jump into a system iam getting a sound like iam cloaking/ decloaking (without me moving)

Tech Step
Minmatar
Republic Military School
Posted - 2007.08.28 19:37:00 - [152]
 

Originally by: Transfer chick
Originally by: NightmareX
Originally by: Transfer chick
Edited by: Transfer chick on 28/08/2007 18:25:23
Originally by: Tech Step
After patching, it keeps displaying server status: unknown at the splash screen, and when I try and log in anyway, it says:
"Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."

That's odd. :(



Problem remains, even after downloading client, and reinstalling the game.
Help?

**EDIT** Damn this alt! I am Tech Step. :(


Well i have had that problem before my self, but not this time.

But the problem is that you have to remove everything from the EVE folder, and then install EVE from scratch to get it to work, and not just download the whole client and then overwrite everything in the EVE folder, it wont work.


Thanks for the input, but I uninstalled Eve before i reinstalled it, thereby removing the entire Eve folder. Any more ideas? :P


You know, its times like these that a person might wish there was some company that could help with these things. You know, someone who was responsible for this game, maybe even someone who recieved money from my bank account every month.

Ford Sengir
Caldari
The 21st Exploratory Division
The Corcu Loigde Alliance
Posted - 2007.08.28 19:39:00 - [153]
 

Edited by: Ford Sengir on 28/08/2007 19:39:43
Originally by: CCP Oneiromancer

This is not a bug, it is part of the original design of the multispectral frequency probes. These probes are currently being re-designed to take into account the new scan category. until then you can use racial scan probes to differentiate between exploration sites.


So what you are saying is that for the next couple of months you'll be spending on fixing this up (judging from the time it took to fix arcsal cans), we'll have to spend four sets of racials to check out every unknown signal around, increasing the time needed to find a site by x 4)? Evil or Very Mad

Maybe I should just buy a raven, a russian dictionary and camp COSMOS sites... Rolling Eyes

chrisreeves
Gallente
Aliastra
Posted - 2007.08.28 19:41:00 - [154]
 

I use two clients and cannot get log server to work even though I follow the instructions given on running it. So, now I have to wait for who knows how long until someone finds a fix to the problem where I can't run two clients at once.

Cyberboom
Caldari
Fat J
Wildly Inappropriate.
Posted - 2007.08.28 19:56:00 - [155]
 

well my client doesn;t work at all... i DLed the new full build and it still says its corrupt. i even went to the extent of fully deleting eve off my pc and tried to reinstall... still nothing 6 hrs later and i am running vista

Scilent Enigma
Minmatar
Total Mayhem.
Cry Havoc.
Posted - 2007.08.28 19:58:00 - [156]
 

Originally by: CCP Wrangler

You bug reported everything I assume? Wink


Oops... *heads off to the bug reporting form..*

Tallaen
Clan Shadow Wolf
Sylph Alliance
Posted - 2007.08.28 20:05:00 - [157]
 

While exploring the onboard scanner change I found an anomaly in Villore, an 0.5 system, warped to it and killed the serpantis and coreli rats there. I noticed that each one i shot was giving me not only a concorde bounty, but also the RED global criminal countdown. At least Concorde didn't come and shoot me, I didn't try to warp off to check my status with other players either.

Xorphix
Vineyard Junkies
Posted - 2007.08.28 20:07:00 - [158]
 

Edited by: Xorphix on 28/08/2007 20:20:30
Edited by: Xorphix on 28/08/2007 20:07:29
Its probably been mentioned before, but after the patch I suddenly get these error popups when starting Eve:

Audio hardware acceleration not detected
The sound system will use only software channels until you get at least 12 hardware channels to work on your computer.
Please make sure you have correct audio drivers installed.
--------------------------
Audio drivers not detected
Sound system will not be activated
Please make sure you have audio drivers installed.
--------------------------
And i get them when i enable audio in Eve also. No sound at all in the game.
I have hardware accelrated Sound, never had a problem in Eve before, and I didnt touch anything, just had this right after patching.

UPDATE: If I plugin my Logitech USB headset before booting Eve, it will recognize this, and allow me to select my soundcard (SoundMax HD audio) in Eve, which will make it work fine.. QuestionQuestionQuestion

Maximillian Dragonard
Posted - 2007.08.28 20:07:00 - [159]
 

Just found the potential problem... Wrangler listed _trinity.dll, but I also found a trinity.dll (no leading underscore)... Fixed my corrupted issues.

Doctor Mario
LightHammer MAC
Posted - 2007.08.28 20:19:00 - [160]
 

After jumping in a System, i saw now 3 times in a row parts of the solarmap merging with the screen.

The good thing: No white flash after jumping anymore.

Anyway, good job. Overall, the patch is well done.


Bellum Eternus
Gallente
The Scope
Posted - 2007.08.28 20:20:00 - [161]
 

Edited by: Bellum Eternus on 28/08/2007 20:22:21
A) My 3d sound is dead (like what Pottsey has been saying)

B) my 1440x900 windowed mode resolution option is gone. How can I get it back?

vipeer
D00M.
Northern Coalition.
Posted - 2007.08.28 20:21:00 - [162]
 

I installed the patch as it was offered to me on login.
Got the bin corrupt message and reinstalled EVE.

Did not work.

I installed eve again and DLed and installed the zip file.

Now it's even more corrupt.

I'll delete the installation and try again...

Meanwhile someone @ CCP better come up with a cure not just a treatment for this problem.

/me is off to fixing his EVE client

bbl

Bellasarius Baxter
Caldari
Zilog Enterprises
Posted - 2007.08.28 20:25:00 - [163]
 

ROFL!!!!!

We're supposed to reports bugs using the bug system, but the bug system is bugged, as in "you cannot select REV 2.2 as version ;-)

Einar Matveinen
Gallente
nXo
Intrepid Crossing
Posted - 2007.08.28 20:25:00 - [164]
 

I've downloaded the entire game client from this site again, i've uninstalled my corrupt version, installed the new client and finally i have been able to log into the game Very Happy

Cyberboom
Caldari
Fat J
Wildly Inappropriate.
Posted - 2007.08.28 20:27:00 - [165]
 

Originally by: Einar Matveinen
I've downloaded the entire game client from this site again, i've uninstalled my corrupt version, installed the new client and finally i have been able to log into the game Very Happy


i did that too but it saying the file i dled is corrupt.... i eve went to the extant of finding a old build i had on my external hard drive and im gettin the same message that it is corrupt.... its been 6 hrs and i still can;t fix it this is really ****in me off.....

Tricky
Redstar Systems Inc
Posted - 2007.08.28 20:28:00 - [166]
 

Advanced Lab not showing up..

After on lining an advanced mobile laboratory, it didn't show up in the science and industry interface. I had to relog the client to get it to show up. It was online all the time.

The normal labs have always shown up after anchoring, without relogging.


WizMan
Caldari
Shiva
Morsus Mihi
Posted - 2007.08.28 20:36:00 - [167]
 

Vista Ultimate 32-bits
Q6600 Quadcore
P5B de Luxe

Game just dies when there's a lot of load... Like a 200 man gang shooting a station.
I did not have this with the previous build.
When setting affinity to one processor core (#3 in this case) there's no problem.

Battle Shortswitch
Multiverse Corporation
Cosmic Anomalies
Posted - 2007.08.28 20:43:00 - [168]
 

Edited by: Battle Shortswitch on 28/08/2007 20:51:15
Originally by: 4rc4ng3L
I'v just logged in, is it just me or is there a MASSIVE increase in sound quality...

Everything sounds more rich and deep. If this was intended then booyaa... f**kn ace! \o/


Yeah, it sounded so awesome I wanted to hear it again and again, and then it happened!

Oh wait... never mind... thats a bug. Pretty bad one actually. For the first time I've disabled sound while playing, since running a mission was quite confusing. I kept checking to make sure my drones were in tact after hearing the 5-10 second delayed additional explosion sound effects.

XPSP2 + X-FI

*edit*

I tried to disable acceleration, but when I hit escape to go back to the config, I find it has re-enabled itself! Rolling Eyes

vipeer
D00M.
Northern Coalition.
Posted - 2007.08.28 20:46:00 - [169]
 

Alrighty...

I installed a fresh installation from file: "EVE_Setup_34791" I think it's the build before the one that's being patched. Then tried to patch it up and while patching i get this: "Patching error in file tut2.stuff. The specified file did not hae the correct CRC. This indicates that your installation is corrupt. Please reinstall EVE-online"

Now i'll try a new installation and i'll overwrite the bin directory first...

CCP Mindstar

Posted - 2007.08.28 20:52:00 - [170]
 

Originally by: Bellasarius Baxter
ROFL!!!!!

We're supposed to reports bugs using the bug system, but the bug system is bugged, as in "you cannot select REV 2.2 as version ;-)



2.2 should be selectable as a version now Very Happy

Esme Nomarra
Posted - 2007.08.28 20:53:00 - [171]
 

Cedega user here. Tried the following:
"Please check that the following 3 lines are in your prefs.ini if running under cedega (or wine).

audio=0
audiodriver=0
voiceenabled=0"

- no joy, still get splash then crash with process running in background until killed

Ishara Da'Ahn
Amarr
Ministry of War
Posted - 2007.08.28 20:54:00 - [172]
 

Originally by: CCP Wrangler
Originally by: Scilent Enigma
Some things that I've noticed is that my ship keeps rocking while stationary, in sub-light flight and in warp. (Jaguar btw). This is making me a bit seasick Confused.
When jumping the screen blacks out for a millisecond after loading the new systems background.

When auto linking things, right clicking the selection window items and selecting show info will not load the full info window. Only image loads and then nothing else.
You bug reported everything I assume? Wink


The black flash he is referring to would be, from what I can tell, is the Solar System map (Not galactic).

vipeer
D00M.
Northern Coalition.
Posted - 2007.08.28 21:01:00 - [173]
 

K...

I made another fresh installation and overwritten the bin directory with contents of the zip file.

Now i get all kinds of errors.

Meanwhile i started downloading the latest client. 13% now :)

bugreport going in...

Randolf Sightblinder
Ars ex Discordia
Posted - 2007.08.28 21:03:00 - [174]
 

Question regarding HAMs.
In a number of the Kanhid mk2 threads there was a mention of increasing the range of HAMs in game? Did this happen?

Randolf

Bellasarius Baxter
Caldari
Zilog Enterprises
Posted - 2007.08.28 21:04:00 - [175]
 

Originally by: CCP Mindstar
Originally by: Bellasarius Baxter
ROFL!!!!!

We're supposed to reports bugs using the bug system, but the bug system is bugged, as in "you cannot select REV 2.2 as version ;-)



2.2 should be selectable as a version now Very Happy


Tnx. The bug I reported above about currently training skill went away after a restart of the client, but there is no way to cancel a bug report, that I can find... Is that possible ?

Philotanus
Posted - 2007.08.28 21:04:00 - [176]
 

Originally by: Phill Alutan
Anything new about the tut2.stuff file corrupted during the patch installation ?



I get the same message when it tries to install the patch. I've even reinstalled back to 34791 and downloaded the 16mb patch and it does the same thing.

Come on Eve your wasting people good hard erned money, please fix ASAP.

chrisreeves
Gallente
Aliastra
Posted - 2007.08.28 21:12:00 - [177]
 

downloaded new client. Went in and uninstalled each client I had, then reinstalled. Copied settings back to the new folders and everything is ok now.

Midge Mo'yb
Bat Country
Goonswarm Federation
Posted - 2007.08.28 21:16:00 - [178]
 

every time i warp into a belt i ctd

running logserver now :/

D'trea
Posted - 2007.08.28 21:21:00 - [179]
 

Evil or Very MadEverytime you patch you do something to the client and then say "download the full version from our site" I understand you can't expect every situation. We the players pay for this game. One would think you could care enough to explore more into what could happen when patching. If you can't do your jobs why do you even have this game up for play. Have you considered that DevTeam.dll may be corrupt? Quit guessing at the issue and fix it. Don't issue a patch unless your beyond sure it will work for ALL users that have a compatible computer to run EVE. Maybe change the name from EVE online to EVE offline.
Revelations 2.2 The Nerfing

Torhal Nuke
Mystic Lion Hearts
Posted - 2007.08.28 21:26:00 - [180]
 

Originally by: Renosha Argaron
The only bug iv found so far is when i enter warp....it makes the sonic boom sound twice....once when i warp....then again in mid warp.

Regards

RenoshaVery Happy


same here, i even get cloaking sounds after jumping while still beeing cloaked and multiple explosion sounds from killing a single ship like echoes


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (16)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only