open All Channels
seplocked EVE Information Portal
blankseplocked Revelations 2.2 Post Patch Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (16)

Author Topic

Grez
Neo Spartans
Laconian Syndicate
Posted - 2007.08.28 18:36:00 - [121]
 

Originally by: Demonor
Im having a different error this is the message I am getting Your Eve Client installation may be modified, damaged or corrupt files. Please re-install the game client Verification failed "root:/bin/redistD3DXOnly.exe",crc:aadd2c03,expected:9aa035b0. Extra files redist3dxonly.exe, found in root:/bin/

I am using winxp pro now When I reinstall the client it is fine then if I log off and restart client I get the same error :(


http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=584099

Jimer Lins
Gallente
Aliastra
Posted - 2007.08.28 18:37:00 - [122]
 

Here's what I'm betting is going on: The patch notes mention that a potential client hack was found and plugged. The client is now checking that the DLLs in its folder are the proper ones, most likely so that someone can't hack one or more of them to do nasty stuff on the client.


000Hunter000
Gallente
Missiles 'R' Us
Posted - 2007.08.28 18:42:00 - [123]
 

So.. the quality control group was on a holiday i guess?

Oh well this is the ccp i know! patchday always bites, u get used to it after a while Laughing

for the rest, some good changes implemented, nice job.

D'Narisha
Enrave
Knights Of the Southerncross
Posted - 2007.08.28 18:44:00 - [124]
 

"Patching error in file tut2.stuff. The specified file did not have the correct CRC. This indicates that your installation is corrupt. Please reinstall EVE-Online."

Running XP2/SP2. And now the dreaded "Your EVE client may have been modified" verification failure on startup.

Downloading full release. Crying or Very sad I wanna look at the new Rorquals .... baaahhh.

D

Phill Alutan
Fleetworks
The Spire Collective
Posted - 2007.08.28 18:45:00 - [125]
 

Originally by: Jimer Lins
Here's what I'm betting is going on: The patch notes mention that a potential client hack was found and plugged. The client is now checking that the DLLs in its folder are the proper ones, most likely so that someone can't hack one or more of them to do nasty stuff on the client.




Nice theory Jimer, but in my case, why would I hack the tutorial file ? Rolling Eyes
Wink

Illandria Kitrianne
Posted - 2007.08.28 18:47:00 - [126]
 

Definitely having problems in cedega, I don't even get to the login screen, the splash simply vanishes and the process sits in the background until killed Sad

Already tried the prefs.ini changes to no avail.

deathlords
Posted - 2007.08.28 18:48:00 - [127]
 

Originally by: PuJu
Only a small minor thing that I have noticed whilst warping is a double sonic boom effect, before I would only hear one as i reached my max warp speed.. now im getting another as I slow down! Intended? Rolling Eyes



It was like that before the last major upgrade. Also, these are probably not "sonic booms". More like "photon booms" Shocked

Jimer Lins
Gallente
Aliastra
Posted - 2007.08.28 18:48:00 - [128]
 

Originally by: Phill Alutan
Originally by: Jimer Lins
Here's what I'm betting is going on: The patch notes mention that a potential client hack was found and plugged. The client is now checking that the DLLs in its folder are the proper ones, most likely so that someone can't hack one or more of them to do nasty stuff on the client.




Nice theory Jimer, but in my case, why would I hack the tutorial file ? Rolling Eyes
Wink


That's not what I meant. From what CCP said earlier, there's 2 issues at hand, but it sounds like they didn't anticipate certain valid situations or long-standing client installs. The tutorial file problem... I dunno about that one.

I'm hoping that by the time I get done with work this will be fully sorted and they'll have an updated patch out. ;)

TimtheTerror
Bite me inc.
Narwhals Ate My Duck
Posted - 2007.08.28 18:50:00 - [129]
 

Originally by: TimtheTerror
FYI the Client Download button on http://www.eve-online.com/download/ doesn't work with me when I use Firefox. But works with Internet Explorer lol.

Downloading the full client for 36191 now, hopefully this will fix my problems Razz



Finished installing the new download, and everything is working fine now Very Happy

Ari Meruno
Posted - 2007.08.28 18:50:00 - [130]
 

A little bit of feedback:
After installing the patch, I've experienced strange behaviour of Character Sheet. 'Spaceship command' and 'Trade' skill groups were just missing from Skills tab. And clicking on other tabs didn't do anything at all. I had to quit and clear cache folder, after that problem went away.
Except that, I didn't notice any problems with the patch so far.

Renosha Argaron
Caldari
IronPig
Sev3rance
Posted - 2007.08.28 18:54:00 - [131]
 

The only bug iv found so far is when i enter warp....it makes the sonic boom sound twice....once when i warp....then again in mid warp.

Regards

RenoshaVery Happy

FarScape III
Journey On Squad
Posted - 2007.08.28 18:56:00 - [132]
 

Did anyone notice the camera when jumping is fixed?

Thank you for fixing it, the camer zoom amount stay now, yehaaa!

Damfoose
Caldari
Kinetic Vector
Posted - 2007.08.28 18:59:00 - [133]
 

Patched all my clients just fine thanks :) got a prob though it broke my windows key now when I press it nothing happens, I used to be able to push the windows key and get to the desktop now nothing Crying or Very sad alt-tab works between clients though.

System is XP sp2 not got vista here sir no way and wont for at least a year

Raihn
Minmatar
Shadow Assasins
The Imperial Order
Posted - 2007.08.28 18:59:00 - [134]
 

seems good so far =]
good job on the patch.

Zeboul
Minmatar
Fallen Angel's
Blade.
Posted - 2007.08.28 19:00:00 - [135]
 

Edited by: Zeboul on 28/08/2007 19:03:22
This bites, instead of downloading a patch of 14.4Mb, we (and by that I am referring to those who are having the tut2 errors) have to either:
1. Sift through the bin folder and delete obsolete data link libraries .dll files, or;
2. Download the client again 636.74Mb WTF.

Those who have not updated the client in months should not be disadvantaged by doing either of the above, surely some quality control or even a trial of the patch on an account that had not been updated in some time. So now instead of playing a game that I love I am sat here like a melon, watching my download manager (2.5hours) slowing putting together a 637Mb fresh install program.

Won't someone think of the children!!! Confused

Venkul Mul
Gallente
Posted - 2007.08.28 19:07:00 - [136]
 

Originally by: Poldarn Joaq
Al my characters have vanished from the select character screen. They are all still on the website. and they were all there before the patch. Anyone got any ideas about how to get hold of my characters?
Cheers
Pol


Try relogging. I had that happening before and relogging resolved it.

Macdeth
Ephemeral Misgivings
Posted - 2007.08.28 19:08:00 - [137]
 

It's possible that I simply haven't been paying close attention, but I'm pretty sure that NPC buy orders for minerals were deliberately removed a couple years ago, but now appear to have been added back in?

Seems kind of unnecessary, even for tutorial purposes, when competitive region wide buy orders exist.

CCP Oneiromancer

Posted - 2007.08.28 19:08:00 - [138]
 

Originally by: Wizzkidy
Originally by: Moonaru Izu
Encounters still messes up the exploring for complexes of the type "unknown". The new category doesn't help.

I suspect it is bugged.

Look here for details


Confirmed as well.


This is not a bug, it is part of the original design of the multispectral frequency probes. These probes are currently being re-designed to take into account the new scan category. until then you can use racial scan probes to differentiate between exploration sites.

Durente Galaica
Amarr
Fortunate Few
Posted - 2007.08.28 19:11:00 - [139]
 

Originally by: D'Narisha
"Patching error in file tut2.stuff. The specified file did not have the correct CRC. This indicates that your installation is corrupt. Please reinstall EVE-Online."
D


Same Problem along with many peeps on this post, Windows XP SP 2 here

Uninstalled Eve, Downloaded Full Client and was able to start up game.

Still can't help but notice that the Amarr Encryption methods are still 200 mil+ and none were seeded Crying or Very sad Must have misread patch notes and assumed all invention skills were to be seeded. ugh I really wish that had been so.

Pottsey
Enheduanni Foundation
Posted - 2007.08.28 19:14:00 - [140]
 

“The patch notes mention that a potential client hack was found and plugged. The client is now checking that the DLLs in its folder are the proper ones, most likely so that someone can't hack one or more of them to do nasty stuff on the client.”
It sounds like that is what’s breaking 3d hardware sound in Vista. CCP should add in the sound files as being ok or better yet swap to OpenAL sound so everyone can get 3d hardware sound. Playing Eve with software sound is not fun.

Kalindra naskan
Amarr
Imperial Shipment
Posted - 2007.08.28 19:14:00 - [141]
 

I have noticed a problem with the clear cache option now available to you.
If the user is running EVE with the "/END /LUA:OFF" option, clearing the cache will also remove all settings in the cache folder.

It's good that you make a backup of it. Thought I just had lost all my settings.

You either need to change the function to take in to consideration that the settings is in the cache folder, or change the folder structure and remove settings from the cache folder.

chrisreeves
Gallente
Aliastra
Posted - 2007.08.28 19:18:00 - [142]
 

Edited by: chrisreeves on 28/08/2007 19:18:12
I can only start one client at a time. Both clients appear in the task manager but only one will appear on screen at a time. I've tried the directx update but that didn't help.

Need some suggestions.

4rc4ng3L
Gallente
C R Y O
Posted - 2007.08.28 19:18:00 - [143]
 

I'v just logged in, is it just me or is there a MASSIVE increase in sound quality...

Everything sounds more rich and deep. If this was intended then booyaa... f**kn ace! \o/

Caius Sivaris
Dark Nexxus
S I L E N T.
Posted - 2007.08.28 19:21:00 - [144]
 

Originally by: Renosha Argaron
The only bug iv found so far is when i enter warp....it makes the sonic boom sound twice....once when i warp....then again in mid warp.

Regards

RenoshaVery Happy


Belt rats explode twice too, one more or less in sync with the visual explosion, one few seconds later...

Admiral Annihilation
Posted - 2007.08.28 19:21:00 - [145]
 

Edited by: Admiral Annihilation on 28/08/2007 19:26:18
I can zoom out forever inside stations Laughing

example 1

example 2

I submitted a bug report already.
Its pretty cool seeing outside the normal bounds, I found this one piece of the station that is just floating for no one else to see.


Scilent Enigma
Minmatar
Total Mayhem.
Cry Havoc.
Posted - 2007.08.28 19:25:00 - [146]
 

Some things that I've noticed is that my ship keeps rocking while stationary, in sub-light flight and in warp. (Jaguar btw). This is making me a bit seasick Confused.
When jumping the screen blacks out for a millisecond after loading the new systems background.

When auto linking things, right clicking the selection window items and selecting show info will not load the full info window. Only image loads and then nothing else.

CCP Wrangler

Posted - 2007.08.28 19:26:00 - [147]
 

Originally by: Scilent Enigma
Some things that I've noticed is that my ship keeps rocking while stationary, in sub-light flight and in warp. (Jaguar btw). This is making me a bit seasick Confused.
When jumping the screen blacks out for a millisecond after loading the new systems background.

When auto linking things, right clicking the selection window items and selecting show info will not load the full info window. Only image loads and then nothing else.
You bug reported everything I assume? Wink

Einar Matveinen
Gallente
nXo
Intrepid Crossing
Posted - 2007.08.28 19:31:00 - [148]
 

I can't update the game, i receive a corrupted tut2.stuff file message during patching process.

I have reinstalled the entire game two times and the same. I've downloaded your bin.zip file and extracted in C:\program files\CCP\EVE after deleting its contents and the same.

Any solution? Crying or Very sad

Callistus
Reikoku
IT Alliance
Posted - 2007.08.28 19:32:00 - [149]
 

Originally by: Scilent Enigma
Some things that I've noticed is that my ship keeps rocking while stationary, in sub-light flight and in warp. (Jaguar btw). This is making me a bit seasick Confused

Its always done that...

Abyss Wyrm
Caldari
We Don't Need This POS Anyway
Posted - 2007.08.28 19:34:00 - [150]
 

Originally by: Mephysto
For those people having a problem with the client warning of modified, damaged or corrupt extra files in the /bin/ directory, the issue is that some old files have been cleaned out of our internal builds. However, anyone running the same client for a long time without a reinstall will still have those files available.

The list of the valid files for the /bin/ directory is below. Please remove any extra files you find in this directory. This should resolve your issues. If not, please file a bugreport including a crash dump, logserver file and dxdiag.

/bin/Microsoft.VC80.CRT/Microsoft.VC80.CRT.manifest
/bin/Microsoft.VC80.CRT/msvcm80.dll
/bin/Microsoft.VC80.CRT/msvcp80.dll
/bin/Microsoft.VC80.CRT/msvcr80.dll
/bin/win2k/dxmrtp.dll
/bin/win2k/rtcdll.dll
/bin/win2k/rtcres.dll
/bin/winxp/dxmrtp.dll
/bin/winxp/rtcdll.dll
/bin/winxp/rtcres.dll
/bin/alut.dll
/bin/audio.dll
/bin/blue.dll
/bin/chartdir.dll
/bin/db.dll
/bin/dbghelp.dll
/bin/destiny.dll
/bin/ExeFile.exe
/bin/msvcp71.dll
/bin/msvcr71.dll
/bin/msxml4.dll
/bin/msxml4a.dll
/bin/msxml4r.dll
/bin/NetClient.dll
/bin/NetUtil.dll
/bin/ortp.dll
/bin/pyexpat.pyd
/bin/python25.dll
/bin/RedistD3DXOnly.exe
/bin/vivoxsdk.dll
/bin/Vxc.dll
/bin/Vxc.dll.2.config
/bin/VxPortManager.dll
/bin/VxPortManager.dll.2.config
/bin/VxRTCCORE.dll
/bin/VxRTCCORE.dll.2.config
/bin/wrap_oal.dll
/bin/_PyFreeTypeP.dll
/bin/_socket.pyd
/bin/_trinity.dll


And what about missing files?
I have following files missed:
alut.dll
db.dll
ortp.dll
vivoxsdk.dll
wrap_oal.dll

Then i tryed to copy those files from bin.zip the problem still stay as it was.
Then i tryed to copy entire bin directory it start saying that entire bin directory is corrupt.

Lastly, i have that problem for two days now, so that surely NOT th last patch problem.
And hell, answer at least my petition at LAST!


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (16)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only