open All Channels
seplocked EVE Information Portal
blankseplocked Revelations 2.2 Post Patch Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 8 9 10 11 12 13 14 15 [16]

Author Topic

salva mea
Comply Or Die
G00DFELLAS
Posted - 2007.09.25 14:34:00 - [451]
 

Downloaded Client 6 times now and reinstalled and keep getting the error RedistD3DXOnly.exe not found what is the problem i have windows Xp media .



Sakaj Two
Posted - 2007.09.25 21:30:00 - [452]
 

The patch installation didn't finish. It stopped after the extracting step.
I tried the automatic updating with the game and the manuel. Always the same problem.
For the last patch, I installed the complete build and it worked. But I don't want to do this every time (just for 1.5 Mo ^^)
What would be the probleme?

Is there any search mode in this forum?

Trebormints
Posted - 2007.09.27 09:53:00 - [453]
 

I repeat the first question, as have Vista 64 andd X-Fi prelude car up and running, but I can't tick the hardware box

Originally by: JaLooNz
2 questions
1) How do I enable audio Hardware Acceleration? [Vista x64 with X-Fi]
2) Is the AA / AF settings new? [And why cant I enable FSAA?]

Orion Supernova
Posted - 2007.11.15 14:16:00 - [454]
 

Edited by: Orion Supernova on 15/11/2007 14:24:10
I'm having troubles with my client as well.
my bin folder holds the following:

Microsoft.VC80.CRT\Microsoft.VC80.CRTManifest-----2KB
Microsoft.VC80.CRT\msvcm80.dll------------------468KB
Microsoft.VC80.CRT\msvcp80.dll------------------536KB
Microsoft.VC80.CRT\msvcr80.dll------------------612KB
_ctypes.pyd--------------------------------------96KB
_PyFreeTypeP.dll--------------------------------416KB
_socket.pyd--------------------------------------56KB
_trinity.dll----------------------------------2,876KB
alut.dll----------------------------------------128KB
audio.dll-------------------------------------1,012KB
blue.dll----------------------------------------812KB
boost_python.dll--------------------------------220KB
chartdir.dll----------------------------------1,300KB
db.dll------------------------------------------242KB
dbghelp.dll-------------------------------------963KB
destiny.dll-------------------------------------440KB
ExeFile.exe--------------------------------------88KB
NetClient.dll-----------------------------------116KB
NetUtil.dll--------------------------------------42KB
ortp.dll----------------------------------------212KB
pyexpat.pyd-------------------------------------140KB
thon25.dll------------------------------------2,096KB
RedistD3DXOnly.exe----------------------------1,480KB
vivoxsk..dll----------------------------------2,776KB
wrap_oal.dll------------------------------------404KB


i get the following message, when i try to start my client: Verification Failure

*edit*
I copied the _trinity.dll from a working client over the top of the old file and the client loads.

Scraper X
Minmatar
Fippel And Trixx
Posted - 2007.11.22 01:45:00 - [455]
 

Edited by: Sc****r X on 22/11/2007 01:47:10

Originally by: Trebormints
I repeat the first question, as have Vista 64 andd X-Fi prelude car up and running, but I can't tick the hardware box

Originally by: JaLooNz
2 questions
1) How do I enable audio Hardware Acceleration? [Vista x64 with X-Fi]
2) Is the AA / AF settings new? [And why cant I enable FSAA?]



sadly...

No Answer


Pages: first : previous : ... 8 9 10 11 12 13 14 15 [16]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only