open All Channels
seplocked EVE New Citizens Q&A
blankseplocked bad graphics
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

master alacas
Posted - 2007.08.08 12:54:00 - [1]
 

maybe its my computer but whenever i go onto eve the writing has to be really big, like the subtitles in the entrance to be mildly understandable and the background is a blur of green and things, i was halfway through the training mission but then i was stuck becuase i didn't know wat to press as i couldn't read anything, is it my graphics card or something else? can i fix it in anyway?

Asestorian
Domination.
Posted - 2007.08.08 13:43:00 - [2]
 

The first thing we need to know is your graphics card. EVE doesn't support most built in graphics cards, such as those you will find in a laptop. The next thing is to make sure your graphics drivers are up to date, as these often cause problems such as the ones you are describing.

master alacas
Posted - 2007.08.08 14:57:00 - [3]
 

how do i check all that kinda stuff? im not great with comps, i know what most things mean i can get into most areas but i have no idea about drivers and checking your comp and how to find your comp specs without taking it a part, thanks for any help

Angellis Lostarot
Gallente
Scrutari
The Cyrene Initiative
Posted - 2007.08.08 15:44:00 - [4]
 

Edited by: Angellis Lostarot on 08/08/2007 15:46:04
What OS are you running?
If it's XP go to your stay bar> Run> type: dxdiag
This will bring up all your system information. Go to 'Display' tab to get your graphics card and driver version.

Drivers can be downloaded from the manufacturer's website. I would not trust any other source.

edit: didn't they say we have faces now...

master alacas
Posted - 2007.08.08 17:39:00 - [5]
 

i updated the drivers and now i can see the text but the background is still like black with white spots or purple or something

Asestorian
Domination.
Posted - 2007.08.08 17:43:00 - [6]
 

It sounds like your graphics card simply isn't supported to be honest. The only fix for that is a new one though.. Neutral

There may be something else wrong, but that's as far as my knowledge on this stuff extends Sad

Gloria Stitz
Posted - 2007.08.08 18:03:00 - [7]
 

You might have the map open.

press f10



Asestorian
Domination.
Posted - 2007.08.08 18:09:00 - [8]
 

Angellis Lostarot: Your face will be updated when the dev next updates all the forum portraits. For whatever reason a Dev has to set it up to do it manually, rather than it doing it automatically. At least that was the case last I heard.

WhitePhantom
Gallente
Edenists
Posted - 2007.08.08 19:43:00 - [9]
 

Originally by: Asestorian
Angellis Lostarot: Your face will be updated when the dev next updates all the forum portraits. For whatever reason a Dev has to set it up to do it manually, rather than it doing it automatically. At least that was the case last I heard.


I do believe you are wrong.

There is a wait for it to happen because they balance the load to prevent their systems from crashing because they spend hours upon hours generating avatars.

master alacas
Posted - 2007.08.09 08:50:00 - [10]
 

no the maps not open the map works fine, its alright, its just a pain not being able to see the background properly, although sometimes i do see it and it s pretty kl

well thanks guys

cya ingame


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only