open All Channels
seplocked Science and Industry
blankseplocked Dedaf's industrial tool
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 20 21 22 23 24 25 26 [27] 28 : last (28)

Author Topic

Zolinde
Posted - 2011.06.05 09:04:00 - [781]
 

Hi Dedalf
First thing a great great great thank's for your tools

Second i have a two different time between your tools and the real time in ice mining.

i am using Mack skill 5 , ice harvester and Ice upgrade II , in gang with Rorqual Skill 5, implant forman mindlink, all skill leadership 5.

your tools give a time cycle of 3Min 29 and in real i am in 192.87 sec (3 min 13)

do you know this ?
is not important for just for you know
PS sorry for my bad english

Gamingloser1
Posted - 2011.06.10 03:03:00 - [782]
 

Originally by: Dedaf
Hey guys, thanks for all the feed back, i will try to answer to some of your questions and remarks.

Gamingloser1: I have fixed the Jump Portal Generator mineral use and i have corrected the drop down menu for pirate cruisers

elioath & Gamingloser1: about the T3 production, i fixed the components in version 12,7,5 so it should be showing correct unless its a different bug. But could you make sure u are using 12,7,5 or newer.

Nebula Terron: I might add the backup function for the data sheet at some point. But its a really big task to do, so i dont see it in the near future. But i do have it in mine for the cold winter nights.

Wu Bei: i can not tell you what that error means, just make sure u are using a office PRO version.

Captain Akachi: No matter how many i add it wont ever be enough, some even request 300. The thing is there are huge formulas behind the calculations, some of then are almost at the limit at what excel can handle in one cell. So its not so much i dont want to , but i would have to redo alot of the calculations in to more than one cell * x-amount of cells, its a nightmare to me :) So im sorry to disappoint you, if only it was so easy to just allow the sheet to expand then i would gladly do it, but its not.

Felstaff Celium: I will look in to why you are getting wrong amount of ore when using standard lasers. But i know for sure that the strip miners are showing correctly. So there most have been some change at some point that i missed, cause i remember a long time beck when i used lasers that it was correct. So i will have a look at it at some point.

Joelixxx: The "How to" manual is not complete cause i lost the original word file :( so i couldn't be bothered to redo it. i think it is possible to convert the pdf back to word, but none of my attempts has worked out very good, so i have kind of given up on it. (maybe someone here knows how to?)
Though your idea of adding data cores to the price isn't bad, i will see if i can add that somehow in a future version.

I have just uploaded the latest version 12,7,6

Thanks again for all your nice feedback. enjoy the new version



I can confirm the t3 problem I listed before is present in both 12.7.6 and 12.7.5.

I downloaded a fresh 12.7.6. Set all skills to 5 on the data tab. Listed 1 "to be build" for a hull on t3 production, and zero'd all the subsystems at top and below. You should be able to see the incorrect missing items problem I described before.

Cheers as always.

Johnathan Walker
Caldari
Posted - 2011.06.10 13:29:00 - [783]
 

Love working with this program; everything is there at-a-glance in one spot.

Seems to be password protected, though... which makes me a sad panda, since I can't go and try to fix the fuel import bug.

Any chance on having access to the workbook for debugging?

Eddo Jones
Minmatar
SmellsOFelderbarry
ROMANIAN-LEGION
Posted - 2011.06.14 15:57:00 - [784]
 

Edited by: Eddo Jones on 14/06/2011 16:13:31
Edited by: Eddo Jones on 14/06/2011 16:09:03
Originally by: Wu Bei
excel was able to open the file by repairing or removing the unreadable content.

Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))




error020520_01.xmlErrors were detected in file 'C:\Users\Viktor Markin\Desktop\Dedaf's industrial tool 12,7,5.xlsm'Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))


this is the error message i got.
it s not updating api ...



also getting VBA error message, using Office 2010 Pro

I open sheet and get this

Please visit your user settings to re-enable images.
Link to image here

if i click NO it closes sheet, if i click YES i get this...

Please visit your user settings to re-enable images.
Link to image here




any ideas?

also I'll add this was downloaded from the mediafire link... evefiles link did not seem to work for me

Maighdin
Posted - 2011.06.16 21:10:00 - [785]
 

great tool Very Happy

apistogramma
Posted - 2011.06.17 00:24:00 - [786]
 

Originally by: Eddo Jones
Edited by: Eddo Jones on 14/06/2011 16:13:31
Edited by: Eddo Jones on 14/06/2011 16:09:03
Originally by: Wu Bei
excel was able to open the file by repairing or removing the unreadable content.

Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))




error020520_01.xmlErrors were detected in file 'C:\Users\Viktor Markin\Desktop\Dedaf's industrial tool 12,7,5.xlsm'Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))


this is the error message i got.
it s not updating api ...



also getting VBA error message, using Office 2010 Pro

I open sheet and get this

Please visit your user settings to re-enable images.
Link to image here

if i click NO it closes sheet, if i click YES i get this...

Please visit your user settings to re-enable images.
Link to image here




any ideas?

also I'll add this was downloaded from the mediafire link... evefiles link did not seem to work for me



I'm getting this exact error.
Any ideas?

Tutiturumtutu
Posted - 2011.06.18 15:29:00 - [787]
 

HI i got same problem like above usin MSofice Plus 2010

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.06.20 18:43:00 - [788]
 

I have no idea where this error comes from, i use this sheet on 3 different PC with office 2010 and have never seen the problem.
Im thinking it might be some macro security on your pc, or maybe a antivirus.


Domin Mitauchi
NOMAD.
Warped Aggression
Posted - 2011.06.21 23:19:00 - [789]
 

As posted before I really love these combination of spreadsheets that you have put together here and have used them for a long time. I have found that on mining operations our fleets have outgrown the aloted feilds of the corp mining sheet. How would I go about managing a mining op of 30 pilots or more with this workbook? Is the another spreadsheet I can use or a way to expand this one to cover more people?

Desert Ice78
Gryphon River Industries
R-I-P
Posted - 2011.06.30 10:14:00 - [790]
 

Excelent work and tool Dedaf.

Just one question:

Regarding the prices of the various materials that are listed when I update the data page, there are some very obvious descrepencies between those prices and the prices I find when I do a physical check in Jita.

Is there anything that I can do to improve the accuracy, short of manually inputing the correct prices?

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.07.10 07:56:00 - [791]
 

Originally by: Zolinde
Hi Dedalf
i have a two different time between your tools and the real time in ice mining.i am using Mack skill 5 , ice harvester and Ice upgrade II , in gang with Rorqual Skill 5, implant forman mindlink, all skill leadership 5. your tools give a time cycle of 3Min 29 and in real i am in 192.87 sec (3 min 13)

I have tried to look in to this, but i cant seem to find where it goes wrong. I think its related to the mining director skill.
Could you help me with a few test?
with your skills, what is the cycle time when u are
1) not in gang
2) in gang, but with no forman links active.

Originally by: Gamingloser1

I can confirm the t3 problem I listed before is present in both 12.7.6 and 12.7.5.

Set all skills to 5 on the data tab. Listed 1 "to be build" for a hull on t3 production, and zero'd all the subsystems at top and below. You should be able to see the incorrect missing items problem I described before.
Cheers as always.

I think i finally found the bug relating to this issue you have described to me a few times.
Let me know if its all good now :)

Originally by: Desert Ice78
Regarding the prices of the various materials that are listed when I update the data page, there are some very obvious descrepencies between those prices and the prices I find when I do a physical check in Jita.
Is there anything that I can do to improve the accuracy, short of manually inputing the correct prices?
The market prices are avg. price of the completed market transactions, so there is not much you can do about it really. Only thing is to enter your own prices manually.

Originally by: Domin Mitauchi
I have found that on mining operations our fleets have outgrown the aloted feilds of the corp mining sheet. How would I go about managing a mining op of 30 pilots or more with this workbook?
Its pretty complex to expand the rows in the sheet, so there is no fast auto function to do it. But i will try to add more rows at some point in the future.

Ones again thanks to all of you for your feed back.

I have uploaded a new version 12,7,7 of my tool, mainly with corrections to the T3 sheet.

Fly safe
Dedaf

Rob Paladon
Posted - 2011.07.14 11:58:00 - [792]
 

Edited by: Rob Paladon on 14/07/2011 12:47:06
superb tool!

suggestion: maybe it is possible to choose the sell prices (for instance sell price of a ship) the same way as the mineral prices. So you can see directly if building is profitable.

Is it also possible to add the time of production?

Commander IceQ
Caldari
Spit and Ductape Maintenance
Trade Wind Commodities
Posted - 2011.07.18 12:26:00 - [793]
 

Originally by: apistogramma
Originally by: Eddo Jones
Edited by: Eddo Jones on 14/06/2011 16:13:31
Edited by: Eddo Jones on 14/06/2011 16:09:03
Originally by: Wu Bei
excel was able to open the file by repairing or removing the unreadable content.

Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))




error020520_01.xmlErrors were detected in file 'C:\Users\Viktor Markin\Desktop\Dedaf's industrial tool 12,7,5.xlsm'Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))


this is the error message i got.
it s not updating api ...



also getting VBA error message, using Office 2010 Pro

I open sheet and get this

Link to image here

if i click NO it closes sheet, if i click YES i get this...

Link to image here




any ideas?

also I'll add this was downloaded from the mediafire link... evefiles link did not seem to work for me



I'm getting this exact error.
Any ideas?


I had this error with Office 2010 Pro, Win7 Pro 64bit.

Go to Control Panel -> Programs and Features -> Select "Microsoft Office" (DO NOT DOUBLE CLICK) -> right click and select "Change"

Select "Add or Remove features" -> Scroll down to "Office Shared Features" -> set "Visual Basic for Applications" to "Not Available -> Click Continue.

Once Office is finished removing "Visual Basic for Applications", follow the same instructions, this time install "Visual Basic for Applications" again.

Macro's should be enabled and the xlsm file should load without any errors. :)

Fly Safe.

o7


Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.07.18 19:06:00 - [794]
 

Thank you very much for the help solving this problem Commander IceQ Im very happy to know the solution to this bug.

Dedaf

Eddo Jones
Minmatar
SmellsOFelderbarry
ROMANIAN-LEGION
Posted - 2011.07.18 19:24:00 - [795]
 

Originally by: Commander IceQ
Originally by: apistogramma
Originally by: Eddo Jones
Edited by: Eddo Jones on 14/06/2011 16:13:31
Edited by: Eddo Jones on 14/06/2011 16:09:03
Originally by: Wu Bei
excel was able to open the file by repairing or removing the unreadable content.

Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))




error020520_01.xmlErrors were detected in file 'C:\Users\Viktor Markin\Desktop\Dedaf's industrial tool 12,7,5.xlsm'Removed Part: /xl/vbaProject.bin part. (Visual Basic for Applications (VBA))


this is the error message i got.
it s not updating api ...



also getting VBA error message, using Office 2010 Pro

I open sheet and get this

Link to image here

if i click NO it closes sheet, if i click YES i get this...

Link to image here




any ideas?

also I'll add this was downloaded from the mediafire link... evefiles link did not seem to work for me



I'm getting this exact error.
Any ideas?


I had this error with Office 2010 Pro, Win7 Pro 64bit.

Go to Control Panel -> Programs and Features -> Select "Microsoft Office" (DO NOT DOUBLE CLICK) -> right click and select "Change"

Select "Add or Remove features" -> Scroll down to "Office Shared Features" -> set "Visual Basic for Applications" to "Not Available -> Click Continue.

Once Office is finished removing "Visual Basic for Applications", follow the same instructions, this time install "Visual Basic for Applications" again.

Macro's should be enabled and the xlsm file should load without any errors. :)

Fly Safe.

o7




Thx, worked perfect.

and thanks Dedaf for contacting me ingame to tell me about the solution



Randyghandy
Posted - 2011.07.23 19:33:00 - [796]
 

Hi Dedaf amazing work here, i make excel files using VBA aswell but this is definately 'something else'.

Theres something i wanted to ask about possibly being put in, adding multiple characters api keys.

I like most other people have more than one account. I also have access to my brothers accounts, together we have 6 toons all with different skills, implants and ships. In terms of corps if one guy was to be running the corp mining event he may have access to everyones api.

It would be a nice feature to have in the data ws or even a character ws to store characters api with an option to "fit" ships eg hulks and mackinaws. In the ice corp mining and ore corp mining ws you can then select the character and the ship fit.



Gordon Goldman
Posted - 2011.07.26 01:17:00 - [797]
 

Hi
I tried using your tool but I got different result from the real that i get mining with my Retriever.

Strip Miner I : 2
Mining: IV
Astrogeology: IV
Mining Barges: III

In real I have 1695 (180 sec) but you tool says 1717,88 (180 sec.)

Thank you for ur help




BreakingLeOut
Posted - 2011.07.26 20:56:00 - [798]
 

Nice tool.

Although, can't seem to be able to update it using Office 2011 for Mac.
Any thoughts of why?

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.07.27 17:27:00 - [799]
 

I have had the request for having the option of more than one character many times. The thing is i like the sheet to be as simple and clean looking as possible. And until now i haven't been able to find a nice and user friendly way of doing it. But im sure it will come to my mind at some point.

Clearly there has been some change to the mining aria, that i didnt know of.
There seems to be a problem with the Ore mining amount and the Ice mining timer. I still havent been able to locate where or what this change had be done in eve. But ill keep on looking to see if i can narrow in on the problem.


I have uploaded a new version 12,7,8

Dedaf

Pure Hope
Posted - 2011.07.31 10:47:00 - [800]
 

Love your tool been using for along time. I am not sure if you are aware or not; however, on the mining tab the break down for Spodumain is incorrect. It currently list that you get 3191 Trit, 411 Pyerite, 140 Mega for every 250 pieces. In game with perfect refine you actually get 700 Trit, 140 Pyerite, 140 Mega for every 250 pieces.

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.08.02 08:23:00 - [801]
 

That is strange, I remember it was changed to those numbers some time ago (year or so) and according to item data base http://wiki.eveonline.com/en/wiki/Spodumain it is the same numbers as my sheet. But of cause the item data base has always been hopelessly out dated.
So you numbers is actually ingame numbers? If u know of the patch note where it was changed, then that would be great too.

Thanks

Gamingloser1
Posted - 2011.08.02 20:12:00 - [802]
 

On mining tab:
Isk/Hr is not working for Mercoxit

I purchased 250 spodumain in Jita- In game perfect refining of Spodumain yields:
140 Megacyte
410 Pyerite
3190 Tritanium

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.08.03 06:01:00 - [803]
 

Originally by: Gamingloser1
On mining tab:
Isk/Hr is not working for Mercoxit

I purchased 250 spodumain in Jita- In game perfect refining of Spodumain yields:
140 Megacyte
410 Pyerite
3190 Tritanium


Thanks a lot for clearing it out, i couldnt understand why they would change it back.

About the mercoxit, you need to select a skiff and modulated deep core mining laser for it to count. i believe you can only mine mercoxit like that. That is why it doesnt count when u have ex a Hulk with 3 lasers, cause then the mining pr/hour would be off.
Or am i wrong? can you mine it with other setups?

Sarah Ashwood
Posted - 2011.08.05 08:46:00 - [804]
 

Would like to thank you for all the continuing work you do on this tool.

If I could, I would like to put in a request for two updates?

Data Tab:
Can Mechanical Parts be in H72 be linked back to the one in H20 the same as Robotics was.

T2 Items tab, Large Shield extenders, does not properly calculate the Hydrogen batteries.

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.08.08 14:01:00 - [805]
 

Originally by: Sarah Ashwood
Would like to thank you for all the continuing work you do on this tool.

If I could, I would like to put in a request for two updates?

Data Tab:
Can Mechanical Parts be in H72 be linked back to the one in H20 the same as Robotics was.

T2 Items tab, Large Shield extenders, does not properly calculate the Hydrogen batteries.

Im glad to hear you like the tool, which makes me want to continue working with it.
I linked the Mechanical Parts like you described, but i do not see the error you describe about the Large Shield extender. could you specify more clearly what you believe the problem to be. To me it shows 8 ingame and in my sheet, unless you have a low PE then its 9.

I uploaded a new version 12,7,9
Enjoy

Sarah Ashwood
Posted - 2011.08.11 06:18:00 - [806]
 

Edited by: Sarah Ashwood on 11/08/2011 06:19:05
When producing Large Shield Extender II's. It requires 8 Hydrogen Batteries per run. In Cell F18, regardless of the quantity you're attempting to build, it only ever shows 8. So if I want to build say 100 of them. F18 should show 800 instead of 8.

So the Instock totals, or more importantly, the Missing totals would not be correct.

I hope that makes sense, I apologize if it sounds more like giberish, it was a long day at work, and I should have gone to bed hours ago.

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.08.13 07:39:00 - [807]
 

I believe i understand they problem now. But i still dont see the error.
I need 8 batteries to build L shield extenders. If i say i want to build 100 of them, by putting 100 in cell C35, then Missing material F18 shows 800 and production need H18 also shows 800 batteries.
I dont remember if its ever been a bug, but maybe you are not using the newest version? or maybe you are not using MS office?
Or maybe you have more batteries in stock than the production need, then F18 will show 0, but H18 should still show the total amount you need for the production.

wad0
Posted - 2011.08.15 15:45:00 - [808]
 

Edited by: wad0 on 15/08/2011 15:51:42
I really like your tool and I was wondering if it was possible to add a cell with the total amount of ISK to the corp? in the tab Ore Corp Mining

Dedaf
Gallente
United Brothers Of Eve
S E D I T I O N
Posted - 2011.08.15 19:06:00 - [809]
 

Glad you like it :) that feature will be in the next version.

Sarah Ashwood
Posted - 2011.08.16 16:51:00 - [810]
 

Edited by: Sarah Ashwood on 16/08/2011 16:52:34
On my sheet, I was entering Large Shield Extender II's into Tech 2 Item 3's slot (C91), which was only putting in 8 for Hydrogen Batteries into cell F18. When I swapped Item's slots 1 & 3, moving them up there, it does Show 8000 (when building 1000 Shield extender). As another quirk, if I left Large Shield extenders II's in Slots 1 & 3 (C35 & C91). without any quantity put into Tech 2 Item Slot 3, it shows I need 8008 Hydrogen Batteries.

Not sure if that makes a lot of sense.

Please visit your user settings to re-enable images.


Pages: first : previous : ... 20 21 22 23 24 25 26 [27] 28 : last (28)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only