open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Tiscali users please read.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 12 13 14 15 16 17 18 19 [20]

Author Topic

Tropeza
Spartan Dynamics
Rally Against Evil
Posted - 2008.02.24 22:02:00 - [571]
 

Yup, mine has gone again today. WTF are Tiscali/Pipex playing at Shocked Hopefully my migration to ADSL24 will be done in a few days Cool

Haldir Ravenclaw
Aliastra
Posted - 2008.02.26 16:38:00 - [572]
 

Well, with the "fix" that has been put in place, I can now connect to EVE normally. However, when it becomes 4:25pm I still get disconnected, but I am able to re-connect afterwards. Dunno the cause for this, but at least it's a step in the right direction!

Snaith
Minmatar
Bug Eyed Monsters
Posted - 2008.02.27 10:37:00 - [573]
 

Originally by: Haldir Ravenclaw
Well, with the "fix" that has been put in place, I can now connect to EVE normally. However, when it becomes 4:25pm I still get disconnected, but I am able to re-connect afterwards. Dunno the cause for this, but at least it's a step in the right direction!


The fact you can reconnect is the key here, so we know the fix did sort it for most people, the time you mention is round about when shaping would kick in.

At the mo there does seem to be other problems going on with people constantly dropping, in my own corp we have another Tiscali user who was like me, but is now ok.

We also have 2 people on the same line, one is suffering constant disconnects the other isn't, which has happened since last patch. Seeing if a fresh install will cure it.

There has been some mention of routers not liking trinity too much either, so check if you have one that you have the latest firmware for it.

Snaith
Minmatar
Bug Eyed Monsters
Posted - 2008.02.28 19:22:00 - [574]
 

Tiscali Boss gets the boot

Article Link click here

Which looks like a sell off for the ISP

Kinsban'Enthis
Posted - 2008.02.28 22:15:00 - [575]
 

Originally by: Tropeza
Yup, mine has gone again today. WTF are Tiscali/Pipex playing at Shocked Hopefully my migration to ADSL24 will be done in a few days Cool

Swithching to ADSL24 on the 3rd of March.

Thank goodness for that.

Black Spartan
Posted - 2008.03.06 19:01:00 - [576]
 

ofca , im trying to send you isk :D can ya re activate ma password (sorry forgot yesterday)

Wild Rho
Amarr
Silent Core
Posted - 2008.03.10 15:57:00 - [577]
 

I'm not sure if this has happened to anyone else but just a few minutes ago my connection to Eve was dropped and I'm getting status known again after the last month or two being fine. I'm hoping like hell it's just some hiccup and we're not back to square one with the traffic shaping issues.

ApeWeevil
Caldari
EVE University
Posted - 2008.03.10 16:09:00 - [578]
 

Me too rho just dropped the connection now.
I can still log in after a few minutes but the character selection screen is blank from chars and it drops after about 30 seconds.
Hopefully its just a one time thing Sad

alcohorik
Posted - 2008.03.10 16:52:00 - [579]
 

Yup it's back i get booted off tiscali about 4.30pm now every day and saturday and sunday get to play for maybe an hour then get kicked wtf? this had been fixed and i could get on whenever i wanted and now as mentioned before back to square one......anyone know a good uk service provider that would allow me to play eve anytime??

Haldir Ravenclaw
Aliastra
Posted - 2008.03.10 17:21:00 - [580]
 

Bah, also affected by this problem. Takes a while to show users online, then login and doesn't show characters on selection screen then just disconnects.

So much for them having fixed this trucking problem, really ****ed off with them now. For their sake I hope it is just an error, don't want to go back to the "old days" of having a totally useless service.

Not impressed. Evil or Very Mad

Kirku
Posted - 2008.03.10 18:07:00 - [581]
 

Edited by: Kirku on 10/03/2008 18:39:39
i am also having the same problem, and it is around 6pm. i played fine on saturday and sunday and logged in briefly during my lunch hour today. is this an isp problem? i have only recently started to play eve, but have been having issues with bf2 for some time.

edit: am now on phone to tiscali, they are useless. been horrified to read the stories, my problems began when i switched from an older package to '8mb'. but not being able to logon is not acceptable.

Chris Fierce
Caldari
NoD Imperium
Posted - 2008.03.10 19:13:00 - [582]
 

Originally by: ApeWeevil
Me too rho just dropped the connection now.
I can still log in after a few minutes but the character selection screen is blank from chars and it drops after about 30 seconds.
Hopefully its just a one time thing Sad



Same problem here.
I've had it with Tiscali.ugh

Kirku
Posted - 2008.03.10 20:01:00 - [583]
 

if having issues with tiscali do NOT go into their broadband help, they hung up on me after half hour phone call. i also had circular conversations with them for around 40mins, they fix nothing, they know nothing and are utterly useless.

i appear to be getting some form of movement and a 30 gratuity by being put through to their billing department. the claim to be arranging a call back from higher level technical support, at least they can understand my problem though....

Kirku
Posted - 2008.03.11 00:07:00 - [584]
 

the problem is definitely back, i can now logon at 12.05am, this is really annoying. i hope the fix it again soon or i'll request a mac code so fast it will make their head spin

Katchin
Caldari
Diplomatic Disruption
Chain of Chaos
Posted - 2008.03.14 21:10:00 - [585]
 

I used to be a tiscali user, hated it so switched to Pipex, then tiscali bought Pipex, WTF!!

Anyway, I switched to adsl24 back in November, no problems since, zero connection throttling, great support, best ISP i've ever had.

Alski
Ministers Of Destruction.
Posted - 2008.03.15 17:49:00 - [586]
 

Originally by: Katchin
I used to be a tiscali user, hated it so switched to Pipex, then tiscali bought Pipex, WTF!!

Anyway, I switched to adsl24 back in November, no problems since, zero connection throttling, great support, best ISP i've ever had.


Same here, adsl24 is absoluteley awesome, had a problem with my connection the other day that turned out to be my router dieing, but still managed to talk to one of there (uk based) support people at 11:30pm Very Happy brillent.

Squigdeath
Posted - 2008.03.18 14:04:00 - [587]
 

Right, there has been so much talk about this tiscali issue that I'm quite confused as to how to fix my my problem. Is there a fix to download or isn't it that simple, and if there is, where is it? I cant login at all, after putting in password it comes up a saying:

"Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong."

Everything else I do on the internet is fine, it's just Eve.
Is this the same problem as others have had or isn't this a Tiscali problem?
Please help someone! I can't even change ISP because I'm only a lodger where I live so cant choose the ISP!
Thanks

Davis Valdran
Posted - 2008.03.20 21:44:00 - [588]
 

Hey Mugwort Im with Virgin and I was getting disconnected about 2 hours ago every 10 to 15 mins. Heres the thing Ive been with virgin media since they came out and I played eve approx 2 years ago for 1 year , left and now Im back but in the past I never ever disconnected from eve. Came back yesterday and am getting DCed alot. Heres the thing though I need to narrow things down before I come to a conclusion whos at fault since I just bought a linksys router and actually many people have DC issues with them. Initially I was getting that the connection icon was saying "LAN connection disconnected" then it would reconnect immediatly and if this happened during a web page load well the page would still display correctly. This was all prior to Eve and I changed some cables about, rebooted the router , tried many games and got no DCs. As it stands I never get that disconnect issue where the connection icon pops up and dissapears as mentioned but when I log into eve online now even though Ive sorted the prior stuff it DCs.

I know various ISPs are getting the blame but if a person is able to go MP on other high end games with no DC , then comes on eve and DCs it makes me wander you know? Is there a technical explination from CCP as to why ISPs are to blame?

Im going to phone virgin in a few days if it keeps happening, get another router , and other cables in the next few weeks. In my case theres to many factors to attribute blame until I know my end is setup as good as it can be but its strange for so many users from differant ISPs to be having the same issue and it not to be partially to do with the eve servers(Even if its not the case in my own situation)

Davis Valdran
Posted - 2008.03.20 21:44:00 - [589]
 

Edited by: Davis Valdran on 20/03/2008 21:46:18
accidental double post . Apologies

Callum545
Posted - 2008.03.22 16:20:00 - [590]
 

Has anyone elses with tiscali had really bad connection issues over easter wkend im losing my connection all the time. Log in for 5mins then disconnect. I cant even play on battlefield 2. its lik they have blocked all games. i rang them up and they said it was a technical issue and they are trying to fix it. WELL HURRY UP

Qwakrz
Minmatar
Brutor Tribe
Posted - 2008.03.22 20:21:00 - [591]
 

Edited by: Qwakrz on 22/03/2008 20:21:55
Yes...

Tiscali, Pipex & Nildram (all now go over the same network) are having problems.

I have a ticket open with them but they insist that having 80% packet loss is normal on an internet connection... Hate to tell them my job, will be good if they ask though. 80% packet loss is not normal and kills all but web browsing, its a sure sign that the network has problems or cannot cope with current demands.

I cannot play currently. If I login I can sit in the station but any undocking or other interaction will drop the connection. I have had PingPlotter running overnight and if you want to play the best time is 3.30am till 7.30am UK time, during these moments I get no packet loss or drops.

I am giving them till Wednesday to fix it or I am off and looking for another ISP (I have been with Nildram for 5 years without a single problem, Tiscali get involved and I have had nothing but problems).

Snaith
Minmatar
Bug Eyed Monsters
Posted - 2008.03.23 13:23:00 - [592]
 

Originally by: Qwakrz
Edited by: Qwakrz on 22/03/2008 20:21:55
Yes...

Tiscali, Pipex & Nildram (all now go over the same network) are having problems.

I have a ticket open with them but they insist that having 80% packet loss is normal on an internet connection... Hate to tell them my job, will be good if they ask though. 80% packet loss is not normal and kills all but web browsing, its a sure sign that the network has problems or cannot cope with current demands.

I cannot play currently. If I login I can sit in the station but any undocking or other interaction will drop the connection. I have had PingPlotter running overnight and if you want to play the best time is 3.30am till 7.30am UK time, during these moments I get no packet loss or drops.

I am giving them till Wednesday to fix it or I am off and looking for another ISP (I have been with Nildram for 5 years without a single problem, Tiscali get involved and I have had nothing but problems).


Tiscali fixed their cisco throttling kit to let Eve through a while ago, and tbh it does seem to have worked.

On their forums they did ask for other games to post the stream/packet and port data (which for Eve I supplied) so they could fix those too, not surprisingly no one has.

As for dropping connection, within my corps the Tiscali users are currently OK , but the AOL(CW) ones are dropping about every 10 minutes.

When using pingplotter I still suffer packet loss at peak times, however it does not seem to affect Eve any more.

AK34
Posted - 2008.04.07 12:43:00 - [593]
 

I was with Tiscali until last November. and i was getting all these problems. Once i changed to another ISP the problems went away. But just to show u how bad tiscali are, even thou i left tiscali in November im still getting a monthly bill from them and every month i phone and make sure my account is cancelled . every call they say it was cancelled in November and they will look in to the bills.

There really is no hope for tiscali and there users . once u sign up with them your stuck for life Rolling Eyes

Hawk TT
Caldari
Bulgarian Experienced Crackers
Posted - 2008.04.14 20:51:00 - [594]
 

Check this:
http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=735646&page=3#63

There is chance to find an answer. At least, you could try it and post feedback!

Keelabich
Amarr
Advocated-Destruction
Controlled Chaos
Posted - 2008.04.15 11:39:00 - [595]
 

well for about a month now my connection is working fine infact perfecly i havent had any reall problems Smile maybe tiscali have sorted the problem out well.. they have to m e anyway


Pages: first : previous : ... 12 13 14 15 16 17 18 19 [20]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only