open All Channels
seplocked Ships and Modules
blankseplocked Eve Fitting Tool v2.13.4 - Incursion 1.4.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 79 80 81 82 [83] 84 85 86 87 ... : last (188)

Author Topic

Solkir
Posted - 2008.10.15 03:57:00 - [2461]
 

Don't know if this has been reported.

"Capacitor Flux Coil I" shows as requiring "Energy Grid Upgrades IV" when it only requires upgrades 3.

Dangrou
Caldari
The Einherji
Posted - 2008.10.15 10:16:00 - [2462]
 

Hi

not sure if it is my misunderstanding - but the mining upgrades skill does not seem to be affecting the ice harvestor cpu usage in eft2.8.

Dan

Tarke
Mercurialis Inc.
Wildly Inappropriate.
Posted - 2008.10.15 17:30:00 - [2463]
 

Is the API part broken? I have tried a few times, with two accounts and it will only give back failed. Evemon is working so I know i can get API through the web.

swisher
Caldari
Federation of Freedom Fighters
Aggression.
Posted - 2008.10.16 07:13:00 - [2464]
 

Is there any way for us to make experimental ships? say we want to play around with balancing a hypothetical t2 destroyer or similar, are ships base data accessible?

swisher
Caldari
Federation of Freedom Fighters
Aggression.
Posted - 2008.10.16 07:27:00 - [2465]
 

Originally by: swisher
Is there any way for us to make experimental ships? say we want to play around with balancing a hypothetical t2 destroyer or similar, are ships base data accessible?

post hoc- I looked at ships.dat and the others, the descriptions are in ascii but that's about it, they are encoded in some way.

funky junk9
Posted - 2008.10.16 13:44:00 - [2466]
 

SmileVery Happysounds good to me

Vincent Jarjadian
Posted - 2008.10.17 11:45:00 - [2467]
 

The Golem doesnt seem to take the caldari battleship skill into account?

this could be intentional since the golem required BS lvl5, but all the other skills are in similar parts.

Sylar McIntyr
Caldari
Konstrukteure der Zukunft
The Initiative.
Posted - 2008.10.17 13:18:00 - [2468]
 

Originally by: Vincent Jarjadian
The Golem doesnt seem to take the caldari battleship skill into account?

this could be intentional since the golem required BS lvl5, but all the other skills are in similar parts.


Its intentional.
EFT calculates teh stats of the Golem always as if you had BS5 even it is not true (same goes for other ships)Wink

Noriko Sakai
Gallente
DC1 Coalition
Posted - 2008.10.17 20:42:00 - [2469]
 

Edited by: Noriko Sakai on 19/10/2008 20:48:07
Edited by: Noriko Sakai on 18/10/2008 23:52:52
Edited by: Noriko Sakai on 18/10/2008 23:52:33
First, Thanks for all the effort you've put into this project. I do have a suggestion as follows.

The current version will calculate your cap booster charges and give you how long your cap will last with the cap booster on and off.

However. This info is a bit misleading. The time listed with the booster on is based on unlimited amount of booster charges. But in most case, you'll actually run out of booster charges before then due to cargo space restriction.

Example. I have a CNR setup with Heavy Cap Booster II using 800 charges. EFT shows 8m 12s with Cap booster on and 1m 37s off. But in reality, You'll most likely be carrying only 15 (480m3+5 in module)charges. Using a cycle time of 70sec (5 charge per module every 12 sec with a 10 sec reload). You'll run out of charges after 3-4 minutes and you'll run out of cap in 4 to 5 minutes.

Can we add an option so the user can input the number of booster charges being carried on the ship and use that to provide a more realistic Cap endurance?

Tinker1947
Posted - 2008.10.19 09:26:00 - [2470]
 

Seem to want a payment to download your file from the site it is stored at, choosing the Download Free option just give a error (as is normal with this type of site), any other place to retrieve the EFT file from..????

Melerose Tenaku
Fatal Ascension
Posted - 2008.10.19 23:00:00 - [2471]
 

dont suppose we have a mac compatible version do we?

k1n1
Posted - 2008.10.20 00:41:00 - [2472]
 

Edited by: k1n1 on 22/10/2008 00:07:12
I have a bug in version 2.8.1 for coercer not have rigs slots, but high slots have a 11 slots! Please corrective that!

sh4rp ov3rvolt
tr0pa de elite
Triumvirate.
Posted - 2008.10.24 07:04:00 - [2473]
 

Originally by: k1n1
Edited by: k1n1 on 22/10/2008 00:07:12
I have a bug in version 2.8.1 for coercer not have rigs slots, but high slots have a 11 slots! Please corrective that!


works perfectly for me...

Rilwar
BlackStar Industrial
Posted - 2008.10.24 20:31:00 - [2474]
 

After using EFT for half a year I've found something that annoys me a little bit, and spurred me to make a request/suggestion.


Is it possible to move the control item for Market/Faction/Complex/Deadspace gear to the top of the listbox that it's at now? I.E. In between the item category tree pane and the module selection pane? I think that's possibly one of the most used controls in the program, and it's as far as it possibly can be from the main area of the program where your mouse is 95% of the time.



That said, keep up the uber work, this program is second to none, and if it ever goes away I'm nuking Iceland just because I can't play EVE and have EFT at the same time.

UrsaeMajoris
Posted - 2008.10.25 06:11:00 - [2475]
 

Found something in 2.8.1 that needs to be corrected:
EFT shows Crash boosters affecting "unguided" missiles' explosion radius, e.g. rockets, HAMs and torps.
Crash boosters dont have any effect on those missiles in game.

Gal'tashec
Gallente
Captured Souls Inc.
Posted - 2008.10.26 08:46:00 - [2476]
 

Edited by: Gal''tashec on 26/10/2008 08:46:10
I'm sure this is a known issue since I've been affected by it since atleast 2.4.1, however sometimes (if not always) when you import a setup from the clipboard then it's almost like the application miss calculates the speed of the ship by a factor of 10.

For example when I import the following


[Eris, Twin Bubble]
Co-Processor II
Co-Processor II
Overdrive Injector System II
Nanofiber Internal Structure II

Sensor Booster II
1MN MicroWarpdrive II

Interdiction Sphere Launcher I, Warp Disrupt Probe
Interdiction Sphere Launcher I, Warp Disrupt Probe
Prototype Cloaking Device I
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S

Auxiliary Thrusters I
Auxiliary Thrusters I

Hobgoblin II x1


It gets a top speed of 349 m/s using the "All Level V" character profile, when infact the top speed should be 3494 m/s. Removing all the speed mods and adding them again does not solve it either, it keeps displaying it wrong.

And here's a funny twist. If you remove all modules, except the Prototype Cloaking Device I it will continue to calculate wrong (it will give you a top speed of 41 m/s), however the second you remove the cloak it starts calculating it correctly again. So if you import the setup and only remove the cloak it will start displaying correctly again.

I'm pretty sure I've had similar problems with setups that do not include the cloak, but this time I was able to reproduce it time after time again and pin point it down to the cloak.

Joshua Calvert
Caldari
Rule One
Posted - 2008.10.26 16:12:00 - [2477]
 

Edited by: Joshua Calvert on 26/10/2008 16:14:54
It was those pesky leadership skills!

Arwen EpeeNoire
Caldari
Defcon One
Tau Ceti Federation
Posted - 2008.10.26 22:05:00 - [2478]
 

Edited by: Arwen EpeeNoire on 26/10/2008 22:05:42
Originally by: Gal'tashec
Edited by: Gal''tashec on 26/10/2008 08:46:10
I'm sure this is a known issue since I've been affected by it since atleast 2.4.1, however sometimes (if not always) when you import a setup from the clipboard then it's almost like the application miss calculates the speed of the ship by a factor of 10.

For example when I import the following


[Eris, Twin Bubble]
Co-Processor II
Co-Processor II
Overdrive Injector System II
Nanofiber Internal Structure II

Sensor Booster II
1MN MicroWarpdrive II

Interdiction Sphere Launcher I, Warp Disrupt Probe
Interdiction Sphere Launcher I, Warp Disrupt Probe
Prototype Cloaking Device I
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S
75mm Gatling Rail II, Antimatter Charge S

Auxiliary Thrusters I
Auxiliary Thrusters I

Hobgoblin II x1


It gets a top speed of 349 m/s using the "All Level V" character profile, when infact the top speed should be 3494 m/s. Removing all the speed mods and adding them again does not solve it either, it keeps displaying it wrong.

And here's a funny twist. If you remove all modules, except the Prototype Cloaking Device I it will continue to calculate wrong (it will give you a top speed of 41 m/s), however the second you remove the cloak it starts calculating it correctly again. So if you import the setup and only remove the cloak it will start displaying correctly again.

I'm pretty sure I've had similar problems with setups that do not include the cloak, but this time I was able to reproduce it time after time again and pin point it down to the cloak.


Prototype Cloaking Device I
Attributes
powergrid usage 1 MW
CPU usage 30 tf
Maximum Velocity Penalty 90 %
Tech Level 1
Sensor Recalibration Time 3 sec
Scan Resolution Bonus -50 %

Here is your factor x10...

Gaggarth
Posted - 2008.10.26 22:23:00 - [2479]
 

I am trying to download the Fitting program but it wants to open it up using windows photo gallery. It will not finish because it says it is not compatible or the program is not up to date. The program is. I have tried using the mirror and different sites. Thanks

Miko Sull
Posted - 2008.10.27 05:58:00 - [2480]
 

it looks great.. just a few things... why NO shortcut for the program??? and why doesn't it show up under start/ all programs... like most every other exe program in the real world? oh and if it's supposed to do that, then your "only download eft from here" scap is just that crap... I also would thinkthat eft could also auto update a previous version of eft installed on a persons computer.

Don't get me wrong.. Gripen you are doing an awesome job and it is appreciated, but a shorcut at the very least is a damn MUST!!!!!

I have been using eft 2.3 since it came out and if eft's updates would ever update the 2.3 version, i'd use the newer versions, but it never does.

oh and the crap that you have on your FAQ page is just that.. crap. it certainly reminds me of corporate America's idea of FAQ's.. and those are useless.


I'm certain that i'm not the only eve player who has seen the fact that there is NO shortcut for this program.

Please fix these items immediately :)

thanks

Knorp
Posted - 2008.10.27 07:26:00 - [2481]
 

I'm new to EFT, but can't use it atm since i can't import my char. API connecting seems to work, since i'm able to chose one of my chars. But clicking the "import" button doesnt seem to be importing anything.... Any clue?

2nd Ammendment
Posted - 2008.10.28 04:07:00 - [2482]
 

I've never used the program, but I would like to try... however, when I run the download through http://virusscan.jotti.org/ I get a warning message as follows: F-Prot Antivirus
Found W32/Infostealer.A!Maximus (probable variant)

Any ideas? I downloaded from two of your listed sources, and got the same warning on both.

Ishina Fel
Caldari
Terra Incognita
Intrepid Crossing
Posted - 2008.10.28 16:02:00 - [2483]
 

Edited by: Ishina Fel on 28/10/2008 16:03:11
Originally by: Miko Sull
it looks great.. just a few things... why NO shortcut for the program??? and why doesn't it show up under start/ all programs... like most every other exe program in the real world? oh and if it's supposed to do that, then your "only download eft from here" scap is just that crap... I also would thinkthat eft could also auto update a previous version of eft installed on a persons computer.

Don't get me wrong.. Gripen you are doing an awesome job and it is appreciated, but a shorcut at the very least is a damn MUST!!!!!

I have been using eft 2.3 since it came out and if eft's updates would ever update the 2.3 version, i'd use the newer versions, but it never does.

oh and the crap that you have on your FAQ page is just that.. crap. it certainly reminds me of corporate America's idea of FAQ's.. and those are useless.


I'm certain that i'm not the only eve player who has seen the fact that there is NO shortcut for this program.

Please fix these items immediately :)

thanks


So? Then make yourself a shortcut. Surely you are proficient enough with Microsoft Windows to know and understand the entire two-click process that it takes...?

Also, auto-updaters are NOT a trivial thing that just anyone can develop and run. In addition to the added development effort, it requires that you have your own static file server (or a paid storage service) online 24/7, with enough bandwidth to handle (in EFT's case) possibly a five digit amount of users after a new version release.

Seriously, people who post stuff like this have zero idea how application development and release actually works. Just as long as they can mooch off of someone else's free service... *pet peeve* YARRRR!!

Vincent Jarjadian
Posted - 2008.10.28 17:27:00 - [2484]
 

I dont quite know how you deal with this...

but when is the orca planned to be in EFT? or the speed changes.

Or is there a way we can edit a spare version of EFT with some changes or the new ship?

luckily the itty 1 has the same lowslots and bonus so we know it'll have 100k m3 cargo at lvl5 and t2 rigged :)

Azeryn
Posted - 2008.10.29 11:58:00 - [2485]
 

Edited by: Azeryn on 29/10/2008 11:59:57
Edited by: Azeryn on 29/10/2008 11:59:25
Feature suggestion:

A third column in the lower right window, labeled "meta level", in addition to CPU and Powergrid usage (with maybe a toggle in the preferences so those who are not interested can switch it off).

Meta-level is the quickest way to differentiate between different variations of the same T1 module. It's a bit tedious to open the infos of every module to find out what is what, when a single parameter could be sufficient.

Thanks again for this fantastic tool!

RealRancor
Gallente
Rim Collection RC
Test Alliance Please Ignore
Posted - 2008.10.29 16:07:00 - [2486]
 

Hi!

I hope this wasn't posted before:

There is an small bug in the interceptor ships, you need Evasive Maneuvering on Lvl5 but EFT doesn't show this...

Fastercart
Gallente
Ornery Cantankerous Curmudgeons
Posted - 2008.10.29 16:42:00 - [2487]
 

Originally by: Azeryn
Feature suggestion:

A third column in the lower right window, labeled "meta level", in addition to CPU and Powergrid usage (with maybe a toggle in the preferences so those who are not interested can switch it off).

Meta-level is the quickest way to differentiate between different variations of the same T1 module. It's a bit tedious to open the infos of every module to find out what is what, when a single parameter could be sufficient.

Thanks again for this fantastic tool!
I like this idea. I constantly switch between Evemon or the game and EFT to look at meta levels.

Mattk50
Executive Intervention
Controlled Chaos
Posted - 2008.10.31 20:18:00 - [2488]
 

were is the manticore ship in this?

Alqualonde
Merch Industrial
Goonswarm Federation
Posted - 2008.10.31 20:35:00 - [2489]
 

Edited by: Alqualonde on 01/11/2008 00:26:31

It would be incredibly useful to me if I could run EFT in other OSes, even if just in WINE, but there are some significant bugs running this in WINE:

1. none of the icons have masks so it looks terrible
2. typing in the search box causes the program window to be displaced down a little bit with every character you type

I'm pretty sure these are wine bugs based on the stderr output, and obviously this is not something I would necessarily expect the original author to work on, but I sure would love to waste my own time working on it. I don't want to make any snarky remarks, but to the OP: I think we'd all love it if EFT were open-sourced!

Jack Sly
Posted - 2008.11.01 16:44:00 - [2490]
 

I downloaded from here (2 sites) and both were infected with an infostealer, is this part of the programQuestion


Pages: first : previous : ... 79 80 81 82 [83] 84 85 86 87 ... : last (188)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only