open All Channels
seplocked Ships and Modules
blankseplocked Eve Fitting Tool v2.13.4 - Incursion 1.4.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 75 76 77 78 [79] 80 81 82 83 ... : last (188)

Author Topic

Snuffer Smith
Posted - 2008.09.03 04:22:00 - [2341]
 

Downloaded version 2.8 from the link provided in the EFT Thread just after the new 1.1 patch today and it won't load any characters. Tried on two PCs. The API info is correct. Made a new character in EFT, hit the "import" button, entered the API infor and hit Connect. Nothing, nada, zip.

Is it incompatible with the new patch?

Razz XXX
Minmatar
Vashta Nerada Corp
Posted - 2008.09.03 05:28:00 - [2342]
 

Nothing wrong ccp turns any extra dl during patch.

Skychan
Posted - 2008.09.03 06:03:00 - [2343]
 

I also am having same problem as several others are reporting. Created new character, entered correct API info and clicked "ConnecT" and got a dialogue box reporting "connection failed". EFT version 2.8. This is my first time trying the app.

Does it work with a different version?

Constantinee
Caldari
Nex Exercitus
Raiden.
Posted - 2008.09.03 06:35:00 - [2344]
 

uh yeah. noob quesyion here but how do i set prices for mods and ships in eft? or hiow to i upload them?

Rhe Timyr
Posted - 2008.09.03 07:14:00 - [2345]
 

New API ? for patch 1.1 not working to EFT 2.8 and last EVeMon 1.2.5.1170 Evil or Very Mad

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2008.09.03 08:33:00 - [2346]
 

Guys, you lazy... API always down after patch. CCP turning off all services that do not related directly to gameplay, to see if patch applied and working correctly.
Wait at least 2 days and try API again.
Or, if you can't live without, use EVEmon and converter.

Razior Void
Efficens Concilium
Posted - 2008.09.03 11:12:00 - [2347]
 

hi, i just dl'ed the file today, when i used the link to goto the site it played up and said i was already downloading something and couldnt dl more than one in paralel, then i used a link going dirctly to the site without goin thru the forum and it worked, but, during unpackaging to use the .exe my AVG found a trojan called, Startpage Trojan Horse.CZA
i use ie6, the source could be from anywhere and triggered by me unpackaging but i do regular scans so im leaning toward this link/site being the source. has anyone else come across this?
im generally lacking in pootersmarts so i dont know either way and not laying any accusations or anything

razQuestionugh

Skychan
Posted - 2008.09.03 15:50:00 - [2348]
 

Razior Void, you cannot trust any other link than the one provided on the first page of this thread. You said you downloaded this app via a link outside of this thread, therefore you cannot trust that link.

I can understand why you did that, its annoying that the site said you cannot download more than one thing at a time. Try the original link again, if it still gives you this error, you must be downloading another file off that site. Look for another tab to that site and close that tab or download. If that does not work try clearing all browser temporary files, especially cookies and cache then try the download again.

I hope you can solve it.

Skychan
Posted - 2008.09.03 16:03:00 - [2349]
 

Tonto Auri was right, character import is now working in EFT

Liang Nuren
Posted - 2008.09.03 16:50:00 - [2350]
 

Originally by: Razior Void
hi, i just dl'ed the file today, when i used the link to goto the site it played up and said i was already downloading something and couldnt dl more than one in paralel, then i used a link going dirctly to the site without goin thru the forum and it worked, but, during unpackaging to use the .exe my AVG found a trojan called, Startpage Trojan Horse.CZA
i use ie6, the source could be from anywhere and triggered by me unpackaging but i do regular scans so im leaning toward this link/site being the source. has anyone else come across this?
im generally lacking in pootersmarts so i dont know either way and not laying any accusations or anything

razQuestionugh


Hey Raz, just download from Eve files in the OP... works great. ;-) Shoot me an evemail some time and we can chat it up you know?

-Liang

Snuffer Smith
Posted - 2008.09.03 19:49:00 - [2351]
 

Working now thanks.

(Don't see how that makes be lazy though...

nutbar
Caldari
DYNAMIC INTERVENTION
ORPHANS OF EVE
Posted - 2008.09.04 22:39:00 - [2352]
 

Edited by: nutbar on 04/09/2008 22:53:24
Originally by: Kaivaja
Edited by: Kaivaja on 24/08/2008 08:02:04
Originally by: nutbar
Here's a quick screenshot from within Vista

It took me a while to realise why your screenshots look so ugly. All icons have black background for some reason. Is that a conflict between EFT and Vista, or is it something like a problem with your specific setup, maybe with buggy display driver?


Hmm! It must be something with vista I guess? I thought it was supposed to be like that :P My setup isn't anything super odd, so I don't know why it would be doing this if it shouldn't be.

Anyone else using vista - can you confirm if you've got black backgrounds on your icons too?

*edit* If I turn on high contrast colours, the icons work a bit better (alpha blending edges are still black, but rest is transparent). I'm using Vista Ultimate 64bit SP1 with an nVidia 8600GTS card using 175.19 drivers.

Liang Nuren
Posted - 2008.09.04 22:43:00 - [2353]
 

Originally by: nutbar
Anyone else using vista - can you confirm if you've got black backgrounds on your icons too?


Vista 32b, no black backgrounds.

-Liang

NoNah
Posted - 2008.09.05 13:20:00 - [2354]
 

Just downloaded the newest version. Admitably the very first version I'm disappointed in.

Seriously... imlpants?

Pretty H4X
Posted - 2008.09.05 23:55:00 - [2355]
 

One thing I think would be really awesome for this tool, would be alphabetical ordering of the ship classes xD

Razior Void
Efficens Concilium
Posted - 2008.09.08 11:42:00 - [2356]
 

Originally by: Skychan
Razior Void, you cannot trust any other link than the one provided on the first page of this thread. You said you downloaded this app via a link outside of this thread, therefore you cannot trust that link.


hi, initially i used the link from this thread and thats the time it went screwy on me, i then went straight to the dl page after that. oh well, il try again anyhoo :)

and \o/ @ liang Very Happy

Riksha San
Posted - 2008.09.08 13:30:00 - [2357]
 

When i drop booster to config, i receive access violation message :( Activating ,deactivating and attempt to delete booster effect give me that message again. When i close EFT and open it again, configuration for ship using booster functionality was removed.

Quincunx
Minmatar
Subspace Anomaly
Posted - 2008.09.08 16:15:00 - [2358]
 

Originally by: Riksha San
When i drop booster to config, i receive access violation message :( Activating ,deactivating and attempt to delete booster effect give me that message again. When i close EFT and open it again, configuration for ship using booster functionality was removed.


Yup. Noticed stuff like that happen too when trying to use the 'Boosters and Imlpants' bit. Access violation messages, not being able to remove it, and in the end the ship configuration gets broken. The config name changes, selecting it gives more violation errors. I had to go into the <shipname>.cfg from the 'Setups' folder and delete the setup manually from that file in a text editor.

Liang Nuren
Posted - 2008.09.08 16:56:00 - [2359]
 

Originally by: Quincunx
Yup. Noticed stuff like that happen too when trying to use the 'Boosters and Imlpants' bit. Access violation messages, not being able to remove it, and in the end the ship configuration gets broken. The config name changes, selecting it gives more violation errors. I had to go into the <shipname>.cfg from the 'Setups' folder and delete the setup manually from that file in a text editor.


Yeah, any word on this Gripen?

-Liang

Semajyn Ironbow
Minmatar
Legendary Guard
Posted - 2008.09.08 23:57:00 - [2360]
 

Edited by: Semajyn Ironbow on 09/09/2008 00:20:45
Odd, I'm using vista and I can't get the skills to import. I have downloaded twice now. Any ideas?

Nevermind: I had to change the firewall settings and the proxy server in the EFT.

Riksha San
Posted - 2008.09.09 13:12:00 - [2361]
 

Nice - now eft wiped out all my setups :(

Furious Hawk
Caldari
Farlight Council
Posted - 2008.09.09 13:58:00 - [2362]
 

I'm a big fan of this program and I thank everyone involved for all the effort that has gone into the project, but I have to say I'm getting quite tired of downloading individual updates.

After extracting the file, I gotta transfer setups, characters, and faction damage profiles each time, and after so many versions it's beginning to get on my nerves.

Are there any plans to implement and auto-update feature into the program? Surely someone somewhere would be willing to host a server for that feature.

Quick suggestion also: Instead of leaving most people in the dark that you need to ctrl+click to display multiple classes of modules at once (market, faction, complex, commander), why not just make them into check boxes that people can select to display them. You could erase it from the FAQ at that point.

Altar Mei
Solstice Systems Development Concourse
Distant Drums
Posted - 2008.09.10 03:33:00 - [2363]
 

Does anybody else get a vibrating fitting screen when fitting a heavy nuet to a Bhaalgorn, locks everything up for me.

Damien Arcuri
Empire Black Market
Posted - 2008.09.10 03:44:00 - [2364]
 

Is there any chance of an option to disable tooltips? If I mouse over a ship "?" and then move the mouse away before the tooltip appears, once it does appear it won't disappear until the mouse moves over the "?" again. It's very aggravating, because a tooltip covers everything. I'm on vista btw.

Jin'El
Posted - 2008.09.10 14:40:00 - [2365]
 

Do you know of any issues with EF 2.8 and XP64?

CoLe Blackblood
the united
Negative Ten.
Posted - 2008.09.10 15:04:00 - [2366]
 

OSX version???

hint hint

agent apple
Sniggerdly
Pandemic Legion
Posted - 2008.09.10 15:31:00 - [2367]
 

Shaking screen seems linked to column size, also getting memory access problems after using drugs. The first time of trying to add them seems to have broken EFT permanently as it just throws these memory errors continuously now.

Quincunx
Minmatar
Subspace Anomaly
Posted - 2008.09.10 16:51:00 - [2368]
 

Originally by: agent apple
Shaking screen seems linked to column size, also getting memory access problems after using drugs. The first time of trying to add them seems to have broken EFT permanently as it just throws these memory errors continuously now.


If you delete the fitting where you used the Boosters & Imlpants part, the errors should go away. You might have to go into the Setups folder, and manually delete the fitting from the appropriate ship .cfg file

Elapidae
Posted - 2008.09.11 18:10:00 - [2369]
 

No errors with EFT here, however small bug.

In the dps figure, smartbomb dps does not get its own category.
It shows
Total DPS: 55
Turret DPS: 49


It omits to show the smartbomb DPS as a category.

Lu Ten
Posted - 2008.09.13 01:53:00 - [2370]
 

bug report, should be a relatively easy fix:
I made a damage profile with a comma in the name, and it hosed things when eft tried to load everything up the next time I launched it.


Pages: first : previous : ... 75 76 77 78 [79] 80 81 82 83 ... : last (188)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only